Question about 1994 Ford Taurus

1 Answer

Fan wont come on everything is good but i cant find the engine coolant tempptaure sensor I have the same problem. I was told it is the sensor located below the distributor on the motor block.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Coolant temp sensor is going to be on the intake manifold by where the water neck and radiator hose connects. It sounds like a bad relay switch which can be changed on the fuse panel under the hood. No big deal, just a big pain in the behind.

Posted on Jun 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car cuts off and gets harder to crank


A bad O2 sensor would not prevent it from starting. The computer ignores the O2 sensor until the engine warms up. If the fuel pressure is good, check the engine coolant temp sensor. If that's bad, the computer may think the engine is warmer/colder than it really is and will give the wrong air/fuel mixture.
Coolant temperature sensor testing

Jun 26, 2017 | 1999 Honda Accord

1 Answer

Radiator fan will not turn off on a toyota yaris


EOBD II Error Code: P0117
Fault Location:
Engine Coolant Temperature (ECT) Sensor - Low Input
Possible Cause:
Malfunction Indicator Lamp (MIL) Triggered on first occurrence.
Coolant thermostat.
Wiring short to earth.
Engine coolant temperature (ECT) sensor.

Nov 25, 2012 | 2004 Toyota Yaris 1.0

1 Answer

Where is the coolant temperature sensor located on 1990 pontiac transport


The Coolant Temperature Sensor is located: Under hood, driver side, upper engine area, front of distributor, mounted in intake manifold

Sep 09, 2012 | Pontiac Trans Sport Cars & Trucks

2 Answers

What could be making the radiator fans in my 2000 Alero stop working? We just replaced the old one yesterday and the fans worked great and then they stopped working again tonight. We checked the fuses...


the temperature sensor is next to thermostat housing disconnect the sensor and start the car if the fan works right away you have a faulty sensor also make sure there is good ground to the body and engine

May 30, 2011 | Oldsmobile Alero Cars & Trucks

1 Answer

Is there an engine coolant sensor on a 2001 t&c and if there is where is it? My engine fan does not come on. I tested the fan and it works.


2.4 ENGINE COOLANT SENSOR IS LOCATED ON THERMOSTAT HOUSING THE 3.3 AND 3.8 ENGINE COOLANT TEMPERATURE SENSOR IS LOCATED LOWER INTAKE MANIFOLD.ALSO CHECK COOLANT FAN FUSE AND RELAY.FUSES RELAYS LOCATED LEFT SIDE OF THE ENGINE COMPARTMENT.

Jun 04, 2010 | 2001 Chrysler Town & Country

2 Answers

Cooling fan don't run on 2003 pontiac grand am


Check the cooling fan fuse,and relay,if they seem to be fine,make sure the fan is good,and change the coolant sensor,and see that there is enough coolant in the system and the thermostat has been changed,and there is no air in the coolant system,bleed it out.

Apr 17, 2010 | 2003 Pontiac Grand Am

3 Answers

2005 chrysler 300c 5.7l v8 hemi.........over heating electric fans do not come on......however when fans are checked individually they work....the two fuses and the 3 relays check ok......made check with...


The fans are turned on by the PCM, if the PCM is not telling the fans to turn on, they won't even if everything tests fine.

2005 Chrysler 300 V8-5.7L VIN H

Coolant Temperature Sensor/Switch (For Computer): Service and Repair
ENGINE COOLANT TEMP SENSOR
REMOVAL
The Engine Coolant Temperature (ECT) sensor (3) on the 5.7L engine is located under the air conditioning compressor. It is installed into a water jacket at the front of the cylinder block.
WARNING: HOT, PRESSURIZED COOLANT CAN CAUSE INJURY BY SCALDING. COOLING SYSTEM MUST BE
PARTIALLY DRAINED BEFORE REMOVING THE COOLANT TEMPERATURE SENSOR.
1. Partially drain the cooling system.
2. Remove accessory drive belt.
3. Carefully unbolt air conditioning compressor from front of engine. Do not disconnect any A/C hoses from compressor. Temporarily support
compressor to gain access to ECT sensor (3).
4. Disconnect electrical connector (2) from sensor (3).
5. Remove sensor (3) from cylinder block.
INSTALLATION
1. Apply thread sealant to sensor threads.
2. Install ECT sensor (3) to engine.
3. Tighten sensor to 11 Nm (97.3 inch lbs.) torque.
4. Connect electrical connector (2) to ECT sensor (3).
5. Fill the cooling system.

Sep 10, 2009 | 2005 Chrysler 300

2 Answers

Coolant leaking replace every three days coolant fan wont stop ru


This link has a diagram showing the location of the relay: http://autorepair.about.com/library/faqs/bl581g.htm

The Pulse Width Modulated (PWM) radiator cooling fan relay is located behind the front bumper fascia below the right head lamp.

Sep 08, 2009 | 2000 Jeep Grand Cherokee

2 Answers

Radiator fan not working


CHECK FUSE AND RELAY.IF ALL IS GOOD.HOT WIRE COOLING FAN USING JUMPER WIRES.USING CAR BATTERY.IF FAN RUNS.ITS GOOD.IF FAN DONT RUN.REPLACE FAN ELECTRIC MOTOR.ALSO SCAN IT. TO MAKE SURE COOLANT TEMPERATURE SENSOR IS NOT OPEN.MAKE SURE ENGINE COOLANT TEMPERATURE SENSOR AND COOLANT TEMPERATURE READS SAME ON SCANNER IF NOT REPLACE THE COOLANT TEMPERATURE SENSOR. SEE IF COOLANT TEMPERATURE IS BAD THE COOLING FAN OR FANS WONT RUN.

Sep 07, 2009 | 1997 Plymouth Voyager

3 Answers

Coolig fans dont run


the cooling fans are run by a relay it's located in the junction box. check this. there is also a thermoatic sensor located near the fans next to radiator. the fans should free spin when the engine is off this is a good indiacator that it's not the fan themselves. if the relay checks out(run engine and switch the fan relay with the a/c clutch relay when the engine reaches 180 degrees you will feel the upper radiator hose get hot the fans will turn on a short time later iof they don't it's the temp sensor near the radiator if they do it's a bad relay...please rate this thanks

Sep 28, 2008 | 1994 Pontiac Grand Prix

Not finding what you are looking for?
1994 Ford Taurus Logo

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...