Question about 1992 Ford Tempo

1 Answer

Car will not move when put in drive or reverse

When you put the car in drive or reverse it does not move, but the car recognizes park. Checked the linkage it seems okay, not an expert though.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

If I understand you correctly? You may have a plugged filter. Try servicing the trans. EG: Trans filter kit and good quality fluid that meets or exceeds Ford specs.

Posted on Jun 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My trail blazer will shift to park reverse and neutral but not to drive


Have someone check your motor mounts and your shift linkage for wear, binding, and or damage from car accident or from foreign object under the car.
Problem should be in one of those areas.

Nov 20, 2015 | 2005 Chevrolet TrailBlazer

2 Answers

Gear shifter is in Park, but dash reads it's in Reverse. Car won't turn over because it is in Reverse now.


You have to locate where the park ignition switch is located. Some are on the transmission and some are in the column under the dash. It probably got moved.

Nov 24, 2013 | 2008 Dodge Caliber

2 Answers

1989 Ford Crown Victoria wont go into reverse and drives in nuetral???


Sounds like your linkage slipped out of sequence. On your transmission there is a place where you can manually shift your tansmission through the gears. When you move the selector on the trani it should move the shifter as well. All the way up on selector should be park, then R,N,D so on. If you move the selector all the way up at your shifter reads something else, you need to adjust the linkage and put car in park with selector on trani in park and tighten linkage back up. Run through all the gears and you should be good.

90345b2e-83af-476b-ab39-dd6e70c72847.jpg

Apr 14, 2013 | 1989 Ford Crown Victoria

1 Answer

2000 mitsubishi mirage 1.8 installed a new radiator- took out for a test drive no leaks. then when i put the car in reverse it jumped then i put it in drive and it would not engage 1 2 3 d . i noticed...


you may have broken the shift cable, that's why it shows the vehicle is in park and won't go in any gear.
put your car in neutral with engine off and try to push it. if it does not move then you know it's in park and the cable is broke

Mar 11, 2010 | 1997 Mitsubishi Galant

1 Answer

Park brake light stays on


Try setting the parking brake and place your car in drive and/or reverse. If you can move your car in either direction without any resistance, then you need to get the parking brake fixed. Your car should not be able to go in any direction with the parking brake set. Remember to take the parking brake off after you've checked it to continue driving.

Jan 16, 2010 | 2001 Chevrolet Cavalier

2 Answers

Car jerks when put into drive


check the engine/trans mounts. A good way to check yourself is to have someone standing in front of the engine with the hood open obviously, while you shift the tranny to drive or reverse, if your friends see's the engine moving vigorously, it's worn out mounts.

Feb 20, 2009 | 2003 Volvo XC70

1 Answer

Car ran fine. parked it. started it back up put in DRive and it w


Because there is NO Transmission Pump! You need to #1 Find a NEW Mechanic #2 Have the Shifter Cable Checked. Sounds like that is your Problem.

Jan 16, 2009 | 1993 Pontiac Grand Am

2 Answers

Cant get shift out of park


It sounds much like failed linkage which is better than about anything else you checked.
I recommend procuring a Haynes or Chilton manual for your car. It will not only help you locate the source of your current misery but serve you well in the future too. They are available at about any auto parts store for ~$20 US 

Sep 07, 2008 | 1997 Dodge Neon

Not finding what you are looking for?
1992 Ford Tempo Logo

Related Topics:

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...