Question about 1992 Oldsmobile 88

1 Answer

Olds 3.8 runs fine up to 1/4 throttle then has very slow acceleration

1995 olds 88 runs fine up to one quarter throtle then hase very slow accleration.has noise comeing from intake plenum.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Oldsmobile Master
  • 76,164 Answers

Sounds like a plugged fuel filter.

Posted on May 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When accerating and let off throtle it does not back off then very slowly, but is fine at slow accerating


it could be a dirty throttle plate/shaft or a bad/sticking throttle cable. also if the return spring is weak can cause this as well.

Aug 27, 2015 | Cars & Trucks

1 Answer

1993 festiva replaced the throttle body gasket now will not accelerate at temp


I have a 1997 ford E 150 customize mark 3 van have driven back and forth to work 5 years ran great Christmas Day drove down to the garage and back up to house and now it will not start turns over has spark will not fire

Jan 07, 2014 | 1993 Ford Festiva

1 Answer

Van whistles when accelerating


clean throtle body and idle air control motor with air and indution cleaner use old tooth brush on throttle body having helper to hold throttle open helps alot. and remove i.a.c. fill with cleaner let soak blow out and replace if does not fix you have vacume leak on engine

Dec 17, 2012 | 1996 Ford Windstar

2 Answers

1996 chevy silverado k1500 how do i replace the throttle position sensor? where is it etc?


the throttle positioning sensor should be right next to the throttle body area, near the throttle plate, which opens up and closes for acceleration, and de acceleration, with a wire connection to it, you will have to remove the wire connection, and then remove the sensor, and line the new one back up, the same way you removed the old one, then recoonect the wire connection, start vehichle, and should run fine, if service engine light is on, shut engine off, and then remove the negative battery cable, for about 1 minute, then reconnect it, re start vehichle, light should have went out, you will have to reset clock, and radio functions again, hope that this has been very helpful to you.

Mar 24, 2011 | 1996 Chevrolet K1500

1 Answer

My 2000 nissan maxima occasionaly stopped when I match brake and slow down or when I was on low acceleration but my leg is not on throtle.Pls whant can cause this


Just give a more detailed description of the problem, some cars like the rover have it as part of the braking system, the throttle sensor pick up no acceleration and will automaticly slow down.

Sep 21, 2010 | 2000 Nissan Maxima

1 Answer

Car won't run without foot on accelerator.


its very important that the throttle body especially around the throttle blade be spotless clean or they will stall every now and then. then progress to refuse to idle at all. take off the rubber air intake pipe from the top of throttle body [has 3 torqes screws] open throtle by hand and look for carbon/grease/soot etc were the throttle sits when closed. clean with toothbrush and some caeb cleaner get all black off and dont forget the blade, both sides and the edges. scrub then rinse with carb cleaner untill shiny.spray some cleaner in the hole that is on top off the body to. that is your idle air controll motor port.put back together.it will be hard to start at first so hold gas pedal half way down untill it starts then slowly [real slow] let foot off untill you are no longer pressing it. put in reverse and let it idle there a few seconds then do the same in drive. that should do it. sometimes it may stall a couple of times when driving dont hold foot on gas just let it die then restart this allows the computer to readjust its idle stratagee

May 06, 2010 | 1996 Jeep Grand Cherokee

1 Answer

Throtle Body?


It takes 7 minute to recharge a battery from a standard start(about 3 seconds) if you are cranking longer than that then yes the wear is occuring to the starter,alternator and battery.
It could be a throttle body leaking or a fuel pressure regulator.

Jul 22, 2009 | 2002 GMC Envoy

2 Answers

2002 polo. just after starting car will not accelerate


this is proberbly an engine malfuntion you should go get it checked out but i would keep reving it for about 10 seconds then try again

Jun 06, 2009 | 2001 Volkswagen Golf

2 Answers

2003 dodge ram p/u 1500


I would think the idle speed control valve is defective.

Sep 16, 2008 | 2004 Dodge Ram

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...