Question about 1990 Buick LeSabre

1 Answer

I cave the car a jump drove it and it sat for bout a month..got new batt and back lights...started fine then all the transfulid leaked out from the front.is there a trans line that goes to the radiato

Transmisson line leaking form the front...is there a line that goes to the radiator and how do i locate it?

Posted by on

  • Richard Scordino May 11, 2010

    There are two lines that go to the radiator...follow each from radiator back to transmission and look at each for leaks.Most times you can see the leak from underneath the front.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Buick Master
  • 22,095 Answers

Yes the transmission is oil is cooled via the radiator and their are two pipes a supply and a return,where they run in relation to the chassis ?? havent a clue because not many to the pound here in spain

Posted on May 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2008 Hyundai Accent. About 2 weeks ago my car wouldn't start after driving perfectly fine and parked for only 10 minutes. Took it to O'Reilly's and Autozone and all locations said that the...


after u had it jumped u drove it to the zone so the alternator was workin--it seems like the regulator is not functionin to charge batt--theres somethin goin on in the electrics thats frying ur reg these new cars r very complex--do a scan to see any bad codes and a harness wire chec may be helpful

Aug 15, 2010 | 2008 Hyundai Accent

1 Answer

Very same scenario...car ran fine, then bam wouldn't start


in order of likelihood, based on what you described:
bad connection @ battery
bad batt cable or terminal end
bad battery

Sep 30, 2009 | 2000 Volkswagen Jetta TDI

1 Answer

My gmas 98 avenger (2.0) wont start. i bought her a batt about 6 mnths ago. it ran fine. but she let it sit for a week, now no start. batt is dead. afteri charge it wont turn or even make a sound, then...


Back to "square one" If battery was drained by a short, etc and sat for a week like that, likely the battery is now doa...Have it tested. Then start checking for source of drain...at this point everything is suspect. Put an ammeter between either battery cable and battery and start pulling fuses till draw is gone. then check system that fuse serves. Yes \, could be a bad alternator but you really should test before wasting time especially if it's not that.

Aug 03, 2009 | 1998 Dodge Avenger

2 Answers

2001 dodge ram 1500 wont start


yur not supposed to and no yu dont need to reset them to the best of my knowledge my truck a 97 dodge ram 2500 v8 sat for like 8 months dead battery and had no problems but yes disconecting negative will remove power from the computer message me back with any questions

Jul 02, 2009 | 2001 Dodge Ram 1500 Truck 2WD

1 Answer

88 chevy cavalier z24 stalls,won't restart


when you have a bad crank sensor it will brake down after it gets to hot.but when it cools down the car will start .replace the crank sensor

Feb 19, 2009 | 1988 Chevrolet Cavalier Z24

1 Answer

Is it my battery?


well this is what you should try ,,jump the car get it running
then when its warmed up take the positive lead of the battery
if the car stops the alternator is gone (thats what charges the battery) if the car runs its fine

and if u have put another new battery in it and the alternator is fine look for any broken wires earths or positives that could be making it drain so quick
and make sure your battery levels are full
hope this helps

Jul 02, 2008 | 2001 Mercury Cougar

Not finding what you are looking for?
1990 Buick LeSabre Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7689 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...