Question about 1999 Ford Expedition

1 Answer

Rear wiper will not activate

I checked the fuses and all are okay. I swapped the up and down relays around with other relays (same number) and no luck. I suppose its the motor? Anything else I can check?

Posted by on

  • yadayada
    yadayada May 11, 2010

    does the wiper motor have two 12 volts sources present at the wiper motor connector when the motor is set to high speed position?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 500 Answers

It's the motor... very common on the xpedition.

Posted on May 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the relay and fuse for rear wiper located ?


The rear wiper / washers are controlled by the GEM - generic electronic module .
NOTE: The generic electronic module (GEM) will not activate the rear wiper system if either the liftgate or the liftgate glass is ajar. If either the liftgate or the liftgate glass becomes ajar while the rear wiper is in operation, the GEM will park the rear wiper motor.
There are two distinct modes of wiper operation:
  • Off Mode: In this mode, there is no rear wiper activity, and the wiper motor will be in the PARK position.
  • Interval Mode: This mode is selected when the rear wiper switch is in either the Interval 1 or 2 position. When this mode is selected, the rear wiper motor is driven up onto the glass by activating the rear wiper UP relay. When the wiper motor HIGH/LOW/PARK position input reaches the high position, the UP relay is deactivated and the DOWN relay is activated to reverse the wiper motor direction. When the wiper motor reaches the LOW position, as determined by the HIGH/LOW/PARK position input, the GEM deactivates the DOWN relay and will begin a new wiper cycle 1 to 10 seconds later, depending on the interval position selected.
Inspection and Verification
  1. The wiper/washer system is a generic electronic module (GEM) controlled system; refer to Section 419-10 .
  1. Verify the customer concern by operating the wiper/washer system.
  1. Visually inspect for obvious signs of mechanical and electrical damage.
Visual Inspection Chart Mechanical Electrical
  • Hoses to windshield washer pump
  • Wiper linkage
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A)
  • Wiring harness
  • Loose or corroded connector(s)
  • Relays
  • Motors
  • Multifunction switch
  • Washer fluid level switch
  1. If the concern remains after the inspection, connect New Generation STAR (NGS) Tester to the data link connector (DLC) located beneath the instrument panel and select the vehicle to be tested from the NGS menu. If NGS Tester does not communicate with the vehicle:
    • Check that the program card is properly installed.
    • Check the connections to the vehicle.
    • Check the ignition switch position.
  1. If NGS Tester still does not communicate with the vehicle, refer to the New Generation STAR Tester manual.
  1. Perform the DATA LINK DIAGNOSTIC TEST. If NGS Tester responds with:
    • CKT914, CKT915 or CKT70 = ALL ECUS NO RESP/NOT EQUIP, refer to Section 418-00 .
    • NO RESPONSE/NOT EQUIPPED for generic electronic module (GEM), go to Pinpoint Test M.
    • SYSTEM PASSED, retrieve and record the continuous diagnostic trouble codes (DTCs), erase the continuous DTCs and perform self-test diagnostics for the GEM.
  1. If the DTCs retrieved are related to the concern, go to GEM Diagnostic Trouble Code (DTC) Index to continue diagnostics.
  1. If no DTCs related to the concern are retrieved, proceed to Symptom Chart to continue diagnostics. Your best bet is take this to a ASE certified repair shop !

Mar 13, 2016 | 1999 Ford Expedition

1 Answer

Rear wiper doesn't work


check rear wiper fuse and relay.if wiper motor getting power but do not work.rear wiper motor bad.if fuse and relay okay but no power going to rear wiper rear wiper switch could be bad.

May 14, 2013 | 2000 Seat Ibiza

1 Answer

Ford Expidition 2001, rear wiper is not working, water sprays but no action


The washer and wiper are two separate circuits. At the central junction box check 15A fuse 14 which feeds the battery saver relay. At the battery junction box, check fuse 12 which feeds the rear wiper down and up relays. Rear wiper action is controlled by the generic electronic module (GEM). If the rear wiper switch is set to one of the intermittent positions, the battery saver relay closes to apply power to the wiper down and up relays. The GEM selects high/low or park operation. Note that there is an internal thermal breaker in the rear wiper motor so if everything else checks out, the motor may have overheated and opened that fuse. also, the rear wiper relay(s) could be defective

Sep 28, 2012 | 2001 Ford Expedition

1 Answer

Windsheild wipers quit working is it the motor or the fuse


Check the fuse first as it is the cheapest thing to check. Even if it shows okay, swap in another of the same value just to rule it out.

With a test light, unplug the wiper motor connector and check for at least one connector in that part of the harness to have power. You will need to have key on, with engine off. If it does, try another speed setting and see if that connection still has power and/or a different cavity in the connector shows power. If they do show power- replace motor.

If they do not show power, try swapping the wiper relay for another one of the same part number as it might be just the relay. Lastly the wiper switch because you have to carefully dismantle part of the steering column.

Dec 20, 2011 | 2000 Ford Windstar

1 Answer

Rear windshielf wiper not working


{: ) Check first the WPR fuse 20amp at the underhood fuseblock. If okay, check the operation of the REARWPR relay. You should hear or feel a click when you turn on the rear wiper switch. Or you can try swapping it with another similar relay that is known to be working. If not successful, then a deeper test should be performed like voltage and signal tests, testing for open or shorted components and the wirings.

Jun 29, 2011 | 2006 GMC Envoy

1 Answer

2006 onvoy, my rear washer pump does not come on? front washer pump works and headlight pump works also?


{: ) Check first the WPR fuse 20amp at the underhood fuseblock. If okay, check the operation of the REARWPR relay. You should hear or feel a click when you turn on the rear wiper switch. Or you can try swapping it with another similar relay that is known to be working. If not successful, then a deeper test should be performed like voltage and signal tests, testing for open or shorted components and the wirings

Nov 30, 2010 | 2006 GMC Envoy

2 Answers

All of the rear lights went out on 2001 tahoe,


Appears that there is a relay in the system as well, so check & swap same number relay if you can, i'll dig a little deeper in meantime.

Aug 09, 2009 | 2002 Chevrolet Tahoe

2 Answers

Rear wiper Ford Explorer 1998 won't work. Replaced motor and then found there was no power to connector at wiper motor. Fuses good both on fuse panel and power distribution box. Washer on wiper arm works.


Look for the fuse for the rear wiper motor is a 15 amp mini-fuse , in location # 8 of your POWER DISTRIBUTION BOX in the engine compartment. Check in the PD BOX for; - relay # 8 is the rear wiper down relay , and - relay # 10 is the rear wiper up relay .

May 17, 2009 | 2001 Ford Expedition

2 Answers

The rear wiper on my '99 model exped isnt working ,ford global says its the motor and it will cost me P13k . any one who can help me find a mechanic do some repair on this?


what is P13K?

check the fuse first. dealer can hook up NGS Tester and get fault codes to see what is wrong.

Principles of Operation
NOTE: The generic electronic module (GEM) will not activate the rear wiper system if either the liftgate or the liftgate glass is ajar. If either the liftgate or the liftgate glass becomes ajar while the rear wiper is in operation, the GEM will park the rear wiper motor.
There are two distinct modes of wiper operation:
  • Off Mode: In this mode, there is no rear wiper activity, and the wiper motor will be in the PARK position.
  • Interval Mode: This mode is selected when the rear wiper switch is in either the Interval 1 or 2 position. When this mode is selected, the rear wiper motor is driven up onto the glass by activating the rear wiper UP relay. When the wiper motor HIGH/LOW/PARK position input reaches the high position, the UP relay is deactivated and the DOWN relay is activated to reverse the wiper motor direction. When the wiper motor reaches the LOW position, as determined by the HIGH/LOW/PARK position input, the GEM deactivates the DOWN relay and will begin a new wiper cycle 1 to 10 seconds later, depending on the interval position selected.
To engage the rear window washer, rotate the rear window washer selector downward to the WASH position. The rear window wiper will run as long as the WASH position is selected. When the rear window washer selector returns to the OFF, INT 1 or INT 2 position, the washer will stop immediately, but the rear window wiper will continue for two to three sweeps and then return to its previous mode of operation.
The low washer fluid indicator chime warns that the washer fluid level is low. The low washer fluid indicator chime is a single tone with a duration of one second. The chime will sound when the low washer fluid indicator is initially activated.
The low washer fluid indicator warns that the fluid level in the washer reservoir is low. The low washer fluid indicator will illuminate when the washer fluid level is low and the ignition switch is in the RUN position.
The low washer fluid indicator will deactivate when the washer fluid reservoir is filled and the ignition switch has been cycled from RUN to OFF, then to RUN.
Inspection and Verification
  1. The wiper/washer system is a generic electronic module (GEM) controlled system; refer to Section 419-10 .
  1. Verify the customer concern by operating the wiper/washer system.
  1. Visually inspect for obvious signs of mechanical and electrical damage.


Visual Inspection Chart Mechanical Electrical
  • Hoses to windshield washer pump
  • Wiper linkage
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A)
  • Wiring harness
  • Loose or corroded connector(s)
  • Relays
  • Motors
  • Multifunction switch
  • Washer fluid level switch


----------------------------------------
  • The wipers are inoperative — rear
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A).
  • Circuitry.
  • GEM.
  • Multifunction switch (wiper/washer switch).
  • Rear wiper up relay.
  • Rear wiper down relay.
  • Rear wiper motor.

May 12, 2009 | 1999 Ford Expedition

1 Answer

BMW (E39)520SE 08/2001 Auto Touring. Rear wiper/washer has failed. I have located a replacement wiper motor but understand that 'the relay' is also prone to failure. I've still got the fuses to...


after making sure your fuses are ok, go in the trunk and behind the access cover where the battery is located. above the battery should be a fuse panel, which may be hidden under the insulation trim, there should be some fuses and relays there. the relay closest to the rear of the car is probably the relay you are looking for. you can try swapping it with another relay in the panel if the relays are the same. bmw always puts a part number on their relays. i would start with checking the fuses and relay first.

Mar 17, 2009 | 2001 BMW 5 Series

Not finding what you are looking for?
1999 Ford Expedition Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...