Question about 1997 Ford Expedition

1 Answer

1998 EXPEDITION 4X4

I HEAR A LIGHT TAPPING IN MY VALVES WHAT CAN I USE TO FIX THAT PROBLEM

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

First how many miles does the expo has? then have you change your oil lately and what weigth oil do you use. if it has high mileage
make sure to use a thicker weigth oil, this will eliminate some of your tapping. there is two things that you may be hearing tapp.
one is a or the lifters. two it could be the timing chain that needs '
replacing its a common problem on the newer ford,s.

Posted on May 28, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

05 expedition 5.4 118000miles.4 wd doesn't work...4x4 light and brake light in dash come on simultaneously and blink 3 times then go out. Comes back and does same thing every few minutes... help!?


These trucks are known for the 4x4 control module going bad. Last one I replaced was located behind/under the glove box. It is definitely worth replacing and a relatively cheap and easy fix.

Feb 26, 2015 | 2005 Ford Expedition

1 Answer

1998 ford expedition gear shift park wont move


try to RUN the scanner/computer for easy diagnostic and fix it.
However you can go to www. automecanico.com + www.autoelectronico.com translate the website with your broser and fix it.

God bless you

Nov 15, 2013 | 1998 Ford Expedition

1 Answer

My 4X4 light keeps coming on and it wont shift unless i do it manually


you must RUN the scanner /computer for easy diagnostic and fix it.
otherwise go to www.aa1car.com get the topic and fix it.

God bless you

Nov 15, 2013 | 1998 Ford Expedition

1 Answer

I have a 1998 Ford Expedition and I can't get the 4 X 4 high to engage.The other day I got caught in the snow and I couldn't get the truck to go into 4 X 4 high or AWD however it would go into 4 X 4 low....


The 4x4 systems on those are mostly electical. I've had many fords have problems with the 4x4 electic motor mounted on the transfer case. In most cases if you tap on the transfer case motor when trying to engage 4x4 it will start to work. This is most likely if 4x4 is seldom used.

Jan 11, 2011 | 1998 Ford Expedition

1 Answer

I have a 1998 ford expedition with a 4.6 liter, I am hearing alot of noise coming from the valves when accellerating. the engine doesn't burn any oil and has plenty of power. I was told it was not good to...


Is the check eng light on? if it is, and if it has EGR codes, the egr passages may be clogged. But if the light was on, you would mention that , right? You may hear "preignition" not the valves.

Nov 27, 2010 | 1998 Ford Expedition

3 Answers

97 expedition - 4x4 does not engage


i have the same problem can't figured it out although when i turn the knob to AWD the light on dash just flashes. the 4x4 H and 4x4 L light on dash stays on.if u have found out anything please let me know or e mail me at bigd6923@yahoo.com Thanks Don

Jan 28, 2010 | 1997 Ford Expedition

2 Answers

I have a 98 Ford Expedition,The valves clatter when you accelerate in drive,ive put octane booster in gas,still clatters. is it possible that the egr valve is not opening correctly?if so ill check and the...


Yes i agree this is a egr problem can you put vacuum to the egr valve while it is running to see if the idle drops if it does then the valve itself is good .Then check the dpfe evr solenoids :)

Sep 30, 2009 | 1998 Ford Expedition

Not finding what you are looking for?
1997 Ford Expedition Logo

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5530 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...