Question about 2001 Chrysler Town & Country

1 Answer

Changed out both speed senors for the tranmission and still have problems. how can i check to make sure the senors are working right? and what more can be wrong? jbsam5

Posted by on

  • Mike Kerwood
    Mike Kerwood May 27, 2009

    do i just remove the negtive?



    jbsam5

  • Mike Kerwood
    Mike Kerwood May 28, 2009

    the transmission worked after I took the battery cables off for the 10 minutes. Drove down to town, turned van off, got back in a few hours later and same thing the transmission will not shift into drive?



    Please help......

    jbsam5@yahoo.com

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,004 Answers

Please remove battery connector for 10minutes to clear the error message. Take note afterwards.

You need to clear Check engine sign after correcting the errors.

Rate this.

Posted on May 27, 2009

  • Onifade Adewunmi
    Onifade Adewunmi May 28, 2009

    Please carry out the process with engine turned off. Turn ignition off then remove the battery connectors for 10 minutes.



    Rate afterwards.



    murphybanton

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i check the automatic tranmission fluid level on a 2006 saturn ion 2.2L?


to learn i suggest that you must go to the given link and get the solution http://toolsnyou.com/

Aug 18, 2017 | Saturn Cars & Trucks

1 Answer

I have a 2003 Honda Odyessey, The speedometer stopped working. So far I've changed the instrument cluster and the speed sensor, and the fuses. still no change. Anybody have any ideas on this?


Hi, your vechicle has whats called a "vss"sensor. I.e. a vechicle speed sensor. Usually down on the tranmission,its what gives the ecm its info. I would check that. Hope that helps.

Oct 30, 2016 | 2003 Honda Odyssey

1 Answer

Location of a tranmission senor for 20001 Honda odyssey


if u dont know where it is located then u shouldent change it .. be more specific

Feb 18, 2015 | 2001 Honda Odyssey

1 Answer

You answered my question about my 1994 Lexus es 300. I changed out the two sensors. On the transmission. I ohms out the wires and it ohms out .so I changed the gauge cluster an


Check the wheel speed sensor it could be dirty with metal shavings or crusted brake fluid not allowing it to work properly

Oct 28, 2017 | 1994 Lexus Es 300

1 Answer

My golf mk4 automatic transmission it only drives untill gear 3, it doesn't shift to gear 4 and 5, i changed transmission oil but still doesn't change gears to 4 and 5. please help me.


try checking all your connections coming out of tranmission. make sure all the plugs are making good a connect. I had same problem. All it was, was a plug not plug in very good.

Apr 01, 2013 | Cars & Trucks

1 Answer

Where is the speed sensor on a 93 jeep grand cherokee laredo?


Hi, the output speed sensor in located on the left side(drivers side)at the rear of the tranmission. The input speed sensor is located in the front of the transmiison on the left side as well, and yes both speed senors are interchangable.
Take care

Aug 04, 2010 | Jeep Cherokee Cars & Trucks

2 Answers

Why does my trans slip at cruising speed, but takes off fine?


Please check your transmission fluid level after your truck has warmed up. The oil on the transmission stick should be red in color and not brown. The fluid on the transmission stick should be near the full level or at the full level when the engine is hot. You may need to have your transmission fluid changed along with a new tranmission screen in the transmission pan. Let me know if you will be doing the change of the tranmission fluid yourself or not. If you are I will be glad to outline step by step on how to do it.

Oct 09, 2009 | 1995 Ford Explorer

1 Answer

Engine starts but will not accelerate, cuts out when throttle pressed. problem has been developing for a couple of months. would cut out then restart and behave OK for a while, now stars ok but will not...


check the vacuum line, check the map senor and idle speed sendor, check to make sure your getting the right fuel pressure at the engine. check all fuse and relay for proper operation.

Jul 31, 2009 | 1999 Daewoo Lanos

2 Answers

2002 Jeep Grand Cherokee Lardo misfiring


You say you changed the cam sensor. A1391 code is a crank sensor on the top of the trans. bell housing.

Feb 22, 2009 | 2002 Jeep Grand Cherokee

Not finding what you are looking for?
2001 Chrysler Town & Country Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8582 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...