Question about 1994 Oldsmobile 88

1 Answer

Ac quit running,compressor doesnt run,fan doesnt run,no bad fuses or relays that i can find,replaced controls

Ac just didnt come back on after shutting off car...replaced controls..no go..cant seem to find a bad relay or fuse...any suggestions?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It may be your ignition switch. Bang on the bottom of your steering column with the key in the "on" position and see if the fan will fire up. My car is doing the exact same thing right now, but I can basically rub the bottom of the trim under the steering column and it comes on. It will also start when I hit a good bump on the road.

Good luck!

Posted on Jun 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bought 2001 Lumina.. head gasket was leaking. fixed that n noticed cooling fan motors were not running. Replace all 3 relays n ect n fans started working. Drove it two days n it started runnin hot pulled...


I had a similar problem. Is your temperature gauge pegged to the right as very hot? Or reads always cold, even when hot. If it is a 3100 motor their is a coolant temperature gauge sending unit under the air breather intake that is right next to where you replace the thermostat.

Get a haynes repair manual at a parts dealer, Amazon, or your public library.
On the Chevrolet Lumina, Monte Carlo, & Impala FWD 1995 to 2005 it's under section 3-8 on page 3-6. It goes into great detail, and it's too complicated to explain here. If your sensor is bad, but the wires and fuses are good then the fans won't run.

Your second fan only runs when the air compressor is turning, If your ac compressor is not running then the sensor will not have the passenger fan run.
You have to see if the fan motors are good and then the wiring is good, and no fuses blown. You might blow fuses so have extra blue ones if I remember right. Recheck fuses after testing.

Feb 24, 2011 | 2001 Chevrolet Lumina

2 Answers

Just rebuilt top end of motor replaced everything I could think of to do with the radiator fans and they still won't kick on even when I turn on the defrost what else can I do?


My buddy used to have a car that he wired the fans to a toggle switch in the cab. I know it sounds bad, but its cheap & will get ya by till you figure it out

Jan 12, 2011 | 1996 Chevrolet Camaro

1 Answer

Fan quit working on ac , compressor still working


FUSES, RELAY FOR THE A/C OPERATION. ALL SPEEDS STOP WORKING????

Aug 01, 2010 | 2000 Ford F250 Super Duty Crew Cabs

2 Answers

Ac not blowing cold, check main relays, has r12, jumpered and clutch kicks in. checked all fuses and relays swapped horn and ac OK... she has the push button ac controls.... thinking its something with...


there is a pressure switch on the ac drier that is the big silver can looking thing by the dash under the hood... if this goes bad the ac compressor will not kick on and the fans will not run when the ac is turned on... if the fans are not running at the same time of the ac compressor it will not blow cool..

Jun 12, 2010 | 1992 Buick LeSabre

2 Answers

1999 Alero: where is the a/c control tempature :problem is wh...


WELL TURN ON AC MAX COLD HIGH TO SEE IF COOLANT FANS TURN ON.IF NOT YOUR REFRIGERANT SO LOW THAT THE AC REFRIGERANT PRESSURE SENSOR WONT CLOSE CIRCUIT TO TURN ON COOLING FANS.MEANING YOU NEED HAVE AC CHECKED AND CHARGED.ALSO CHECK COMPRESSOR FOR POWER IF NOT YOU HAVE BLOWED FUSE OR BAD RELAY.IF FUSE AND RELAY GOOD YOUR AC COMPRESSOR CLUTCH COIL OPEN OR THE AC CONTROL SWITCH IS BAD.IF COMPRESSOR IS RUNNING WHEN YOU TURN ON AC YOUR AIR TEMPERATURE ACTUATOR NOT WORKING.

May 17, 2010 | 1999 Oldsmobile Alero

3 Answers

AC light blinks and compressor will not run. Freon


Could be bad AC clutch relay. Just replaced mine ($11 at autozone). It is located in the relay box just behind the battery.

Mar 18, 2010 | 2002 Toyota Camry

1 Answer

Ac/heater fan quit


try changing the compressor relay

Aug 24, 2009 | 2003 Honda Accord

1 Answer

Mercedes benz airconditioning


You might check the cooling fans on the condenser to see if they are running when the ac is on.If they are not check for blown fuse,or bad cooling fan relay.Do you notice if the ac cools better when running constantly,and the ac is not so cool when in traffic,stopping and going,and running slow?If so the cooling fan,or fans are not working.If the fan fuse and the relays check out fine,then replace the fan,or fans.If I can help any more please ask.roniecon@gmail.com

Aug 19, 2009 | 2004 Mercedes-Benz C-Class

1 Answer

1997 Buick Lesabre no power to the ac


that would be a good suggestion. the guy probably do not know what he is talking about.

on another thought, from where you buy them, dont they have a way to test what you are buying if it is good or bad?

original problem : no power going to the compressor.

solution: test first if there is refrigerant. there is a pressure switch in the system that would prevent the compressor form engaging.
there is a fuse that would break in case you have a faulty coil.
there is an ac relay that could break anytime.
and so many more......

the last thing to replace is the climate control....

tnx 4 using fixya,

drcool

Oct 02, 2008 | 1997 Buick LeSabre

4 Answers

Ac not working


I had the same problem with the over temp sensor on the compressor. I had it repaired at the dealer for $200.00 plus. I just had the same problem reoccur. This time I bypassed the switch myself.

There is a small wire harness that runs from the compressor above the radiator, inside there are three wires. After determining which ones to jump " two smaller gage blue" the AC system works fine in all modes.

Thanks "Guset"

Jun 30, 2008 | 2003 Honda Civic

Not finding what you are looking for?
Cars & Trucks Logo

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8572 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...