Question about 1998 Lincoln Town Car

1 Answer

The detail tell it all

When i drive the car sometimes it seem as if the speed decreases so i get off the gas pedal and let it shift then the speed increases. then its like my light be bright and them they go to dim. the radio goes in and out when i apply the brake pedal.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Lincoln Master
  • 3,433 Answers

Sounds like you have a bad battery ground connection. remove and clen both positive and neative cables ,clea,and reinstal. good luck

Posted on May 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my truck seem to buck when giveing gas after letting off of gas to resume speed while driving?


I think you have a problem in your drive line, loose u joint etc. Start the truck, leave it at idle, hold down the brake pedal, and shift from forward to reverse several times should not be any clunking noises

Jun 13, 2015 | Cars & Trucks

1 Answer

What could be the cause of suddenly loosing overdrive, reverse, and hard shifting on 1993 700R4 transmission?


first off --run the fault codes
it could be a wiring problem, TCM , or VSS problem, oil change needed or transmission actuator problem

Jun 20, 2017 | 1993 GMC Sierra

2 Answers

Randomly shifting into and out of overdrive


engine speed sensor problem take it to a dealer unfortunately..

Jan 09, 2014 | 1999 Chevrolet Silverado 1500

1 Answer

2000 mercury cougar engine speed stays up when gas pedal is release, increase when pedal is release and shifting gears, takes 3 seconds or more to come down to idle when gas pedal is release, will hold at...


You have a mechanical bind. Disconnect the main linkage and work it all by hand. Everything should be free and slopy. Aerosol carb cleaner will help, but only when the engine is not running.

May 30, 2017 | Mercury Cougar Cars & Trucks

1 Answer

My transmission will sometimes not shift from park to drive. I turn the car off/on and press the brake pedal and it then sometimes shifts. Whats up?


Most cars those years have a brake pedal interlock system. Sorry I'm a chevy mechanic, but our system is the BTSI (or brake transmission shift interlock) solenoid. After the car is started, the brake pedal must be applied to activate a solenoid which unlocks the shift cable to the tranny and allows shifting. We have a number of vehicles with issues of a bad solenoid or its too weak to unlock the cable. I know Ford has a similar system, but I can't tell you in detail how it operates or where it is. Check with a parts store or Ford dealer for more info.

Jan 30, 2011 | 1995 Ford Thunderbird

1 Answer

My son's car is a Honda Accord 91 and he said that when he drives it as of late the car changes gears to high or low. Sometimes it drives well then the gears shift to slow. What problem can this be??


this is one of the first "fuzzy logic" boxes fitted by honda,
the gearchange pattern will change dependant on the driving style of the driver.
first check the trans level.then without touching the gas put car in gear and let it run to max speed(about 30/35mph).stop.
then put 1/3rd gas pedal down (keep it still)and let car go to max speed,stop.then floor the gas to a safe top speed for the test road...then stop.you have just reset the change mode.
if you drive the car with only 1/3rd gas the car will change lowdown the rev range(boring) and save you a fortune in gas...
if son drives different to you the car will know who is driving and change accordingly(takes about 30 miles to react)
it is NOT in any handbook.

Aug 04, 2010 | 1991 Honda Accord

1 Answer

Gas pedal 'sticks' to the floor when accelerating


The gas pedal is recalled on many fords and toyotas and is a well known problem, get the pedal replaced

Jun 01, 2010 | 1995 Ford Ranger Supercab

1 Answer

I installed new intake monifold gaskets because the bottom one was sucking air in and my 1996 dodge intrepid 3.5 liter engine would run at 2300 RPM'S. After changing the gaskets the car is hard to start...


Take it to bits again and check the gasket you put on and all the other gaskets as it still sounds like you have air sucking and a blockage somewhere else so check out all parts you done and the parts you dident

Oct 08, 2009 | Dodge Intrepid Cars & Trucks

1 Answer

2000 Volvo S40


one unit that operates ratio changes and is connected to the engine is that vacuum operated actuator on the transmission
it is possible that that unit is failing , vacuum hose is leaking and that will cause ratio changes as the vacuum varies
run the fault codes to check for wiring problems or VSS or TCM problems as well

Mar 23, 2017 | 2001 Volvo S40

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

fordexpert

Level 3 Expert

5471 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...