Question about 2001 Chevrolet Silverado 1500

1 Answer

Not getting any fire

I have replaced all cam senor crank sensor coil and ignition sensors still not fire

Posted by on

  • mojoe119044 May 27, 2009

    I have checked these and they are good any more suggestions

  • Anonymous Mar 28, 2014

    were is the crank senor located?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 37 Answers

I know you may have already check this but have you looked at the ign fuse in the fuse box on drivers side dash panel and fuses in the fuse box under the hood

Posted on May 27, 2009

  • mrclean473 May 28, 2009

    The only other thing I can think of right now is to check out put of ignition switch.That's where power comes from after you turn the key on.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1998 dodge dokota pickup 3.9 liter engine that want start can somone help me?


reset the computer ... by disconnecting the battery competely (positive AND negative) AND LEAVE IT DISCONNECT FOR ABOUT 20 MINUTES. Then turn everything OFF in the vehicle (AC, Radio, etc....) reconnect Negative terminal first then positive. Don't crank it yet!! Turn the key to on position and leave it there for 1 minute..then off for 1 minute... Do that 3 times. No crank it up. If still no fire you need and ignition module.. get a refund on the cam sensor..they rarely are the problem.. (even though the diagnostics seem to point a finger at them quite regularly).... One last thing DON'T GO PAYING FOR A NEW MODULE...Call a scrap yard and they each probably have a room full of them.. cost you say $20-$40. Hope this info helps!

Jun 22, 2012 | Cars & Trucks

1 Answer

Car wont start. it is not getting any fire. i have replaced fuel pump, computer, cam sensor, crank sensor an the sensor on the flywheel.


have you pulled a spark plug to see if they are getting wet with fuel? Have you got power to the ignition coils with the ignition switch in the on position? The coils get power and are then grounded by the ECU. if power to coils, then replace coils.

Sep 05, 2011 | 2000 Nissan Maxima

1 Answer

Got a 2001 Chevy blazer 4.3L cranks but does not start. got 62 psi at the fuel rail, replaced plugs and wires, got good spark at coil, replacing car and rotor! if the cam sensor or crank senor are bad...


Crank sensor is primarily for the spark and the cam sensor is for fuel management, crank/cam correlation for misfire purposes I would also change the wires.

Jul 12, 2017 | 2001 Chevrolet Blazer

1 Answer

Were is the cam shaft senor and the crank shaft senor located


this car does not have a camshaft sensor the distributor pick up coil acts as a cam sensor here is crank sensor info the crank sensor is located in front of engine just behind the crankshaft pulley using ohmmeter check resistance between terminals on sensor replace is not within specs cold 1630-2740 ohms hot 2065-3225 ohms if this is not the problem please reply to your post ill monitor it. hope this helps

Jul 26, 2010 | 1996 Toyota Corolla

1 Answer

I have a 1994volvo 850 turbo. This car Mostly Doesent Start. The Coil Is Not Fireing. Upon Checking Their is no Triggering Signal at the Igniter.The car Must Have a Crankshaft Signal as when cranking the...


check or replace the cam sensor, this sensor sense the turning of the cranksaft by sending info to ECU telling ecu to tell the coil to disperse the sparks. is the cam sensor is faulty than you will not get any fire/sparks from the coil assuming the coil, wires and plugs are good. crank sensor does the same but turn on the fuel pump. hope that help some

Oct 03, 2009 | 1994 Volvo 850

2 Answers

2002 Jeep Grand Cherokee Lardo misfiring


You say you changed the cam sensor. A1391 code is a crank sensor on the top of the trans. bell housing.

Feb 22, 2009 | 2002 Jeep Grand Cherokee

2 Answers

I cant get spark out of the coil pack


cam sensor fires the injectors to synchronise injector pulsing with the spark at the spark plugs.. U need to probably change the crankshaft sensor (around the crank pulley) as the crank sensor is what controls the ignition spark.
hope that does it.
:)

Jan 20, 2009 | 1996 Plymouth Voyager

Not finding what you are looking for?
Cars & Trucks Logo

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...