Question about 1989 Audi 80

1 Answer

MY 1989 AUDI 80 4CLY FUEL INJECTION OVERCHOKING WHEN WARMED UP

1989 AUDI 80 4CLY FUEL INJECTION STARTS BLACKSMOKING WHEN WARM AND UNDERLOAD

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 27 Answers

Loading up to much fuel check front o2 sensor

Posted on May 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Your right I didn't ask that question very well:( seems to be running very rich. Any suggestions . Has new TBI


There is no choke , has TBI - electronic fuel injection . May have a cold start fuel injector . IF not the engine computer know's it cold from the input from the coolant temp sensor an will richen the fuel mixture till it gets warmed up .

Mar 07, 2017 | Chevrolet Camaro Cars & Trucks

1 Answer

1989 150 econoline starts good but has to warm up or will stall runs good after warmed up


Sounds like my old 77 F250. If the Van has a carburator then your carb's choke is not working properly. Suggest installing hand choke to your carburator. Then you can control your carbs choke by hand.

Feb 19, 2011 | 1989 Ford Econoline

1 Answer

My 89 audi w\turbo runs great for 4-5 miles,then


1989?? have a funny feeling it could be either crank sensor or the ignition module ,pretty basic vehicle electrics in them days

Jul 09, 2010 | 1989 Audi 200

1 Answer

Car starts fine..Idle is fast...stalls after car warms up


Check for vacuum leaks. Also try cleaning the ISV.


If that doesnt work go to vwvortex.com and post your issue there

Jul 08, 2009 | 1989 Volkswagen Golf

1 Answer

Flat spot on acceleration


The fuel injector nozzle is partially blocked.Add fuel additive to clean the injector nozzle

Jun 07, 2009 | 1992 Audi 80

2 Answers

1989 truck stalls when hot.


Have you chg. fuel filter? If so, best to do a fuel pressure test, sometimes( not always) when the pump gets warmed up they can loose a little pressure and thats all it takes just a few # under recamended p.s.i and the truck quits running, you may hear the pump run but its not putting out the correct pressure until it cools down and it starts working again, but after a while quit all together.

May 27, 2009 | 1989 GMC K1500

1 Answer

1989sunbird starts cold then shuts down electricly when warmed up


i would recheck the ignition module, sound bad to me. make sure that you test the module when hot

Apr 20, 2009 | 1989 Pontiac Sunbird

1 Answer

Car won't start without adding gas to air intake then won't idle


Check the fuel filter, you may have clogged it when you filled the tank.

Mar 15, 2009 | 1989 Audi 90

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

293 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14380 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...