Question about 1998 Ford Escort

1 Answer

Changed plugs now its missing - 1998 Ford Escort

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 335 Answers

Be sure that the plug wires are in the same location they came from. If this is o/k it may be possible that one of the plugs end gap is not correct. This means removing the plugs and inspect the gaps for proper clearence. Also check that all vac hoses are o/k Sometimes the vac hoses can be dislodged when changing plugs.

Posted on May 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dodge engine miss


TRY THIS http://troubleshootmyvehicle.com/chrysler/3.9L-5.2L-5.9L/how-to-troubleshoot-a-misfire-1

Mar 05, 2014 | Dodge Dakota Cars & Trucks

1 Answer

1992 CHEVY ASTRO VAN KEEPS MISSING HUSBAND CHANGED DISTRUBUTOR , CAP , WIRE, PLUGS, COMPUTER AND STILL MISSING WHAT COULD IT BE


missing is not always the plugs ,HT leads distributor . Most times it is from misfiring injectors and low fuel pressure.

Mar 04, 2014 | 1999 Mercury Villager

1 Answer

Missing fire


a bad injector can cause a miss, you can listen to each injector with a stethoscope. It should make a rapid clicking sound. If it makes a deep thumping sound it is likely bad. also an intake leak can cause a miss at idle. also an EGR valve partially open can cause miss at idle. I always check cylinder compression when replacing plugs or coils for a miss. You need quality tech to check for above items.

Mar 02, 2014 | Toyota Avalon Cars & Trucks

3 Answers

My 2004 chevy trailblazer is missing badly. Had them read the code for me at auto zone and it said I had a miss fire on the number one cylinder. I changed the plugs and it is still missing badly


Try moving the coil pack from cylinder 1 to another cylinder (swap locations) and see if the same code comes up. If code is different, then coil pack is bad. Other reasons for miss; bad injector, poor compression.
Also, I know you changed plugs already, but always use AC Delco 43-103 plugs on this vehicle.

Sep 11, 2011 | 2004 Chevrolet TrailBlazer

2 Answers

2007 Pt Cruiser I Changed spark plugs 2 weeks ago Bosch Platinum +4, car is non turbo 2.4 ltr engine. within 1 day engine light on cylinder 1 miss fire, read on the net changed plugs to Champion RE14MC...


remove the plug from the #1 cylinder, and install it into the #2 cylinder , and put plug from # 2 clyinder in to #1 plug hole, connect plug wires, and start up vehichle, and if computer shows misfire on # 2 cylinder , then you have a bad plug, possibly porcelin insulator could have a hair line crack in it, hope that this information has helped you.

Mar 17, 2011 | Chrysler PT Cruiser Cars & Trucks

1 Answer

Engine misses, new plugs in it today, still misses


sounds like you could have a leaky valve..

i unpluge 1 plug wire at a time and see if 1 doesnt seem to change the sound of the engin to much. then you will know what plug is doing it and check those valves "exhaust/intake"..

or even check to see if that plug may have oil on it for that could be valve seals or oil ring on piston that would cause a miss..

Jul 08, 2009 | 1993 Chevrolet C1500

1 Answer

Bad miss after changing spark plugs


could have cracked the porcelin on the spark plug

Jun 04, 2009 | 2001 Isuzu Trooper

1 Answer

Engine missing on occasion when accelerating.


missing on occasion? you changed the plugs? was it missing before are after you changed the plugs? Missing is usually caused by a spark failing to jump across the spark plug gap.i would first look for a broken spark plug insulator. Secondly, bad spark plug wires ( if you re-used them the connector might have pulled off the wire internally) also look at the coil and distributor for cracks or other problems if the plugs and wires check out ok .

Mar 16, 2009 | 2006 Ford Five Hundred

2 Answers

Plug to coil wiring on 1999 chevy malibu


if you have changed the plugs and wires you need to do a cylinder balancetest and find out what cylinder is missing after you find out what cylinder is bad check compression if it is over 100 check your injector

Sep 15, 2008 | 1999 Chevrolet Malibu

Not finding what you are looking for?
1998 Ford Escort Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5481 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...