Question about 1999 Pontiac Montana

2 Answers

WONT START i have A 1999 MONTANA ENGINE WAS REPLACED AND NOW THE BATTERY WONT HOLD A CHARGE HAVE JUMPED IT OFF AND WHEN YOU TURN THE CAR OFF IT WONT START AGAIN

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pontiac Master
  • 6,674 Answers

You need to check voltage before & while engine running to see if alternator is charging. They may have shorted something and blew fuse to alternator or left off, or mixed up wiring.

Posted on May 26, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 410 Answers

Sounds like your alternator has gone bad.  The alternator is responsible for charging your battery back up for you as you drive.  You can have this tested if you take it off and take it down to your local auto parts store.  Let me know if you have any other questions.  Thanks for rating my respones and for using FixYa!

Posted on May 26, 2009

  • bill fix jr Aug 19, 2012

    What if the alternator tested fine, then what else could it be? Garage's electrical system test turned up all okay.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audi a4 quattro


don't think fuse diagram will help , is the battery in good condition , may not hold enough charge to turn over engine , try jump start if engine starts then get a new battery then check alternator charge rate as may be reason battery went

Jul 15, 2014 | 1999 Audi A4

1 Answer

Car wont start


Sounds like your battery is either flat or wont hold charge. When you start a car ALL the power goes to do that. When you get a jump you are actually using the other cars power as well as yours. Replace your battery.

Dec 18, 2013 | 2004 Oldsmobile Alero

1 Answer

Suzuki wagon r+gl check engine light keeps flashing and wont start after battery change


the engine (there are more than one engine)
has a distributor.
"have spark at coil down to dizzy but no spark at plugs"
this can mean only 2 things.
1: spark wires are dead. all 4, kinda hard to believe huh?
2: the dizzy is way off time. so time the dizzy and now spark
lands on each wire term.
if not a dizzy engine, post exact version of engine and country.

Apr 14, 2013 | Suzuki SX4 Cars & Trucks

1 Answer

1999 pontiac montana battery wont hold a charge replaced the alternator and still keep getting the battery light indicator after getting a jump start. also replaced the battery tested all the...


You dont need a computer. You need a new Body Control Module. Located under the center console but forward towards the dash. A very common problem with these cars. NOT A USED ONE....A NEW ONE. They are VIN specific.

Jul 21, 2011 | 1999 Pontiac Montana

1 Answer

My car would not start so I jumped it then I turned the air conditioner on and it stalled


WELL SOUND LIKE BATTERY PROBLEMS.HAVE CAR JUMPED START AGAIN. DONT TURN ON AC OR ANY ELECTRICAL COMPONENTS LET ALTERNATOR CHARGE UP BATTERY.WITH CAR RUNNING BATTERY VOLTAGE SHOULD BE 13.5 - 14.5 VOLTS. IF YES YOUR BATTERY IS DEFECTIVE.MOST OF THE TIME WHEN VECHICLE NEED JUMP START THE BATTERY HAS WEAK CELLS OR MAKE SURE BATTERY CABLES CLEAN AND TIGHT.IF BATTERY VOLTAGE IS NOT 13.5 - 14.5 VOLTS WITH ENGINE RUNNING.ALTERNATOR NOT CHARGING.CHECK ALTERNATOR FUSE + WIRES MAKE SURE THEY ARE TIGHT NOT DAMAGE.CHECK ALTERNATOR DRIVE BELT MAKE SURE ITS NOT LOOSE.DUE TO LOCK OUT FEATURES TURN OFF RADIO BEFORE REMOVING NEGATIVE BATTERY CABLE.

Jun 24, 2010 | 1999 Oldsmobile Alero

1 Answer

I went to start my car today (2002 pontiac aztek) and it did not start. My husband jump started it. It started. Let it ran for 10 min. and then went down the rode to a market. I kept my car running. On my...


Your problem is either the Alternator isent charging its 13.5 volts and the battery is flat or wont hold the charge SO do this.
Jump start engine again let it run for 2 minutes then turn on lights,, the head lights should go bright at 13.5 volts. it engine cuts out..and the lights dont go bright,, then the Alternator is not charging,,,, If they go bright and still cuts out the batterys NO GOOD.
Replace battery or get it checked outit must hold 12volts all the time Let me know how you get on.

Oct 06, 2009 | 2002 Pontiac Aztek

1 Answer

Car wont start


sounded like the altinator, when you replaced it did you plug it in and check it.. Thanks wired good luck

Oct 03, 2009 | 1988 Chevrolet Camaro

1 Answer

My car wont start its a oldsmobile alero 1999


if car wont start.make sure your battery volts are 12.5.if not charge battery.or replace it if dont hold a charge.if battery is good engine wont turn over.make sure battery cables is clean and tight if all good no start .have starter and starter solenoid check.if battery and starter is good.check for fuel .has some one turn ignition to the on position.go to rear of car listen for fuel pump noise.if your hear fuel pump check ignition system for spark.go to auto parts place buy a spark tester.if you get no spark .check .ignition fuses and ignition module.if you hear no fuel pump.replace relay or fuse.if if fuse and relay good replace fuel pump.if every thing good .your car could have crank sensor problem. or your car is in theft deterrant mode.if so have your car towed in and scanned.

Jun 30, 2009 | 1999 Oldsmobile Alero

1 Answer

My battery wont hold a charge even when jumped.


The battery may have been bad. They replaced it, and probably neglected to test the alternator. You now need to have both tested.

May 27, 2009 | 1999 Ford Escort

Not finding what you are looking for?
1999 Pontiac Montana Logo

231 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8211 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...