Question about 1986 Ford Bronco II

1 Answer

Runs 1 hour dies let few minutes will restart then repeats same.

Runs good for about an hour then dies let set for a few minutes it will restart and it then repeats the same

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 410 Answers

Sounds like your ignition coil is going bad.  I believe you can have those checked for free at your local auto parts store.  When they start to go bad they will fail on you when they get hot but once they cool down they are good to go again.  Let me know if you have any other questions.  Thank for rating my response and for using FixYa!

Posted on May 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car is sputtering and dying. If I try to restart it, it will immediately go into sputtering/dying mode. If I wait a while an hour or so it will start up and drive fine.


When was the last time that the carburetor was stripped and cleaned? Also have you checked the fuel filter? Finally, the problem seems to come and go as the engine is run (and it gets hot) check that the fuel line and any electrical cables are well away from the hot engine as far as is possible.

Jun 16, 2015 | Cars & Trucks

1 Answer

2001 kia rio


It can be a fuel problem or a distribution problem.

Aug 11, 2008 | 2001 Kia Rio

1 Answer

My 2001 Monte Carlo ss won't stay running


I would need more information to give you a good answer. I need to know how long will it stay running a few seconds an hour what is it. I had a 2000 blazer that would start fine everyday and i would 10 minutes and it died sometimes i drove an hour and it died. I parked it and everytime i started it would run about 10-15 minutes and die. after it would die i would check fuel pressure which was good and spark. Well turns out there's no spark so i changed coil ,plugs, wires, rotor. I finally changed the crankshaft positioning sensor and that tuned out to be the problem so good luck.

Apr 18, 2014 | 2001 Chevrolet Monte Carlo

1 Answer

Have a 1991 bonneville le has to sit for a few hours before it will restart


You may need to check fuel pressure after the engine warms up and shuts off. Maybe the fuel pump gets hot and stops. Have you checked for spark after it dies?

Jan 25, 2014 | 1991 Pontiac Bonneville

1 Answer

F250 diesel cold start problems


2004 f250 6.0 diesel trapped in extreme cold temps -30 plugged truck in put anti gel in added 10 more gallons of fuel. Truck will start run a few minutes and die. will not restart immediately but if wait 20 or 30 minutes it will start run few minutes and die again. Tried repeating process many times same result. Batteries now dead charging now. Can you help need truck to help others with groceries and medical needs.

Nov 21, 2013 | Ford Cars & Trucks

1 Answer

Starts fine runs good for a few mins and dies


Will it restart after it dies? If so, then if could be a clogged fuel filter.

Jan 31, 2012 | Dodge Pickup Cars & Trucks

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

1 Answer

Car won't start


Your fuel pump is sticking and not pumping, this is common if you run the fuel down to less than 1/4 full, the fuel pump needs the gas to cool itself, below a 1/4 tank the pump is not getting cooled and after repeatably running low on fuel it overheats and fails. Running the car near 1/2 tank extends the pump life to many years more than running tank below a 1/4 full..

Aug 06, 2008 | 2003 Chevrolet Impala

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...