Question about 2001 Ford F350 Super Duty SuperCab

1 Answer

Fuel problum starts and runs well after 10/15mins starts to loose power miss and eventuly motor stops new electric fuel pump has been installed can wind engine over and will eventuly start gradully builds to full power process starts over again

Posted by on

  • schipptrans May 25, 2009

    new fuel filter fitted fuel tank has been taken out and cleaned

  • Ned C Cook
    Ned C Cook May 11, 2010

    Was the fuel filter change at the same time?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 166 Answers

From what you are describing, if it's not the fuel pump, it very well may be the electrical ignition system. Here's an article describing your situation somewhat. I really think it is the cause of your problem:
http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System_Engine_Abruptly_Quits_Periodically_While_Driving.htm

Posted on May 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2005 ford focus, the car will start and run for a few seconds then stop. The fuel pump does not come on


Are you missing anything else?
Engine cranking, do you have spark at the plugs and fuel injector pulse? The reason I ask, if your missing all three, have to check for rpm signal, comes from crank sensor.
As far as just the fuel pump, could be the pump--voltage and or ground circuit--could be problem with inertia switch--fuse.
Any applicable trouble codes? To check codes, yourself, at the least, you need an obd2 code reader.
I don't think it is your security system, my info says your security system will disable starter motor among other components. Make sure battery has a full charge.

Apr 16, 2016 | Ford Cars & Trucks

1 Answer

The car will turn over but will not crank has new spark plugs and wires and a new serpentine belt.was running then just stopped hasn't run since also new battery


You mean the engine will crank over but won't start an run ! Does it have spark ,is it getting fuel ? You need to find out what is missing ! If no spark , it could be crankshaft position sensor ,coil pack , PCM etc.. No fuel pressure , fuel pump , electrical - fuel pump relay ,inertia fuel cut off switch ! A lot of thing's can cause this ! No Start Diagnostic Basics EricTheCarGuy

Aug 04, 2015 | 1999 Mercury Cougar

1 Answer

I have a 87 4x4 pathfinder with new plugs, fuel filter, cap and wires. Started missing and eventually stopped running. After an hour it started and ran fine for a while and started missing again. Ha


Do you know for sure if you are loosing fuel or spark when it stops running ? Is the fuel pump loosing power ?
Are you smelling gas from inside the cabin ?

Sep 04, 2014 | Cars & Trucks

1 Answer

95 VAN SPORT STARTS FINE UNTIL MOTOR STARTS TO MISS THEN LOOSES SPARK


I Think Your Problem Is Still With The Fuel Supply,Have You Changed all Fuel Filters,Follow All The Fuel Lines Make Sure There Are No Kinked Fuel Hoses,Some Times You Find Small Filters In The Top Of The Fuel Injectors.
Hope This Helps

Apr 06, 2013 | 1995 Pontiac Trans Sport

2 Answers

I have a 1990 camaro 5.7 tune port at first start up cold has extended crank but starts up runs a little rough after a while like 20 min turns off an just cranks but will not run. If I spray starting fluid...


What is the condition of the plugs, wires & air cleaner? Also, what is the fuel like that's in the tank. Poor fuel quality will make an engine act like yours.

May 06, 2012 | 1990 Chevrolet Camaro

1 Answer

Car will not start most of time. When it will not start, there is no electrical current at the electric fuel pump. If it does start, car will run (and drive for awhile)... then the engine oil pressure will...


The oil pressure switch is connected with the fuel pump, it's desinged so if you loose oil pressure it will stop the motor before major damage occours. Try replacing it,

Jan 06, 2011 | 1995 Buick Park Avenue

2 Answers

Car is stalling at stops and running at high idle in park


Take it back to who ever rebuilt the carb. What you are describing are all carburation problems. Float set too high. Fast idle set too high. Accelerater pump not working. (inside carb). To get it started, pump it 2 times, and then hold it to the floor, and crank it over. Then if it runs, take it back to him. Check you oil. If it's really flooded bad, you will be way over full.

Mar 23, 2010 | 1989 Dodge Diplomat

2 Answers

1997 F-350 Ford Powerstroke4x4 Crew Cab Diesel 83k miles. Truck runs fine while cold. When it starts reaching normal operating temp it starts missing and loosing power when accelerating. Truck idles fine....


Have you changed your oil? Rotella 15W-40. These engines really don't like old oil. It becomes too thick for the injection pump to work correctly. Another possibility is a bad cam sensor on the front of the motor. Most engines call this the crank sensor but on this engine you have to look it up as a cam sensor.

Sep 29, 2009 | Ford F-350 Cars & Trucks

1 Answer

Run for a while then starts missing


fuel filter ,air filter , loose plug wire , loose vaccum hose under motor cover, fuel pump starting to loose its pressure

May 12, 2009 | 1997 Cadillac Eldorado

Not finding what you are looking for?
2001 Ford F350 Super Duty SuperCab Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...