Question about 1995 Lexus LS 400

1 Answer

I cranked her up this morning and about 7 seconds later she shut down and wouldn't restart. Had he towed to my mechanic. Can you help me? I think it might be the fuel pump. Kent in Florida

I cranked her up this morning and after 7 seconds she shut down and would not restart. She only has 30,000 miles on her. Could it be the age? Or just gunk from from the gas tank accumulating after all these years? Any help would be appreciated! Kent from Florida

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 166 Answers

Hey Kent!

The only help I can give you is a link to common causes of engine failure after turning on for a bit. But there are a lot of factors that I don't know about, so you need to revise your problem description or narrow down the problem by looking at this list:

http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System.htm

That's the "any help" I can give. Take care. Bard

Posted on May 25, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine starts when cold but won't restart when half warmed up


It's probably still a problem with the ignition control module/coil, with a circuit in or attached to it heating up as the engine warms, and then the circuit opens when stopped and it starts to cool. As soon as the engine sufficiently cools off, the circuit would revert to a good connection. I would carefully check the connectors and wiring on both sides of the module, and then possibly trying another module.

Mar 09, 2017 | Oldsmobile 88 Cars & Trucks

1 Answer

So I reversed my 2001 Cadillac dts into a parking space and when I shifted into park and turned the car off it wouldn't let me take the key out and it wouldn't let me start the car anymore and its...


Well its probably the range selector sensor. The computer thinks the transmission is still in drive. It has to be in park or neutral to start.
You'll probably need to have it towed to a shop for repairs. A mechanic might be able to jumper the starter to make it crank in drive. The range selector sensor will probably need to be replaced.

Jun 12, 2013 | Cars & Trucks

1 Answer

I have a 92 GMC K1500 I drove approx. 2 miles to deliver a package truck was running fine. shut it off approx 10 min. later would not crank. pulled off air breather was not getting fuel. thought fuel pump...


It can still be the fuel pump.the pump could be getting hot and not working. If u let it set for awhile and cool down it will start. You need to do a fuel pressure test it should read between 40 and 50 psi. Let it run for awhile and see if the pressure drops. If so I would replace the pump

May 25, 2011 | 1992 GMC Sierra K1500

2 Answers

THE ENGINE CUT OFF CRANKED ONE TIME THEN SHUT


Sounds like your fuel pump is going bad. Have your mechanic do a pressure test on it.

Nov 06, 2009 | 1988 Mazda B2200

1 Answer

Car Shuts off after driving


either needs a new ignition relay or the wireing harness was not properly reconnected when the transmition was installed

Aug 14, 2009 | 2000 Chrysler Sebring

1 Answer

Car shuts off at red lights


sounds like a lose ground wire

Dec 15, 2008 | 2002 Oldsmobile Alero

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

Not finding what you are looking for?
1995 Lexus LS 400 Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

905 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...