Question about 1997 Acura CL

1 Answer

Miss firing engine and black spark plug

The mower starts fine when its running it starts to miss, when i took spark plug out it was black so replaced this ran it again and its starts missing after a short time. Also the plug is black again. iknow your a car expert but its a little 3.5hp straight petrol engine. have selected first car make just to get posted.

Posted by on

  • Joe Shuler
    Joe Shuler May 11, 2010

    is there any smoke coming from the mower's exhaust? and if so, what colour is it?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,185 Answers

Is it a two stroke machine , do you mix your own fuel.

If so over dosing on the oil component will cause your problem, check for the right mix levels and follow them.

Is the choke going full back to zero ?

Are you running the right type pf plug for that engine, some run hot some dont

Is the engine running smooth or lumpy.
====================================================================
For a four stroke engine

Your engine may either be running very rich or there is wear on the bores causing oil to get to the electrode.

You can obtain a spark plug extender which takes the plug out of the direct line of fire

Posted on May 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1.3 1998 ford fiesta runs fine on tick over but missfires when under accelaration


usually a secondary ignition problem(coil pack, spark plug cables).

Apr 13, 2013 | Cars & Trucks

1 Answer

What is a firing order


This is a quick explanation:

1996 Dodge Caravan
3.3 liter


c17hydro_162.gif

The big rectangles are referencing the engine, the cylinder associated to it's "firing" are the colored circles, and the are also the location of the spark plugs....the smaller lego-looking block is your coil pack. The spark plug wires run from the coil pack to the spark plug on the engine. The wires match 1 to1 or black to black...and so on....

When these are matched to each cylinder/spark plug and it's wire leading to the matching coil pack position, this is it's "firing order". If one of the wires is "crossed" meaning, not 1 going to 1, then the engine will "miss-fire".

May 07, 2011 | 1996 Dodge Caravan

2 Answers

Car will not start.Engine turns over but spark plugs willnot fire


I would say replace ignition coil, that might me the problem, otherwise it can be the ecu, which might have some electrical problems not allowing the car to stay running. Good luck.

Dec 29, 2009 | 1997 Eagle Vision

1 Answer

1976 Datsun 280z not starting but turning over fine


38 psi is high ??? MMmmm ..regulator... but you need spark check the coil make those plugs arc see them flash ....advance the distributor a lil just a inch ...

May 08, 2009 | 1994 Nissan Altima

1 Answer

2000 Kia misses


Change the fuel filter and pressure regulator, restart the computer.

May 06, 2009 | 1999 Kia Sephia

1 Answer

RUNNING RICH AND MISSES,IT SMOKES BLACK


check your spark plug wires to make sure they are in the correct firing order, thats what it seems like the problem is

Apr 18, 2009 | 1993 Toyota Pickup

1 Answer

92' Cavalier 2.2L 4 cyl. runs but has a miss coming from #4 cyl.


Matter not whether plug fires out of engine. Put it back in and clamp a timing ligh to it. If the light won't fire, you don't have enough spark to fire cylinder, hense miss.

Jan 04, 2009 | 1992 Chevrolet Cavalier

Not finding what you are looking for?
1997 Acura CL Logo

Related Topics:

270 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7726 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...