Question about 1999 Saturn SL

1 Answer

Car was working fine. Turned off for 10 minutes and now it does not crank or do nothing. Radio turns on and so do the guages but not a click.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Saturn Master
  • 2,007 Answers

Poor battery or bad connections. Clean then and tighten them, and try again. If not that then it could be the neutral safety switch. Make sure it's all the way in park. If that doesn't help... get back to me.

Posted on May 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Radio works fine when the key is turned on but when you crank it doesn't any of the radio controls work.


The radio is automatically turned off during "crank"., because the voltage surges would damage the radio.

May 03, 2015 | Cars & Trucks

1 Answer

Hi, i have a 1995 nissan altima , When I installed my new radio deck in my Nissan , it was working fine for an hour until I turned off the car. Once I turned the car back on, none of my gauges moved, my...


flat battery isnt a good sign
no driving power =engine check light on
battery terminals tight
got 12 volt everywhere its supposed to be

was old radio linked to security or immobilizer
recheck radio wiring

1995 96 Nissan Altima Car Stereo Wire Colors

Apr 21, 2017 | Cars & Trucks

1 Answer

My 2006 buick lacrosse wont start radio and lights work but its not saying nothing when i try to crank it


Hello! Do you hear a click when the key is turned?...If no click is heard either the ignition key, the Crank relay, the starter, or the battery are suspect...Having lights and radio does not mean the battery is capable of running a starter motor......Put a meter on the battery...should read 12.5 volts...Turn key...Does voltage drop to 8 or 9 volts? Bad battery...If all is well with battery and connections to it...Check the starter fuse # 33 in the under hood fuse/relay box...If the fuse is good that click you should hear is from the Crank Relay in that box...If all of the above is OK connect your meter to the Purple wire that is connected to the starter motor...When the key is turned 12 volts must be on that wire...If there is the starter motor is defective...So, #1...Do you hear a click when key is turned...That would point at a bad starter or weak battery...#2...If you do not hear a click bad fuse #33, bad Crank Relay, bad ignition switch...#3...If fuse is good Bad Crank Relay or Ignition switch; Crank Relay is a low cost item ($10)...Replace Relay...Stop there and send a comment as to results...Guru...saailer

May 06, 2012 | 2006 Buick LaCrosse

1 Answer

99 Dodge Ram 1500 quits running. Guages go to


Sounds like a bad ignition switch.

Jul 25, 2010 | 1999 Dodge Ram

1 Answer

Car ran fine. Parked it for about 1 hour. When restarted, it sounded ok and started to crank, but then just quit cranking. Now, there are dimly lit guages, buzzers sound like they are underpowered. Checked...


Remove battery from your car and try the battery from the other car on your car to see if you car starts. Please note that the battery from the other car should be about the size of your car`s battery. This should help you determine if your battery is good or bad.....

Jul 10, 2009 | 2001 Ford Focus

1 Answer

96 Continental radio, no audio


I have the SAME EXACT problem. I thought it was the radio - bought another - went to change the units - heard an electrical arc - now the car cranks but doesn't start and the new radio doesn't work either!!! (not that it matters anyway)
Is there an electrical problem with '96 Lincoln's. Where should I start to diagnose the non-starting issue?

Jun 11, 2009 | 1996 Lincoln Continental

1 Answer

96 Chevy S-10 starting problems


sounds like worn out starter brushes, remove starter and check, it sounds worn out

hope2help shack

Apr 15, 2009 | 1996 Chevrolet S-10 Pickup

1 Answer

1999 Pontiac Grand Prix Won't Start


if battery cable and starter is good . key entry security mode is on or going bad .try another car key .if cranks that it if not. put key in ignition. turn the key to on position .for 10 minutes. dont touch nothing if security lights off turn switch off for 5 secs.if starts your .security body control module or ignition switch is bad that a dealer ship job .have to have tech 2 scanner to reprogram it to crank.

Mar 10, 2009 | 1999 Pontiac Grand Prix

Not finding what you are looking for?
1999 Saturn SL Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...