Question about Chevrolet Chevy

1 Answer

Have a vz v6 alloytec commodore wagon 2006 wife run out of fuel after putting some in it the car runs rough and takes a few times to start it the car run for a couple of weeks still with the starting problem now it has stopped and wont start replaced the inline fuel filter near the tank it was blocked and still the car wont start checked to see if fuel was getting to the motor so disconnected the fuel line at the motor and had my wife crank it ,have fuel at the motor but still wont start

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

It's always bad to let the fuel system dig into whatever lies at the bottom of the tank. You have fuel.. or something.. getting to the motor but I suspect that the carburation system has got some serious issues.
Not being inclined to mess with these, I would give call my favorite mechanic up and take it from there. If you are mechanically inclined, you might entertain getting a carb rebulid kit.
If this machine is fuel injected the injectors or some other part of the system may be clogged.
Good luck.

Posted on Jan 04, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: 2003 kia sorento quits running wont start back

Did you try changing the Fuel Filter?  That did it for my Kia Sorento 2004.

Posted on Mar 10, 2009

  • 3 Answers

SOURCE: 2006 b9 - put gas in car and it takes 3 tries to

How are you finding running on gas, just going to get mine converted

Posted on Feb 08, 2010

elshaddai159
  • 1016 Answers

SOURCE: not getting fuel ,cracked open fuel lines on motor

Hi,

The fuel filter is o the LH chassis rail.

Also it will take about 30min to swap out the fuel pump which is in the tank. But get the fuel pressure checked first then look at replacing it.

Let me know if you need more information.

Thanks

Jason

Posted on Oct 13, 2010

  • 1 Answer

SOURCE: Starting problem, VZ commodore V6

Hey mate, I have the same problem. Try switching that relay with one of the other relays first to see if its that.
I have a suspicion that it might be ignition related as I though I smelt unburnt fuel in the exhaust. I could be wrong though.
Im going to have a look today, and will let you know how I get on.
How many k's has your car done?

Posted on Jun 13, 2011

skychief2001
  • 21873 Answers

SOURCE: 97 f350 5.8 disconnected fuel line from tanks to inline filter turn on key pump runs momentarily then shuts off only supplying small amount of fuel from either tanks

Generally speaking, its supposed to do that.
The fuel pump(s) is powered by a relay that turns on for 3 seconds when you turn the key on. If the engine does not start and produce oil pressure, thats all the power the pump gets. If you were in a wreck the pump would shut off when the engine dies even with the key on to prevent a fire.
You would need to jumper the relay to make the pump run beyond the 3 second time.

Posted on Aug 03, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a v6 ve commodore with a HBE engine can I put a HBE engine in it what is the diffrence Ta garry


yes possible
will create electronic miss- matches to be sorted

Holden Commodore VZ VE V6 Alloytec Motor Engine HBE engine code AUD 1 250...

best ve commodore owners forum around
https://forums.justcommodores.com.au/forums/ve-holden-commodore-2006-2013.75
s-l1600-534lvbbiedo0ovj13canlnto-4-0.jpg

Apr 30, 2017 | Cars & Trucks

1 Answer

I have a vz alloytec v6... Had spark plugs changed...still problem ...rumble shaking when idiling...smoke from exhaust...ideas?


probably not plugs but problem injectors allowing excessive fuel in to the cylinders
smoke ( black ) is over fueling from excessive fuel pressure or leaking injectors or leaking injector seals

Sep 30, 2016 | Cars & Trucks

1 Answer

Check transmission trian on Vx commodore executive it had no fluid have filled it but keep getting that message is their a reset button


try this just commodores forum
on the VZ 2004-- 2006
Forum VZ Holden Commodore 2004 2006

I only know of engine service message
clearance using the mode buttons on a VT.VX

i hope you are a lucky person because
any commodore transmission man or auto
driven without fluid would have taken some internal damage






26223843-clxv5ap2upit2hrfgpiip3cn-3-0.jpg

Jun 23, 2016 | Cars & Trucks

1 Answer

I have a 2006 vz v6 Holden commodore my question is will a vz v8 k frame fitt in my car ?


check with your service dealer as most commodores were constructed to carry either engine as the v8 was an upmarket version of the cheaper car
there are plenty of holden car clubs that will be glad to help you with the solution

Jan 09, 2016 | Holden Cars & Trucks

1 Answer

I have vz 05 commodore wagon when i put my foot on the gas it jerks like its not getting enough fuel?


Fuel Filter could be clogged. Also run some fuel treatment through the system.
A thumbs up would be greatly appreciated if this answer is helpful to you.

Dec 14, 2014 | Cars & Trucks

1 Answer

Rough runs


Have you had the fuel filter changed yet. I think it is in the tank with the pump. You should change the pump at the same time.w

Jun 27, 2014 | 2006 Holden Commodore SS

1 Answer

Engine runs rough


I drive a 2008 VE SSV 6LT Commodore Sports Wagon
I have current issue with Engine runs rough, Engine light ON. Traction Control Off
I have checked, plugs and leads which were replace September 2013 and swapped them also with identical car to no resolve

Jan 08, 2014 | 1999 Mercedes-Benz M-Class

1 Answer

Vz commodore running rough


wondering if the coil pack is crook. had this on a vn commodore .
A resistance test by the mechanic was also showing that the replacement coil pack was crook also, so they had to order another one .

Jun 19, 2017 | Cars & Trucks

1 Answer

Starting problem, VZ commodore V6 Alloytec 2005 Just spins seem to want to start but not getting enough fuel. Checked at fuel relay, 12v available at relay socket when ignition switched on but only 2.5v...


Hey mate, I have the same problem. Try switching that relay with one of the other relays first to see if its that.
I have a suspicion that it might be ignition related as I though I smelt unburnt fuel in the exhaust. I could be wrong though.
Im going to have a look today, and will let you know how I get on.
How many k's has your car done?

Jun 13, 2011 | Chevrolet Chevy Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...