Question about 1996 Ford Explorer

1 Answer

My 96' ford explorer wont start

I had the battery checked and it's fine. but when i try to start it, the battery gage indicates that its low. im not sure what the problem is. i've checked the fuses as well, my brother said it might be the alternator( i hope not). thank you in advance for your answer. 

Posted by on

  • 5 more comments 
  • jorge_c75 May 21, 2009

    battery terminals are clean. it cranks over, but doesn't want to start. i haven't given it a boost just yet

  • jorge_c75 May 21, 2009

    i just tried giving it a boost, but it still wont start. i dont know what else to do.

  • jorge_c75 May 21, 2009

    it does have gas, not sure about the spark though

  • jorge_c75 May 21, 2009

    true. i have someone coming down to check it. thank you for taking the time on helping me out. i really appreciate it.

  • Dar
    Dar May 11, 2010

    You're going to have to find somebody to check it for you. I really can't do much with a keyboard if i know nothing.

  • Dar
    Dar May 11, 2010

    Does it have spark and gas, or do you know?

  • Dar
    Dar May 11, 2010

    Have you cleaned your battery terminals? When it is running, does your gauge say it's charging or discharging? Will it start with a boost?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Ford Master
  • 3,433 Answers

Turn on your headlights and see what happens when you go to crank. If loghts dim and stay dim, The battery is dead. If they go out and come back on you have a bad connection. If you have a voltmeter, At the battery posts you should have a reading of 13.6 v to 14.2 volts running. If in this range your alternater is fine. New batteries aren't always put in service properly so don't close your mind on that issue.

Posted on May 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

REPLACED STARTER THEN RECHARGED BATTERY CAR STARTED FINE THEN DROVE FINE THEN GAGES ON DASH STARTED GOING CRAZY ALONG WITH RADIO THEN CAR ACTING LIKE IT WANTS TO DIE NOW WONT START


sounds like your battery is dying,, have it LOAD tested,, it could show 12 volts, but the amperage isn't up to par,, even with one bad cell the battery will drain , also,, once you know its fully charged, start the vehicle,, use a meter at the battery posts to check the voltage,, you should get a reading of 13.5-14.5 volts, if not your alternator isn't doing its job, make sure all battery connections are clean and tight.

Sep 11, 2011 | 2002 Ford Explorer

1 Answer

Im in a parking lot trying to go home. I start my ford explorer and try to put it in reverse anit it wont move


Check the level of the oil in your transmission. It may be low ... DO NOT OVER FILL. If the oil is OK, call the tow truck, you cant fix it at the parking lot.

Jun 11, 2011 | 1997 Ford Explorer AWD

1 Answer

Starts sometimes wont idle or accelerate


try checking your egr valve pressure sensor i have a 96 eddie bauer explorer and had the same problem and only showed me a code for a oxygen sensor malfuntion and replaced both and it cured it

Jun 23, 2010 | 1996 Ford Explorer

1 Answer

My 96 ford explorer wont start


Check that the small wire going onto the starter solenoid has a good contact. Next time it doesn't start, test this wire for power while the key is on Start. If it has power when you test it then, I'd suspect dodgy starter solenoid.

Sep 09, 2009 | 1996 Ford Explorer

1 Answer

96 ford explorer headlamp quit working on low beam


check for power at the bulb socket also check for poor contacts in the socket

Aug 18, 2009 | 1996 Ford Explorer

2 Answers

96 Ford explorer. 4x4 lights blink.


possibility you have a bad battery that will not hold a charge or an alternator that is not charging the battery to it's potential, might want to get it checked in a shop....or try changing the battery....if it keeps up, it could be the alternator.....hope this helps...shia

May 21, 2009 | 1996 Ford Explorer

Not finding what you are looking for?
1996 Ford Explorer Logo

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...