Question about Cars & Trucks

1 Answer

Touched two wires together that go to my volt gage with the key on and now it wont start put new coil on so far any ideas?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 41 Answers

If you have the owners manuel, look for the fuse labeled ECM,PCM. Also look for the fuel pump fuse. Try disconnecting the battery for five minuets, re-connect it andtry to start the vehicle.

Posted on Jan 02, 2014

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
samson-1
  • 153 Answers

SOURCE: 91 Honda Accord No spark

If the timing belt is damaged(broken or missing teeth) you will get no spark. One easy way to tell is that many times the engine will sound different as it turns over, than it used to.

Posted on Oct 05, 2008

  • 1 Answer

SOURCE: 1997 jeep wrangler wont start

I had same problem. Ended up having to replace ignition switch, then gauges and jeep started right up

Posted on Apr 25, 2009

  • 1 Answer

SOURCE: No Spark from coil

I have problem with coil not working. In the morning,car with not start, but if I run a wire from battery to (+) to coil (+) will start. the rest of day no problem,car will start. but next morning same problem no spark from coil. c

Posted on Jun 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1975 f250 with 460 starts but won't run after releasing ignition.


check the voltage of the coil ( stamped on the bottom
if it has 7.5 volts then the problem is the run circuit from the ignition switch to the coil or distributor
It turns over and fires on the start circuit as that is straight 12 volts but when you release the key to the run position it goes through a resistance wire or block to drop it to 7.5 volts or the coil will burn out
with the key in the run position connect a multimeter to the coil wire and read the voltage ( if it is not there you have not connected up the circuit properly
if you have a voltage there and it is 12 volts make sure the coil is a straight 12 volt coil

Sep 03, 2016 | Ford F-250 Cars & Trucks

2 Answers

Replaced bad fuel pump. Still will not start. Only 6 volts at the pump relay. Bypassing the relay indicated pump is working and plenty of pressure. Checked all the fuses all are good. Any ideas?


Year make and model ?
You should have two hot circuits to the relay. One is for the pump and the other is for the coil of the relay. Usually power comes from the key switch.

Jan 01, 2016 | Cars & Trucks

2 Answers

2008 chevy impala cyl 5 missfire 3.5 eng


sounds like the only thing left is the valve lash. If the intake gasket was bad, it would most likely cause a vacuum leak and effect the overall performance of the engine. You may also notice some oil consumption as well. Also, verify the firing order is correct.

Oct 23, 2017 | 2008 Chevrolet Impala

2 Answers

93 talon tsi getting fuel and spark car cranks but wont start


I would try making sure spark plug wires are put on in the correct firing order. This is a common mistake in tune ups. Most intake manifolds have the firinging order cast in. Plug gaps correct? I cant come too far away.

Nov 28, 2012 | 1993 Eagle Talon

2 Answers

96 sierra 4x4 5.7, no spark, no fuel, only have .4 volts at ingition module, coil, and 10A ign fuse. Door locks don't engage when turn key,


Something wrong in the fuse box if you only have .4 volts at the fuse. Maybe a loose terminal in there.

Aug 04, 2017 | 1996 GMC Sierra

1 Answer

No spark from coil to distributor


is the coil new or second hand? try another one.

Sep 02, 2012 | Jeep Cars & Trucks

1 Answer

My 200 1500 with 4.6 wont get spark checked cps its fine put in a new coil and pickup still no spark


Check wire feeding for the file should be 12 volts is received


Measure the ohms on the secondary winding wire 2 - 3 or 1-4



Color sparks out of the blue wire coil

Jun 15, 2012 | 2000 Chevrolet Silverado 1500

1 Answer

318 starts but wont stay running blows black smoke out tailpipe. It has new fuel pump, filter,timing chain plugs,wires...


The older chrysler products have a ballast resister on the firewall that is used for dropping the voltage to the ignition coil. During a start procedure, while the key is turned all the way in start position 12 volts bypass the resistor forcing a high output of coil voltage. When you release the key to the run position 12 volts goes ito the resistor & a lower voltage of around 6-7 volts comes out, & goes to the coil.
What happens, is the resistor breaks inside and no voltage is coming out the resistor. Thus only a start condition exist with no run.

Sep 15, 2010 | 1988 Dodge Ramcharger

1 Answer

305 engine --The volts gage is dropping-- HELP


The gauge could be wrong,it could be defective,have the alternator checked,at the battery,it should read from 13.65 volts to 14.25 volts with the head lights on,and the ac blower on high,with the engine running.If the alternator is new,check for 12 volts at the back of the alternator with engine off,if there is not 12 volts on the large wire,on the alternator,then the circuit is broken somewhere.Just install a new wire,of equal or larger size.Leave the original wire on the alternator,and just add a new wire,larger would be better if possible,and run it from the alternator,to the positive side of the battery,it will fix the problem.

Mar 23, 2010 | 1983 Chevrolet Monte Carlo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...