Question about 2000 Mercury Grand Marquis

Open Question

Adjust shifter have problem putting car in park

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does it not start in park, have to put in neutural


Simple the park start switch isn't functioning. If I remember correctly that is located in the center shifter console. Try pressing the shifter further toward the park setting. If it works now you may wish to adjust the shifter cable in the console. Otherwise take an allen wrench and loosen the retainer screw on the shifter and pull it off. Now remove the shroud to the console. With the console cover off you may be able to see the problem, but if everything stilll looks perfect and it still doesn't work replace the switch.

May 19, 2014 | 2001 Dodge Intrepid

1 Answer

Adjust shift indicator 1999 ford ranger


it does sound like a loose transmission shifter

the shift linkage is directly below your auto transmission shifter. simply place in park, undo the bolt joining the shifter to the transmission, push on the transmission shifter at the other end so it clicks fully into park and tighten the bolt up hard. then check for normal operation.

just remember chances are when your pushing down on the shifter to drive that the direction your pushing at the transmission is reversed so park should be towards the rear of the vehicle and drive is towards the front. but may not always be the case. best bet is to get a mate to move the shifter up and down untill you see exactly what is going on, then adjust your linkage to suit.

Feb 14, 2014 | Cars & Trucks

1 Answer

Gear shifter will not go into park


Shifter linkage needs adjustment.

Dec 04, 2013 | 1999 GMC Suburban

1 Answer

Put a new engine in a 1998 isuzu rodeo now it won't start. I thought it was the neutral safety switch because the R was on the dash and it was in park


This could be the problem. If your dash indicator is showing reverse but the transmission is in park it could be the safety switch. I'm not talking about the safety switch in the transmission though. In automatics they put a second switch to kill the starter from engaging. You need to adjust the linkage. If your shifter isn't actually on the column but the indicators are there is a cable that attaches the floor shift to the column and that is adjustable. Put the Floor shifter in Park and turn the column section nearest the dash by hand until you find park. Then adjust the cable length as needed. If all you have is the column shift it is still a cable adjustment. Set the emergency brake, drop the shifter to low 1 and adjust the cable linkage by loosening it on the transmission and manually move it all the way to low 1 then tighten it down then move the shifter to park and repeat teh adjustment process to verify that it is properly aligned. Lock the linkage back down and see if the vehicle will start, if it doesn't move the shifter to neutral and try to start the vehicle if the vehicle starts then check the column shift safety switch at the park position to make sure it is still in place and working. Typically, if the vehicle won't start in Park or Neutral it is more likely to be the Transmission neutral safety switch.

Nov 15, 2011 | 1998 Isuzu Rodeo

2 Answers

My car will not start unless I push the shifter allt he way up into PARK


sounds to me like you need to have shifter cable or park neutral position switch adjusted. The car is thinking that you are in "reverse" and it will not start. When you push the shifter forward it turns off the signal telling the car that it is in reverse and it will start, because you are putting pressure on it making it think that it is in "park"

Jul 12, 2011 | 2009 Nissan Versa

1 Answer

How do i adjust the shifter linkage on my 1981 blazer.It shifts into drive but not 2nd or 3rd


I will try to help.
I would get someone to shift the shifter inside to the park position to see the direction underneath of the
shifter on the tranny. Then loosen the cable to the
shifter on the tranny move the shifter on the tranny to the same direction you seen toward park to the last position on the shift mechanism. That should be the park position. now put the shifter in the park position and tighten and/or reattach the cable. you should be good now. Hope this helps

Feb 10, 2010 | Chevrolet Blazer Cars & Trucks

1 Answer

My 1999 Chevy Blazer wont go into park


secure vehicle with chocks and set parking brake under vehicle check on drivers side of transmission selector control look at cable for binding or damage the cable snaps into place if looks good remove cable and try to put selector shifter into park[ if it goes in and stays than look back under vehicle and try to match up selector and cable.not reaching and trans selector in park adjust cable and reconnect try shifter for park] -if shifter doesnt go into park than check on dash plastic selector lock may b worn or damaged, if above is fine and selector/shifter is not problem than problem is internal inside transmission park rod damaged or broke good luck and thanks for using fixya

Oct 13, 2009 | 1999 Chevrolet Blazer

1 Answer

Honda 2000 odyssey the shifter is in park, but


The gear range switch on the back of the transmission is either bad or out of adjustment. To adjust, try removing the switch and put it in the neutral position (it should click into this spot). Then put the transmission in neutral and reinstall the switch being careful not to let the switch turn at all during re-install. There is a few degrees of adjustment available by turning the switch in either direction as well if it is still off. The car should only start in park or neutral and the reverse lights should only come on when in reverse.

Jul 14, 2009 | 2001 Honda Odyssey

3 Answers

I'm having trouble moving the shifter


If you're on an incline, that will affect it. Try setting the park brake prior to shifting to park. Also there is a cable/interlok safety system that prevents shifter movement out of park without the brake pedal being depressed, that may need adjustment. Also check under the hood see if the shift selector cable is routed close to the exhaust, it could be melting. And maybe the selector cable needs adjustment.
Good luck with that and let me know if there is anything more I can help with.

Apr 05, 2009 | 1999 Chrysler 300M

Not finding what you are looking for?
2000 Mercury Grand Marquis Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...