Question about 2006 Chevrolet Impala

1 Answer

No sound and no defrost

Radio has no sound but has power and rear defrost doesnt work

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same exact thing happened to my rear defroster on my 06 impala.
on the passenger side by the door molding there is a harness the connection my have melted like mine. I cut the wire on both sides of the harness and soldered them and put heat heal shrink wrap to seal the wires. And it workers perfect. The button will still control the defroster just like before.

Posted on Jan 14, 2014

  • Scott fernandez
    Scott fernandez Jan 14, 2014

    Same exact thing happened to my rear defroster on my 06 impala.

    on the passenger side by the door molding there is a harness the connection my have melted like mine. I cut the wire on both sides of the harness and soldered them and put heat heal shrink wrap to seal the wires. And it workers perfect. The button will still control the defroster just like before.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Radio is not working


yes check all your fuses and relays possibly blew a fuse

Feb 21, 2013 | 2001 Ford Escort ZX2

2 Answers

2006 hyundai sonata radio reception is poor when rear defroster is on


Sounds like the dealer may be correct to me, but make them guarantee the job.

Oct 09, 2012 | 2006 Hyundai Sonata

1 Answer

Buzzing sound on radio when putting on rear defroster


One of the problems with AM reception iam afraid but here i suspect that the aerial mounting isnt earthing properly thus causing the AM reception to be susceptable to interference

Feb 15, 2012 | 2001 BMW 330

1 Answer

Rear defroster lights up, but does not defrost, also very weak car radio reception.


Between the rear passenger window and the back window is a junction where rear defrost wiring and radio antenna connect. Rear defrost wiring becomes loose and burns this unit out. when looking for replacement at salvage yard everyone of them I found had burned up. Lots of La Sabres w/o working rear defrost. I made solid connections for defroster, and added an antennae, not much point in repeating a system that will fail again.

Jun 23, 2011 | 1997 Buick LeSabre

1 Answer

I have a 2002 chevy venture mini van. the rear defrost and rear windshield wiper doesnt work. possible reasons?


rear defrost will not work with the following reasons one the fuse could be burnt, 2 the wire going to the rear defrost could be broken, 3 there is a break in one of the lines on the rear window, 4 where the connector is to the rear defrost it could have either broke at the window or the solder let go

Feb 03, 2011 | Chevrolet Venture Cars & Trucks

1 Answer

When i turn on the rear defrost i get static on the radio


Sounds like a bad connection to the defroster. Make sure that the power connections are a tight fit to the spade terminals

Mar 15, 2010 | 2003 Honda Accord

1 Answer

My 91 prk ave has power going to the radio and heater controls, but nothing works, except the rear window defroster which won't stop working. Is it the little black box under the right hand dash causing...


It sounds like you don't have a ground going to those areas. I think I would check for a ground...maybe pull the fuse on the rear defroster and see if it is even a part of the problem.

Aug 23, 2009 | 1991 Buick Park Avenue

1 Answer

2006 honda accord rear defrost cuts out radio


sounds like bad connection on glass grid causing interference noise to radio.. does the rear defrost work ok ???

Jul 24, 2009 | 2006 Honda Accord

2 Answers

No sound coming from my speakers unless my rear defrost is on


There is black box behind back passenger pillar from plastic. This box is responsible for car antenna and rear defogger. There is problematic connection, who cause sparks and plastic and joints on electrical board is melting. open this box and repair melted connections. weld also this two wire to the electrical board.

Apr 29, 2009 | 2003 Oldsmobile Alero

1 Answer

Rear defroster doesnt work. Connections are fine on window. No scratches on the lines. Where is the fuse?


End of your dash at drivers side, where you open door, pull panel & read map. Also have another power distribution box under hood if not in there.

Feb 03, 2009 | 1998 Pontiac Sunfire

Not finding what you are looking for?
2006 Chevrolet Impala Logo

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8269 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...