Question about 1993 Lexus Ls 400

1 Answer

Lost fire to plugs on 02mitsubishi eclipse 3.0 engine

Started hard to start cold then started running rough now no fire to plugs

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Chenge the spar plage and FEUL PUMP ANd feul filter and air filter

Posted on Jan 15, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2.0ltr.AZG hard start cold,runs rough then clears up check engine light flashes then goes out,engine smooths out


Please have codes checked at the CAN bus plug. The computer is capturing this data to be read latter. Have this computer scanned.

Feb 10, 2016 | 2001 Volkswagen Beetle

1 Answer

Lincoln ls cold start idles rough in the morning


Do you have a block heater? You can have on installed if not, then plug your car in over night. You car will run much smoother in cold weather.

Nov 06, 2013 | 2004 Lincoln LS

1 Answer

Engine runs rough when hot, miss fires and will not take revs missing badly, ok when cold


replace the ignition coil. if you want to go all out you should also replace the spark plugs and spark plug wires.

Oct 28, 2013 | 1999 Mitsubishi Eclipse

1 Answer

99 mitsubishi eclipse #3 cylinder misfire code-starts hard cold


Check the distributer, or change you plug and its fire, 99 mitsubishi eclipse had a common problem, so i guess this will solve your problem

Apr 26, 2011 | 1999 Mitsubishi Eclipse

2 Answers

How do i know if i need a tune up?


Usually @ 50-60,000. New air filter, Gas filter, Plugs and wires.......If car starts running rough or hard to start and miss fire is a good sign of a tune up needed..............Hope this helps.

Nov 21, 2010 | 2002 Chevrolet Malibu

1 Answer

Lost power to engine


Check make sure all plugs are firing. Sounds like what my 93 Rodeo was doing-Idled okay but very rough when in gear. Turns out only 5 out of 6 plugs were firing due to a defective ignition module- 100 bucks later it works fine.

Hope this helps.

Mar 20, 2010 | 1992 Isuzu Trooper

3 Answers

Put new plug wires on my eclipse now it runs crappy


You may have your plug wires in the wrong order.
The firing order is 1-3-4-2 om cpounter-clockwise rotation. Look at the digram below. Notice the shaded blue is cylinder 1. From there, make sure 3 is the next wire, then 4 and finally 2.


1f9ac8c.gif

Oct 03, 2009 | 1995 Mitsubishi Eclipse

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

874 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...