Question about 2008 Subaru Outback

Open Question

P0731 code Car started losing power driving sluggish. Now it will start, idle okay, but when you try to drive it does not want to accelerate. Also had the p0700 code.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 119 Answers

SOURCE: I have a 2006 impreza rs , the car started

the check engine flashing means the engine is misfiring and can cause catalyst damage ,have it looked at right away,lots of problems with ignition coils and ignition wires causing misfires

Posted on Aug 12, 2009

Ad
Rebgagnon
  • 382 Answers

SOURCE: car starts losing power and idle drops while

You should check fuel filter first. Are there any cel lights on? Please give more info.

Posted on Feb 04, 2010

  • 57 Answers

SOURCE: Driving along in 100km or 50km zones and the

Electrical probblems are always the hardest to solve. I don't believe it to be the ecu, because when one fries it doesn't work at all but that may be the case. I believe from what you describe there is a short somewhere between an important censor and the ecu, like mas, 02 or throttle positioning censors. Ive also come across cases of which the catalytic converter was clogged making the car not operate correctly. Hope this helps.

Posted on Feb 08, 2010

  • 181 Answers

SOURCE: My 97 Outback has a miss at idle, at upper RPMs it

If the light is flashing it means the engine has a misfire that can damage your catalytic convertor which is very expensive. A tuneup might be in order if its never been done, but I have personally seen many bad timing belts and fuel pumps that have gone bad on those vehicles also.

Posted on May 18, 2010

carsandcomps
  • 722 Answers

SOURCE: my 1997 subaru impreza is

First, make sure your airfilter is not plugged. If it is, the engine is compensating for the lack of air intake. If not, consider replacing the Idle Control Valve. Inquire with an auto parts dealer (store) for this part.
Please let me know if you need further assistance.
carsandcomps,
Guru, Premium Expert @ Fixya.com

Posted on Jun 09, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts, idle is good, but lose's power and then die's


The reason seems to be vacuum leak. Try replacing the vacuum hose. Vacuum in engine is used to pump the fuel in engine cylinder and to keep the ride in proper working condition. Vacuum leak can be one of the symptoms responsible for vacuum leak.

Jul 10, 2013 | Cars & Trucks

1 Answer

Hesitation when accelerating, then the car loses power while driving then i have trouble starting the car after losing power.


you may need to get your injectors cleaned the fuel filter being changed is good the coil is another good one or your fuel pump could be weak and isnt giving the proper psi of fuel to the injectors so id say clean the injectors first if thats not it the fuel pump

Nov 08, 2011 | 2000 Pontiac Grand Am GT

3 Answers

Car loses power after driving for a while


fuel pump may be going out stand by the end of the car and try to ear the pump making sounds if it dosen't make any sounds then it bad hope this info helps

Mar 06, 2010 | 2000 Ford Focus

2 Answers

98 Jetta loses power at 20MPH...2-3k RPM


air flow meter reader playing up ,try cleaning the sensor in the airflow tube with some easy start or brake and clutch cleaner

Jan 03, 2010 | 1998 Volkswagen Jetta

1 Answer

My neon 2002 send codes p0500, p0700 and p1684 when i stop in a light the revolutions will go from 900 to 500 and it will start shaking if i hit the gas pedal it recovers to 900rpm


i had the same problem at stop lights.

i had the computer flashed to the latest version at the dealer for free, and the shaking is gone and idle is back to normal. i was kicking the car back to normal idle just like you.

(although, i'm not sure if there's a deeper problem or not. now i'm experiencing sluggish acceleration and sometimes have difficulty accelerating over 60mph. sometimes fine, sometimes not. so you might run into that next...)

Jun 10, 2009 | 2002 Dodge Neon

1 Answer

1985 Toyota Camry sluggish acceleration


check the fuel filter and when was the last time you had a tranny service done and a tune up also check the drivebelt

Feb 06, 2009 | 1985 Toyota Pickup

1 Answer

CAR LOSES COMPRESSION AFTER ABOUT 4 MINUTES DRIVE


It could be the air intake temp sensor. Would cause same problems described

Jan 30, 2009 | 1998 Audi A6

2 Answers

Loses the power and starts stalling


The IAC valve requires resetting .
First locate the IAC valve located on the side of the throttle body and has 4 wires going to it .Procedure is as follows
Ignition key on ,unplug the IAC ,turn key off ,reconnect the IAC .do this 3-4 times .restart the car and hold the rpm at 2000 rpm and slowly lower until it idles by it self .

Jan 17, 2009 | 2000 Daewoo Nubira

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Brandon Johnson
Brandon Johnson

Level 2 Expert

251 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...