Question about 1984 Buick Riviera

1 Answer

Running lights don't work

Fuses are good. when I apply power, I have no running lights

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Expert
  • 159 Answers

Drl module defective

Posted on Dec 28, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No headlights, tail lights, running lights, turn signals, dash cluster, interior lights and no radio. Hazards work and brake lights work when brake applied. What to do. Fuses are good but no power tofse...


Hi Luis
Some Chevrolets have two fuse panels. One under the engine hood,and another in the side of the dash or under back seat...check this,and if so,recheck those fuses acording to the diagram on the lid. 2nd....check for short to fuse panels...good luck

Nov 01, 2013 | 1988 Chevrolet C/K 3500

1 Answer

I have a 98 chevy malibu. the tail lights, running lights and instrument lights do not work but head lights do


The good news is that all of these problems stem from the same source: the 15A PARK LPS fuse in the underhood wiring harness junction block. When you set the turn/headlamp/wiper switch to PARK, the park lamp relay in the junction block closes and power is applied to the front marker lamps and the park filament of the front park/turn lamps as well as the tail filaments of the rear tail/stop lamps.

As for the instrument lights, that same PARK LPS fuse applies power to the same turn/headlamp/wiper switch that, when set to PARK or HEAD applies power to the variable panel dimmer switch which lets you set the illumination level. Switch output is applied to the lamp dimmer module and module output passes through the 10A INST LAMPS fuse in the right I/P wiring harness junction block to the instrument lamps

Oct 13, 2012 | 1998 Chevrolet Malibu

1 Answer

Brake lights dont work


Check the fuse if the fuse is good then check the power source when apply brakes everything check out good, then is the brake switch theone that mount on the top of the brake paddle. Good luck

Sep 18, 2012 | 1999 Chevrolet Lumina

1 Answer

My dashboard and rear lights don't work


Assuming this has the V6, the 15A PARK LPS fuse in the underhood fuse block feeds constant power to the auto park lamp relay. When the relay closes, 12V power passes through the 10A INST LPS fuse in the right instrument panel fuse block to the panel dimmer switch and then to the five instrument cluster lamps.

If by "rear lights" you mean everything in the rear lamp assemblies, power for the tail lights (running lights) starts at the 15A PARKLAMP fuse in the underhood junction block, passes through the automatic lamp control (ALC) relay and the right instrument panel junction block to the tail filament of the dual stop/tail lamp and the separate tail lamp on each side. The 12 V power for the stop lamps is protected by the 20A STOPLAMPS fuse in the left I/P junction block, passes through the stoplamp switch when brakes are applied, stop filament of the dual stop/tail lamps. That leaves the turn signals and the hazard lamps. Power for the turn signals originates at the 10A TURNLAMPS fuse in the left I/P junction block and is applied to the hazard switch. Switch output goes to the turn/headlamp/wiper switch for selection of left or right turn signals. That switch output goes to the turn lamp. Power for the hazard function begins at the 10A HAZRD LPS fuse in the left I/P junction box and goes to the hazard switch. Switch output is sent to the left I/P junction box to make the turn signals flash. That's it. Post a comment if you need more information.

Sep 15, 2012 | 2002 Oldsmobile Alero

1 Answer

Brake lights don't work on 95 crown victoria


Battery power is applied through 15A fuse 1 in the I/P fuse panel. It passes through the brake on/off switch and is routed through the multi-function switch to the stop lamps. When the brake on/off switch is closed, the stop lamps light. Possible failures include the fuse, the brake on/off switch, the multi-function switch, and the filaments of the multi-purpose rear lights.

Sep 08, 2012 | 1995 Ford Crown Victoria

1 Answer

Dodge 1500 1995 pickup 7.5 volts to fuel pumpwill not start applied 12 volts pump runs book sayes pcm de-energize booth relayes and will not send proper voltage to fuel pump


There is a red and white wire feeding the fuel pump relay from a 30 amp fuse. Both the shutdown relay and the fuel pump relay are grounded by the PCM, so if the fuel pump relay is grounded it should be "on" and providing a direct link from the pump to that fuse.
You should have battery voltage on that 30 amp wire before the relay and then on the dark green and black wire going to the pump.
If you don't have battery voltage coming from the 30 amp fuse, the problem could be before the fuse.
That 30 amp fuse is hot all the time, so it is powered by a fuseable link coming off the battery.

Jun 24, 2012 | Cars & Trucks

1 Answer

Tail lights not working. fuses look good, brake lights work, hazards work, but running lights don't- gmc sierra 2500


do the front marker/park lights work if not you could have a bad light switch on the tail light side of the switch.you need to check the brown wire at the back of the truck in the wiring harness as this is the tail light wire that feeds the bulbs.if you have power there then you will have to check for power at the socket,if no power at the socket but were you check the wire then there is a problem between the two that you will have to check out.if there is no power when checking the wire then you will have to check for lose of power between the switch and rear wiring.make sure the fuse is good by using a test light and not by looking as sometimes they look good but don`t work.

Jul 11, 2011 | GMC Sierra 2500 Cars & Trucks

1 Answer

My ranning lights on rear end dosnt work. My brake lights work turn singnals work but my running lights don,t work and dash lights


GET A GOOD FUSE TESTER, TEST ALL THE FUSES. THERE IS A FUSE BOX UNDER THE DASH, CHECK EACH FUSE TURN ON HEADLIGHT SWITCH, THE FUSES CAN BE TESTED WHILE STILL IN THE FUSEBOX. POWER ON ONE SIDE, FUSE IS BAD. POWER ON BOTH SIDES, FUSE IS GOOD. POWER ON NEITHER SIDE, SPARE FUSE. IF THERE IS NO POWER AT THE TAIL LIGHT FUSE, THE HEADLIGHT SWITCH MAY BE BAD. IF THE FUSES ARE THE OLDER GLASS BARREL TYPE THEY MAY HAVE BECOME CORRODED OR RUSTY. IF SO YOU WILL NEED TO CLEAN THE FUSE BOX CONTACTS WITH FINE GRIT SANDPAPER & PUT IN A NEW FUSE.

Jan 07, 2011 | 1984 Toyota Pickup Deluxe

1 Answer

Horn not working


First check fuse. If fuse good you need to locate horns. You have 2. Either one is fine to check for power when you hit horn button. Between bumper & grill,underneath in engine compartment locate 1 or both. They are black& plastic. Run your test light clamp to ground. Unclip wire harness on horn. Insert pointed end in connector. If you get power when horn is applyed you need 1 or both horns.If you get no power to either horn, you need to check horn relay for power in & power out when you apply. If power in & no power out when you apply, you need relay.

Jun 15, 2010 | 1991 Mercury Tracer

1 Answer

2004 chevy 1500 brake lights not working


check fuse under hood, batery terminals coroded wire at harness if everything fails run a hot wire to rear brake line with an interuptor.
check the swich under the foot brake.
vitally

Sep 09, 2009 | 1999 Chevrolet Silverado 1500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8195 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...