Question about 2000 Daewoo Leganza

1 Answer

My transmission wont work when i put it in drive but if i turn the car off and wait a few minutes it works for about 5 minutes then it acts like its in nuetral what is the problem?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 33 Answers

This sounds like an internal ban that is stretched, which means your transmission needs to be rebuilt.

Posted on May 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Transmissions shifting


The torque converter or the front pump in the transmission isn't working. The filter could be causing it too

Jan 12, 2014 | Buick Cars & Trucks

1 Answer

Car starts ok when cold but acts like it is flooded when warm


Is the check engine light on while you're cranking the engine?

Jul 27, 2017 | 1998 Ford Taurus

1 Answer

Could it be the fuel pump


i have a 2001 tracker 2.0 engine it did the same thing it run good but when i cut off i wud have to wait about 10 minutes and it wud start back up i put a new camshaft position sensor on it and its ok now the sensor cost me 289.00 dollars its easy to put on takes maby 5 minutes if u put that sensor on it u wont have anymore problems

Apr 29, 2012 | 2001 Chevrolet Tracker

1 Answer

2003 Tahoe Transmission slips after driving for 5 minutes


i would change the filter and fluid first. Check engine light may give you more anwsers

Mar 15, 2010 | 2003 Chevrolet Tahoe

1 Answer

1999 jeep grand cherokee transmission


This is called limp mode chrysler did this to protect the transmission without leaving the owner stranded by the road,a few things will cause this mainly putting the wrong fluid in the transmission,they use only atf+4,or the govenor pressure sensor is acting up which should cause a check engine light to come on,or the transmission just needs a fluid and filter change,should be done every 2yrs or 36k miles,due the fluid and filter change about 40.00 but if you have the wrong fluid then the whole system needs to be flushed and refilled-transmission-torque convertor,radiator and cooler if equipped and all lines.

Mar 09, 2009 | 1999 Jeep Cherokee

1 Answer

90 GMC 5.7liter motor.Transmission will sometimes when put in drive not engage.If I wait a few minutes,it will engage and works fine after that.Mostly does this when outside temps are cold (28 to 40...


The filter might be clogged/old and the cold makes the fluid heavy. With the 700r4 transmission its always best to let it warm up for a few minutes.

Feb 24, 2009 | 1992 GMC Sierra K1500

Not finding what you are looking for?
2000 Daewoo Leganza Logo

Related Topics:

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...