Question about Volkswagen Passat

1 Answer

Lack of acceleration

Following driving through a flood my accelerator now fails to engage properly, there is no tension when I press the pedal and the car will only drive at approx 10mph. It will still start with no problems and idle at very low revs, the revs will not increase when I press the accelerator

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Volkswagen Master
  • 3,103 Answers

If the watewr was over the top of the hood, you got water in places it should not have gone.. why did you drive into deep water in the first place?? you maybe ruined the car.. they dont like deep water..you washed out everything.. now half of your electrical is shorted out..

Posted on Dec 26, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

iambanshee74
  • 3489 Answers

SOURCE: check engine light p0411 code what must i do

this has to do with your secondary air injection incorrect flow. start looking for a vacuum leak especially around the air duct from the mass air flow sensor to the throttle body.

Posted on Jan 25, 2010

  • 32 Answers

SOURCE: Mercedes C200 just idling accelerator does not work

Try this. Turn the ignition to position 2 and leave it about two minutes(you should hear components moving/making noise under the hood). This should relearn the throttle stop(sounds like your vehicle lost synchronization). After that period of time, start the car and see if it helps. If not, then it will probably have to go to the dealer so they can use the computer to try and relearn it.

Posted on Nov 14, 2008

  • 22 Answers

SOURCE: accelerated clicking/knocking noise when i start driving

sounds like your CV joints are worn out. If the clicking noise gets worse when turning then its a definite possibility. Also check the CV joint boots for splits as this can quickly wear them out. The dust mixes with the grease to form a grinding paste.

Posted on Jun 10, 2009

SQUIRESXX
  • 486 Answers

SOURCE: Hyundai i30 Diesel automatic won't accelerate above idle at light

DOES THE ENGINE MIL WARNING LIGHT COME ON? WITH OUT MORE INFO YOU NEED TO CHECK MOTOR ON A CODE READER FOR STORED FAULTS, CHECK ALL AIR LINES TO EMMISION CONTROL, , SOUNDS LIKE YOU HAVE GONE INTO SAFE MODE, A SPLIT OR LEAKING PIPE ON THE INTERCOOLER IS A COMON FAULT ON THESE, IF YOU SWITCH ENGINE OF AND BACK ON QUICKLY WITH MOTOR RUNNING WITH OUT STALLING MOTOR AND IT CLEARS THEN IT IS PROBERLY THE SAFE MODE CUTING IN MEANING A FAULT HAS BEEN SEEN BY PCM

Posted on Dec 07, 2009

Testimonial: "Thanks.Didn't notice any engine lights came on. I had a problem free day today, but if it happens again will check warnings and PCM computer check"

  • 361 Answers

SOURCE: 2005 toyota corolla low idle

idle air control valve can be removed and cleaned

Posted on Sep 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will not start, flooded


Press the accelerator pedal to the floor and keep it there! Now turn over the vehicle, it will try to start and eventually will fire up, when that happens release the accelerator pedal and it should be all good!

Dec 31, 2015 | 2001 Mercury Sable

1 Answer

2001 Chevy 1500HD EFI Engine started sputtering as I slowed down for turn, lights dimmed back and forth with engine speed. Rough idle. I can pump the pedal and get the rpm up but it sputters again at...


have a load test done on the battery to check for failing cell. Check the drive belt condition and tension. check alternator out put. Everything you have mentioned indicates a lack of battery power. Check terminal condition and tension of the clamp bolts.

Feb 09, 2014 | Cars & Trucks

1 Answer

I press the pedal to the floor and the truck accelerates but acts like its bogging out.. Does this everytime i drive it. is it flooding?


You may have a clogged catalytic converter. Disconnect it from the manifold and drive it again see what happens.

Feb 11, 2013 | 2001 Chevrolet Blazer

1 Answer

X5 2001 4.4i - rough on low down acceleration at medium pedal press. idle at accelerate is fine, only under acceleration. At higher speeds is fine and no spluttering. When I put in drive, put foot on...


Sounds like lack of preventative maintenance

Spark Plugs every 3 years or 30 to 40,000 miles

You may have ignition coils failing

Clean MAF Sensor

Replace any O2 Sensors over 100,000 miles

Gas filter every 3 years

Sep 30, 2012 | 2001 BMW 5 Series

1 Answer

My 124 260e A/T merc benz starts fine and accelerates fine and runs fine for the first 4-5 minutes. After which, no matter how I press the accelerator pedal, there's just no speed/throttle. Hence


black smoke is flooding( uncontrolled injector operation
run the fault codes to determine the problem area ( ECM , fuel pressure , faulty injector control, MAF/VAF sensors or failed heated oxygen sensors

Aug 01, 2017 | 1988 Mercedes-Benz 190

2 Answers

My car turns over good, acts like it might turn on then continues to turn. I figure it might be fuel filter since low fuel light had come on.Or could it be th fuel pump got hot and is not working properly?


common problem is turning car off with engine not reaching normal operating temp and floods engine. try this. DE-CHOKING PROCEDURE WHEN ENGINE CRANKS BUT DOES NOT START
If the engine does not start, try the following procedure to start the engine using the de-choke mode.
Failure to do so may aggravate the no start condition.
1. Depress and hold the accelerator pedal to the floor and crank the engine for 7-8 seconds. (This will clean out any unburned fuel from the combustion chamber)
2. Release the ignition key to stop cranking.
3. Release the accelerator pedal and start the engine. If the engine starts while performing Step 1 the engine will rev up. Immediately release the ignition key to stop cranking and remove your foot from the accelerator pedal.
^ Do not keep holding the ignition switch in the START position over 10 seconds if the engine does not start. This may result in a weakened or dead battery.
^ Avoid racing the engine or sudden take off right after starting the engine.
^ If the engine still fails to start following the De-choking procedure, have your vehicle inspected by your Mazda Dealer.

for your info there is a recall for this problem. contact mazda.

May 04, 2011 | 2004 Mazda RX-8

1 Answer

Sputtering engine and break problems, 2000 Ford Focus


The brake pedal issue is a lack of vacuum in the engine while not idling properly. There are quite a few reasons for this issue. I would have the engine codes read first to see if you have a fault code for any of the sensors. It could be any of the following, Map Sensor, TPS Sensor, O2 sensor, Temp Sensor, Fuel pressure regulator, Air intake Temp, fuel pump, broken wire, bad connection or a few other things.
Have the codes checked first to help rule out some of the more expensive items.

Jul 27, 2010 | 2000 Ford Focus

1 Answer

Will clunk hard when accelerating slowly, and then


Is the clunk noticed as soon as the brake pedal is released? Your brake shoes engage in the rear drum when the brake pedal is pressed and then release as the brake pedal is released. Your shoes may be worn and might be "hanging up" for a brief period, that would make a clunk sound your describing

Feb 16, 2010 | 2004 Chevrolet Silverado

2 Answers

Acceleration is not working


when you press the gas can you hear the engine accelerate if you can then that means it is your transmission if you cant it is your gas cable linkage just snap you can just replace it by removing your engine cover then add a small nut and tie it to the end of your gas linkage strech it in to the plastic arm and you can then use it to take to your mechanic to fix it properly

Oct 26, 2009 | 2003 Saturn VUE

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...