Question about 1991 Audi 100

1 Answer

Audi 100 2.8e auto v6 1991

Hi,
When i drive my car, cold start when i slow down the engine makes a humming noise and at the same time the rev go up to 1500 then comes down the same thing even happens when the car is running at a normal temperature.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 114 Answers

Sounds like the ISV (idle stabilizer valve) is screwy...Take it off, spray some carb cleaner in it..refit it, if it doesn't work replace it.

Posted on Sep 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Loss of power


check for the air filter choked,then fuel filter and fuel pump.do the fuel pressure test.

Feb 05, 2014 | 1998 Audi A4

1 Answer

My Audi A4 2009 makes a rattling noise on cold starts which resolves in less than 30 seconds. Dealer says its an air pump. This doesn't seem correct. The noise comes from the front of the care. Does not...


READ THIS (happy ending so far...):
audi a4 2L turbo quattro, manual transmission with 98,000 KM. Perfect conditions, no oil leaks whatsoever.

Left the car off for two weeks in very cold weather (-10C down to -25C). When I restarted, it started immediately but with heavy rattling noise due to camshaft adjuster not getting enough oil pressure. After 3 minutes of warming up (outside temp.: -12C) at very low rpm (below 2,000rpm), I start moving the car. Still hearing heavy rattle noise. As soon as I pass 2,000 rpm, I get a scary red warning, low oil pressure. Turn off the engine immediately. In 1 minute, I re-start the car and the engine lights check ok, so I drive in first gear super slow (1,200rpm) hearing the same rattling noise. After another minute, finally the noise all the sudden disappears and the car starts running just fine.

Called Audi dealer and they told me that in extreme weather conditions, I should warm the engine for 10-15 minutes if necessary before start moving.
Take away: luckily, I didn't screw up the engine since I was using it at extremely low rpm (easy to do with clutch and manual transmission) until the oil reached full pressure. I am pretty sure now that the problem was leaving the car off for such a long time in freezing weather. All the oil flows back to the bottom, and when I restarted it, the cold oil with high viscosity took a long time to reach all the parts of the engine, specially the camshaft adjusters that are actuated by using oil pressure. Next day, the car started at -9C perfectly without making any noise (as usual). Basically, the longer you leave your audi in cold weather, the longer you might hear the rattling noise until the oil reach full pressure inside the engine. My car took 6 minutes to fix it after couple of weeks in cold weather. This makes sense to me; in fact, in the past I only heard the rattling noise after leaving the car off for a couple of days in the winter.
So far, this has had an happy ending....

45c65dc9-a532-4a66-8fae-1a04901663e5.png

Dec 19, 2010 | 2009 Audi A4

1 Answer

Have a strange humming noise that can be heard


Hi:
Often "humming" noises like what you are experiencing are caused by a failing bearing somewhere. Some usual suspects are wheel bearings, alternator bearings, and sometimes even your waterpump, but usually it starts leaking too. To start narrowing down what it is, have someone ride with you to see if the noise is coming from left side or right side, or engine area, then see if it happens when the car is not moving, or just when the drive wheels are pulling the car? This way , hopefully you can pin point the culprit!

Mar 26, 2010 | 1999 Volkswagen Golf

1 Answer

Audi A4 Auto, Gear changing trouble


Did you change the transmission filter? Sounds like no Front pump pressure. dirty filter will cause cavitation of the pump and damage to pump. Damage to cutch packs will occur too. Do not run until investigating filter, make sure o ring or grommet in valve body is present for filter

May 22, 2017 | 1996 Audi A4

3 Answers

2000 audi a4- humming noise coming from rear of car


It could be a unevenly worn tire or a bad wheel bearing.

Mar 27, 2009 | 2001 Audi A4

1 Answer

When driving at low speeds and turning


COULD BE THE WHEEL BEARING WORN. JACK THE WHEEL UP AND MOVE FROM SIDE TO SIDE LOOKING FOR EXCESSIVE PLAY AND SPIN THE WHEEL CHECKING FOR ROUGHNESS OR TIGHTNESS IF YOU HAVE THIS ITS THE WHEEL BEARING.....IF IT IS MORE LIKE A CLICKING OR KNOCKING NOISE WHEN DRIVING IT WILL BE A CV JOINT.TO TEST, DRIVE AT SLOW SPEED ON FULL LOCK AND YOU WILL HEAR IT.....IF THE SOUND IS COMING FROM THE ENGINE IT WILL BE ONE OF THE PULLEYS,(TENSIONER OR WATER PUMP) BUT IF IT IS THAT, YOU SHOULD STILL HEAR THE NOISE WHEN YOUR STOPPED (REV THE ENGINE A LITTLE) AND IF THERE IS NO NOISE ITS NOT COMING FROM YOUR ENGINE THEN......HOPE I WAS OF SOME HELP TO YOU..HAVE A NICE DAY.!!!!

Mar 25, 2009 | 2002 Audi A4

1 Answer

Audi car


sometimes there are two temp sensors, one for the gauge inside and one for the engine management. You have possibly replaced the wrong one. Have a look to see if there is another, if so disconnect one and see if gauge drops in car. if it does its the other that needs replaced.

Jan 19, 2009 | 1991 Audi 100

1 Answer

Turbo cut out, audi a3, 2.0 TDI, registered June 03, UK


Could be low oil level indicator tha auto shuts of engine if oil goes low

Nov 08, 2008 | 1999 Audi A4

1 Answer

2000 audi a4 low erratic humming noise


Could be a transmission issue. Did you hit any objects while driving ? Have you performed a visual inspection under your vehicle ? Have you checked to see if you have any loose vacuum hoses ? Any codes in your engine control module or transmission control module ?

Jun 22, 2017 | 2006 Audi A4

Not finding what you are looking for?
1991 Audi 100 Logo

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...