Question about 2010 Chevrolet Spark 1.2

Open Question

Rear screen washer not working

The rear wiper, the front wiper and washer all work OK but there is no motor noise when the rear washer switch is operated

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Windscreen Washer

If it is the same as some other Chevrolets they have 2 pumps attached to the side of the washer bottle. 1 for rear and 1 for front windscreen

Posted on Jul 31, 2008

Ad
  • 205 Answers

SOURCE: Rear windshield washer motor works, but no fluid comes out

Rear washer may have it's own reservoir . Can you hear a pump humming when you activate the washer? Look in the under flooor compartment

Posted on Mar 22, 2009

  • 1348 Answers

SOURCE: Rear windshield washer, no liquid coming out @

check that the jet is not clogged.take a very thin piece of wire,like from a twist tie and clean the hole. maybe the hose is pinched or disconnected.if you spray the rear,you should hear the pump working.i have seen hoses come off and if you spray for 20 seconds,it may leak from the car

Posted on May 15, 2009

  • 1 Answer

SOURCE: Windshield wipers and washers don't work on 1994 Cheverlot

I could here motor running when I turned on wipers so I pulled on the blade and it started up. The blade was not stuck to the windshied either so go figure? Both washer and wiper have been working since.
Thanks

Posted on Jun 13, 2009

alicantecoli
  • 22265 Answers

SOURCE: Suburban windshield wiper fluid not working for

the pump has packed up its under the inner wing on the washer bottle and its one pump that does both by reversing the motor ,its a job to get too without removing the plastic inner wing

Posted on Dec 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok I don't have no front washers or my rear wiper wont work I replaced the switch and I replaced the rear wiper motor still don't work and my front wipers work but wont pump


The front and rear wiper systems are on two totally different circuits. You have more than one problem. Need year make and model to offer assistance

Aug 01, 2015 | Cars & Trucks

1 Answer

Rear wiper notworking


Hey Joe , what make model an year vehicle ?

Apr 08, 2015 | Cars & Trucks

2 Answers

2010 Reg Ford Focus 5 door hatch rear screen wash not working. Front is OK. How do I fix it?


the washer fluid could be empty / the fuse for the wiper blew / the relay went bad /if you tried to use the wipers without clearing ice away you blew the fuse/ if you just put water in instead of washer fluid it's frozen/ if the wiper works and there is windshield fluid in the tank and not water and all fuses are good the pump motor for the fluid went and is easy to change

Feb 25, 2015 | Ford Cars & Trucks

2 Answers

Why no wiper fluid to rear wiper 2002 ford explorer


the washer pump for the rear window is located in the washer bottle under the hood that the front washer work out of. the pump may have stopped working and needs replacing. have someone operate the rear washers and listen at the washer bottle to see if you hear the motor working. if not then you will have to check the plug connection for the rear washer pump for corrosion, broken wires and power and grounds. if these check out ok then replace the rear washer pump in the bottle.

May 15, 2014 | Ford Explorer Cars & Trucks

2 Answers

Ford explorer 1998 rear washer doesnt work but wipers and motor do any suggestions


unhook the hose at the rear wiper,test, maybe the nozzle is plugged, or hose bent.

Aug 25, 2012 | 1998 Ford Explorer

2 Answers

My front windshield wiper pump does not pump washer fluid but the wipers work fine , the back wiper and pump works


First make sure you have water in washer reservoir, with ignition on reds (not started) then get someone to operate washer while bonnet is closed otherwise the wipers (may come on) may damage your bonnet (would also be a good idea to throw some water on your screen before commencing), listen for a buzzing noise, if you can hear that noise than your washer motor is ok, if not - if fitted with fuse check it and if fuse is ok than your motor needs attention. If motor is ok than while someone is operating the washer motor look under the car to see if there is any water leaking, if there is water leaking than the hose going from your washer bottle to your washer nozzles has come off somewhere, visually check this hose, usually small diameter and clear in colour, reconnect or replace it. If there is no water leak and you have full water and motor is working, than your nozzle, usually located on the bonnet or wiper arms are blocked, this mainly happens after polishing the vehicle. There are 2 main ways of cleaning these nozzles, easiest way is to get a fine pin and poke it several times, this will clean it 85% of the time, if it does not work than you need to find the hose that connects to it and pull apart at a join, closer to the nozzle the better, and give it short burst of compressed air, have to be careful not to pop the hose out at the nozzle as some of them are located in really awkard points, hope this helps.

Apr 12, 2011 | 2004 Toyota Matrix

2 Answers

Wiper not working ford galaxy m2


No solution sorry - mine have done exactly the same - will wipe front screen if you mess with the stalk - rear wiper works when you push the stalk forwards or backwards but no washer to either - have you found a solution? Kind regards - Andy

Jan 04, 2010 | 2005 Ford Futura

2 Answers

Ml350 2003, the wipers aren't working, front and


I have ML350 SE and my front wipers stopped working overnight (back wipers are working ok). I changed the fuse but it did not help.

Mar 12, 2009 | 2007 Mercedes-Benz ML350

2 Answers

Rear wiper does not work at all. front wipers work fine. rear washer works


1. check the fuse to the rear wiper motor
2. check for power to rear wiper motor at the motor (power wire going in to the wiper motor with rear wiper switch on)
If you have good fuses & have power going in to the rear wiper motor...
3. Pull old rear wiper motor and install a new rear wiper motor.
Thank you please drive thru......

Feb 26, 2009 | 2001 Ford Expedition

2 Answers

I have a1992 ford explorer the front and rear wipers quit workin


check for power at the wiper motor. If power at the wiper motor but no wiper action then replace the motor. if no power at the motor then use a jumper wire and put power to the motor. Does motor run? if so check for open circuit in the wire someplace.

Dec 27, 2008 | 1992 Ford Explorer

Not finding what you are looking for?
2010 Chevrolet Spark 1.2 Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...