Question about 2000 Daewoo Lanos

1 Answer

Car starts to cough and splutter at low revs,cuts out when stops

My daewoo lanos has started to miss fire at low revs it also cuts out when pulling up to stop,at first i thought it was fuel starvation or a broken faulty spark plug lead or spark plug but these have been checked and are fine.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check the spark plugs, cap and rotor.

Posted on May 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuel cut off switch for Daewoo lanos 1997 model


Have you been in any type of minor fender binder? If so check the fuel pump inertia cutoff switch in rear of car.

Mar 18, 2015 | Daewoo Lanos Cars & Trucks

1 Answer

Ignition missing at low revs under load and speedometer dropping out


have the OBD codes read at a garage that will give you a starting point as could be one of many things

Apr 03, 2014 | 2000 Daewoo Lanos

1 Answer

Daewoo lanos cuts out while driving wont start only after some few minutes


Check your fuses for fuel pump and then your fuel filter and air filter. If these don't work you may have a problem with the Choke staying on. Good luck I hope this helps.

Feb 04, 2012 | 2000 Daewoo Lanos

1 Answer

Daewoo Lanos 2000 splutters and cuts out , heavy on petrol


Ive got the same car, here is two problems ive found that made it run rough 1. The ignition leads are a bad design and the metal clip that plugs into the end of the plug is very tight and quite often people just reef on the lead or rubber insulation on end of lead causing the lead to break off the end of metal clip on the end of it. Ive done it twice myself till i worked out that you need to grip onto the rubber insulation (the big rubber bit on end of lead) about half way along it with multi grips or something similar so you are actually pulling on the metal bit just above the plug and gently wriggle it off. My sister has same car too and all the leads were broken like this it was still running but like ****,new set of leads fixed it. 2. I had run my lanos very low on fuel a fair few times and it started to splutter and stall and was under powered for about a week so i changed the fuel filter ($15 AUS) and good as new. Hope this helps>

Jun 30, 2011 | 2000 Daewoo Lanos

1 Answer

My 04 1.6 renault megane struggles to start in th morning and once it does fire up you hav to rev it to ensure it wont cut out. The car then splutters and judders a bit till its warm then it tend to run...


My 05 1.6 renault megane struggles to start in th morning and once it does fire up you hav to rev it to ensure it wont cut out. The car then splutters and judders a bit till its warm then it tend to run ok. but keeps on switching off at the robots when i stop please what could it be

Sep 30, 2010 | 2003 Renault 181

1 Answer

Daewoo Lanos 2001 SE starts, runs briefly, misfires & stops


replace your intake air box filter (remember check to see what direction it faces) an arrow (indicating air flow direction) on the air filter should face the engine intake. next check your wide open throttle switch (located in the intake tube) for smooth flap movement or, a broken wire.

Apr 07, 2010 | 2001 Daewoo Lanos

1 Answer

2000 Daewoo Lanos 'jumps' when pulling away and in low gears.


Ignition Coil, or Crankshaft sensor going bad. Change your spark plugs and wires then see what happens. Or could be your injectors are clogged. Try some pour in the tank Fuel Injector Cleaner like STP. Any little debris can mess them up.

Oct 31, 2009 | 2000 Daewoo Lanos

1 Answer

Engine very rough ticking over and acceleration slow & spluttery


you british? id look in the distributor first. but it may of been just a bad hot start since you said you tried to get it started after only two minutes

Sep 21, 2009 | 1999 Daewoo Lanos

1 Answer

Running problem in monsoon season in Daewoo Matiz.


Has the clutch been replaced recently? There is an earth wire under one of the bell housing bolts,if not refitted can cause all sorts of problems.

Jul 19, 2009 | 2000 Daewoo Lanos

Not finding what you are looking for?
2000 Daewoo Lanos Logo

Related Topics:

572 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...