Question about 1998 Ford Expedition

2 Answers

1998 expedition wont start

It has the 4.6l. 127,000 miles on it. very well maintained. its getting spark from all the plugs. as good compression, and 36 to 40 psi of gas at the fuel rails when cranking. starts right up when starting fluid is spray into the intake. as soon as it burns off it dies. makes me believe the injectors are not opening. so i replace the crank position sensor. it fired right up. ran great all days. next morning the best it would do is idle for about 2 seconds and die. does that a couple of times and wont even idle at all. i then thought it has a short in the connection. got a new connector for the CPS with about an eight pigtail. installed it. fired right up. after about 45mins of driving and 5 stop and starts. on the 6 time i shut off the engine. it would start for 2 seconds and die. now im lost. figured id ask for advice before dumping more money into something that isnt working.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Try getting fuel injector's cleaned maybe there blocked or even one of them.

Posted on May 16, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 532 Answers

First of all its not good to spray starting fluid into the intake,its got a plastic "LOWER"intake and it can blow apart and **** too much air through it.Next reset the computer and it can be done by un-hooking the battery cable for a few minutes and if this works and runs for a while and does this again,then reset the computer again.If it does it again then maybe replace the computer..Then also check the fuel pump,it may sound like its working but it could have gotten hot and the plastic gear on the end may not be pushing fuel through when it runs for a while.

Posted on May 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1998 v-8 4.6 engine expedition has trouble starting


Someone would need to check for fuel pressure at the injectors and spark at the plugs to proceed.

Oct 15, 2012 | 1998 Ford Expedition

1 Answer

1998 ford taurus turns over but wont start


Inspect the spark plugs for oil contamination and replace if you aren't sure.

May 02, 2012 | 1998 Ford Taurus

1 Answer

I have a 2001 Ford Expedition (Eddie Bauer). It only has 52000 miles. When it is driven and parked, often it will not restart. The engine turns over but it will not start. After waiting for an hour or...


Here you have 3 reasons:
1.- Fuel problem: Make sure the fuel is getting to the cylinders at a good pressure
2.- Spark problem: Make sure there is spark at the plugs
3.- Compression problem: Low cylinder compression is a less common cause.

Test it and tell us news.

Jul 29, 2010 | 2001 Ford Expedition

2 Answers

Spark plus recomended


4.6 or 5.8 Liter engine?
For 4.6L use Autolite 104 double Platinum
For 5.8L use Autolite 103 double Platinum

Check for wet plugs when you remove the old spark plugs.
On worn out or low compression cyclinder,you should add a Spark Plug Non Fouler shield to protect the plug.
d602b2c.jpg

Mar 05, 2010 | 1998 Ford Expedition

1 Answer

My Expedition is idleing extremely rough. I just changed the spark plugs, fuel filter and air filter and no codes are coming up. It has 97000 miles and had maintained proper maintenance. Any ideas???


Was it doing this before you changed the plugs? This is coil over plugs correct? Double check you pugs and if it is coil over be sure to use die-eletric grease on the spark plug boots. Good Luck

Aug 04, 2009 | 2003 Ford Expedition

1 Answer

Misfire cylinder # 2


Dont assume new parts are always good, try again

Jan 02, 2009 | 1998 Ford Expedition

1 Answer

My 98 chev 1500 will crank but wont start,have proper fuel pressure and spark,checked all fuses and there good have power,replaced the ignition moduel but same thing


how many miles on your truck , if you have high miles200,000 + need to check timing chain and gears , compression , are the spark plugs getting wet with fuel ( this will indicated wether or not injectors are firing ) Do you have a scanner available , and are you getting any codes .

Dec 08, 2008 | 1998 Chevrolet K1500

2 Answers

98 Expedition # 3 Misfire


bad spark plug wire coil pack that the most common thing smell and shacking sure its not running on all cylinder to find out what broken start the engine disconnect at coil pack cylinder number 3 be carefull not to get a shock disconnecting the wire if lots of spark to it back disconnect wire at the plug when removing it should here spark jumping if good change the spark plug it should fix it if not let me no good luck pierre

Sep 17, 2008 | 1998 Ford Expedition

Not finding what you are looking for?
1998 Ford Expedition Logo

265 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...