Question about 1988 Jeep Cherokee

1 Answer

After a tune up,what can cause it to sputter and mis-fire?

I did a complete tune-up, after which the car then began to lose power upon acceleration and sputter as well as mis-fire, but when the car is cold it does not do this

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 202 Answers

I believe you may have the spark plug gap a bit too wide.

Posted on May 15, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 95 Chrysler Concorde upon start it hakes and is very rough on idle. when i accelerate it chugs like it doesn't want to accelerate.the check engine light is not on.


Sounds as if there is one or more cylinders misfiring. Possible defective ignition coil/spark plug/s/ or ignition wires. IS the vehicle blowing black smoke out the tail pipe? If so, another possibility could be an over fuel situation caused by a defective sensor or leaking fuel pressure regulator. My guess would be a mis fire causing the engine to not fire on all cylinders

Feb 15, 2016 | 1995 Chrysler Concorde

1 Answer

What to do with sputtering and lack of acceleration


Scan for codes stored ion the OBD computer. Many auto parts stores can do this for you at no charge. Based on the results - a complete tune up may be in order.

Good luck!

Apr 14, 2015 | 2002 Ford Taurus

2 Answers

1999 Toyota Camry runs good idling, but put in drive it loses power and sputters


may look good but that means nothing if electrode in any spark plug go's op[en circuit when warm it will spluter as it will be mis fireing on that cylimber try a new set of plugs then check leads then distributor or electro ignition

Aug 14, 2012 | 1999 Toyota Camry

1 Answer

95 chevy g20 van started to lose power while driving and began to spit and sputter


Ck your alternator output, should be between 13.8 and 14.2 volts, A bad alt will cause the battery to discharge when driving, Once voltage drops to a certain level (9.8 I think ) the ecm starts to shut down causing all kinds of strange problems, like running bad ,trans not shifting right, even the radio ! It happened to me in my 95 chev p/u

Jul 31, 2012 | 1995 Chevrolet G20

1 Answer

I have a 2000 ford expedition. Out of the blue it started sputtering and shaking when I accelerate. Vehicle has144,000 miles.


Sounds like one of the coil over plugs have gone bad. this will cause mis-fire which causes your car to sputter, skip, and shake. It can be changed easily when finding out which one it is. But rather expensive for a simple part $40+ each.

Jan 02, 2010 | 2000 Ford Expedition

1 Answer

2000 Ford Windstar 3.8L error P0401 then P0404


if the check engine light is blinking,you have a misfire(spark plugs,plug wires or coil pack.inspect the plug wires for damage.The rear bank plug wires (at the fire wall) get alot of heat and the boots will crack, causing a misfire.You might want to have your local shop check it for you,to see if there is an open circuit or shorting in one or more of the plug wires.if it has been awhile since a tune-up,you might want to do that first,and inspect the plug wire boots also and replace them if needed.

Oct 24, 2009 | 2000 Ford Windstar

1 Answer

Sputtering


check computer for mis fire if this shows up suggest a tune up be sure to use dodge parts (tune ups with after market parst dont seem to last long)

Nov 09, 2008 | 1997 Dodge Ram 1500 Club Cab

2 Answers

Chevy aveo question


You have a mis-fire in the ignition system, have Kragen Auto or any chain parts store run a quick test (it's free) to get the code, it will tell you which cylinder is mis-firing.

Aug 27, 2008 | 2004 Chevrolet Aveo

1 Answer

1991 toyota previa 132,000 ml. I have a problem with acceleration. The engine sputters when accelerating. I have completed a tune-up, and there were carbon deposits on the spark plugs.


I had a power problem, when cold idled just fine,when warm it would miss at idle, spudder on acceleration and sound just fine at higher rpm. found number three spark plug wire had burned through lower boot. Spark was firing to head at low idle. same wire burn twice with about 40000 mile between.

Aug 03, 2008 | 1995 Toyota Previa

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

357 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Jeep Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...