Question about 2000 Oldsmobile Alero

2 Answers

Car wants to die at stop lights...

2000 alero 2.4l, just replaced plugs, plug boots. and o2 sensor. ..
it runs great as long as your accelerating but when you come to a stop the car shimmys and bucks like it wants to stall. the longer you go the worse it gets when you finaly do stop. scanned it and no scan codes detected..and the monitors passed..help?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am having the exact same problem what did you do to fix it?

Posted on Aug 29, 2012

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Ckeck knock sencor

Posted on Jun 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stalling po103 po137


See thee attached link for P0103
For P0137 recommend checking for exhaust leaks prior to O2 sensor, check cat to see if its plugged if both are good replace the sensor... if issue persists you have a wiring issue or PCM issue.

Jul 23, 2013 | 1999 Buick Park Avenue

1 Answer

1993 Mustang 2.3L Trouhble(again); It's slugish at accelerating from a stop(some times falling on its face and dieing), jerks at highspeeds when trying to accelerate, and has hard starts. Any help


All the above problems were happening to my truck, and the engine light never did come on. Finally changed the O2 sensor, and it runs like new again.

Mar 30, 2013 | Cars & Trucks

1 Answer

What could cause my bank 1 O2 sensor to keep going bad


For the code pulled was diagnostic trouble code diagnostics done or was the O2 sensor just replaced > What was the code # P0xxx what . There are a number of codes for the O2 sensors on cars . They don't say replace the O2 sensor . diagnostics must be done , electrical circuit testing , plus other tests

May 16, 2017 | Jeep Cherokee Cars & Trucks

1 Answer

Car stalling


How old is the air filter? Replace if dirty. Did you adjust spark plugs to correct gap when installed?

Check sensors, particually maf sensor, may need replacing or cleaning. Maf sensor is located on the intake pipe from the air filter. Can buy the cleaner on eBay, 'maf cleaner'. The maf sensor measures air flow telling the injection how much fuel to use.

Also if there is a crank or flywheel sensor, check it's ok.

Sep 05, 2012 | 2000 Oldsmobile Alero

1 Answer

2000 ALERO STALLS AT TRAFFIC LIGHT , NEW SPARK PLUGGS AND BOOTS ALONG WITH NEW FUEL FILTER BUT DSTILL STALLS


Could be a dirty throttle body or a faulty idle air control valve.
Is the check engine light on ?

Sep 05, 2012 | 2000 Oldsmobile Alero

1 Answer

2000 dodge caravan sputters and dies when comming to stop restarts ok takes back off untill you stop again


You will have to check the MAP sensor. It's like the o2 sensor. It's the reason our 2000 Caravan had issues for dying and some acceleration probs. New wires and plugs will help, too.

Feb 05, 2011 | 2000 Dodge Caravan

1 Answer

2000 Alero idles low and dies when stopped.


How does it idle when you first start or idle when hot.
On the top of the air intake tube there is a small screw which should when screwed in speed up the idle and if it dosent work or it idles fine when cold or warm at idle then its your GEARs are binding up and there's not to much you can do about that ........sorry

Oct 15, 2009 | 2000 Oldsmobile Alero

1 Answer

2000 olds Alero shutting off while driving


Check the 02 sensor and the ignition switc.

Oct 10, 2008 | 2000 Oldsmobile Alero

Not finding what you are looking for?
2000 Oldsmobile Alero Logo

521 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...