Question about 1994 Oldsmobile Cutlass Supreme

3 Answers

1989 Cutlass Supreme Won't Start, 3.1 v6

If i pour gas into the air intake , it runs fine till i stop pouring gas in, it won't start on its own, new fuel pump and fuel filter, fuel pressure is good, new computer, new crankshaft sensor, all the fuses and relays are good,all the wiring looks good i doubt if all the fuel injectors went bad all at once. so what else could it be?

Posted by on

  • phsyco105 May 13, 2009

    injectors are getting 12 volts to one side, gas is getting up to all the injectors , just not going through them...if its not getting an injector pulse?, what could be the cause?

  • billie ramos
    billie ramos May 11, 2010

    they probably didnt whent bad but they could be dirty too..?



×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Its the vats system it shuts off injector pulse when it doesnt detect the correct reading from the chip on your key

Posted on Feb 12, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Oldsmobile Master
  • 75,117 Answers

The problem is the fuel injectors are not pulsing to deliver fuel, check to see if u have 12 volts to one side of the injector connectors, if not check the underhood fuses and the passenger fuse box, if that is it and it runs and blows the fuse again then u have a shorted engine wiring harness.. also buy a tool called a "Noid" (about $5) fuel injector tester, it plugs into the injector connector and blinks when the eng is cranked, if it doesn't blink this confirms that u have no injector pulse and no fuel delivery.

Posted on May 13, 2009

  • yadayada
    yadayada May 13, 2009

    THIS WOULD BE A WIRING ISSUE OR A COMPUTER PROBLEM, DID U INSTALL THE PROM (PROGRAMABLE READ ONLY MEMORY CHIP) IN THE NEW/REBUILT COMPUTER? THEY DON'T COME WITH THE PROM IN MOST CASES, CALL THE STORE WHERE U BOUGHT IT. FOR MORE INFO ON YOUR PARTICULAR CARS COMPUTER...

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 273 Answers

Possibly a blockage on carb fuel inlet

Posted on May 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What would make a not start unless I pour gas into intake


Hi Clyde:
Since you mention "gas rail" I'm assuming fuel injected.
I'd check the fuel pressure in the rail. Should be around 40 PSI.
If pressure is OK then injectors not working. Time to check cps.
You know the spark side is OK since it will run.

Nov 08, 2015 | Cars & Trucks

1 Answer

2000 kia sportage car won't run untill you pour gas in the intake then it will till the gas is used up


Sounds like your not getting fuel. Turn key on and listen by gas tank and see if you hear a buzz sound. if you don't you'll need to replace the fuel pump.

Apr 02, 2014 | 2000 Kia Sportage

1 Answer

My 1985 grand Marquis won't start I can pour gas


Take the gas filter off. Should be located near the front of the carbeurator, take off the air cleaner and look for it, it takes 2 wrenches to take it off, a little gas may spill out but not much and replace it, however there is a strong possibility that he gas pump is out if the filter is fine. Hope this helps

Jul 11, 2012 | Cars & Trucks

1 Answer

Hi, my 99 suburban starts then dies after 2 seconds. It runs when gas is added to the intake for as long as I pour it in. The fuel pump is new, and works fine. Pressure is good. the pump stays running...


"the pressure is good" doenst tell anything, if it isnt at least 60psi, its not enough to open the injectors. Its time to have a shop look at it, the rich o2 sensors may be because gas is poured in. Scan data needs to be checked while engine is off, cranking and running to diagnose the problem.

Dec 03, 2010 | 1999 GMC Suburban

1 Answer

Wont start unless you pour gas into intake


Time for a fuel pump, but make sure chg. fuel filter and do a fuel pressure test. Thats the only sure way of knowing if its the pump is by the test.

May 31, 2009 | 1988 Lincoln Continental

2 Answers

2001 grand am turns over but will not start,


Sounds like fuel pump, or fuel filter is pluged. chg fuel filter, if that don't help do fuel pressure test.

Feb 09, 2009 | 2000 Pontiac Grand Am GT

1 Answer

Fuel supply


sounds like there is no power to the fuel pump while cranking. check the oil pressure sender this helps the fuel pump run under cranking

Oct 13, 2008 | 1998 Chevrolet Tahoe

Not finding what you are looking for?
1994 Oldsmobile Cutlass Supreme Logo

506 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...