Question about 1992 Chevrolet Lumina

1 Answer

I think i might have a problem with my alternator or maybe a loo

Se ground wire. while driving here lately the battery gauge blinks and the car starts hesitating like it wants to cut off an the service engine light cums on. like im loosing power...and dashboard lights flicker..

Posted by on

  • Dave  C
    Dave C May 11, 2010

    The very first thing I would do is check/clean the battery terminals, they have a tendency to work themselves loose.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 186 Answers

Check all your connections at the battery first,If they all check good check the main red wire retaining nut at the altenator,make sure it's snug but do not over tighten.hope this helps

Posted on May 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I changed the battery on 2011 lancer gts still having trouble staying on battery abs lights acs lights come on while driving then car shuts off any ideas I was thinking maybe the alternator is bad?


WIth the engine running at 1900 rpm and headlights on check the voltage across the battery terminals. It should be between 13.1 and 14.2 volts- if not look at the possibility of a bad alternator, bad voltage reg, or grounded or broken wire in charging system.

Sep 26, 2015 | Cars & Trucks

1 Answer

Does late model chevy vehicles alternator charge a dead battery or does it just maintain it. I pull a trailer will it charge the battery on the trailer?


A four pin trailer wire won't charge it. But the bigger one ( I believe a seven pin/ round connector) will if it is wired right. You would need a 10 gauge wire to feed the B+ side of the trailer battery from the alternator. Also make sure the ground is good.

Oct 04, 2014 | 2010 Chevrolet Suburban

1 Answer

Loss of power


stock car YJ ? , or all hacked up. (old cars get hacked)
2.5 or 4.0 liter engine? still have a real jeep alternator not upgraded?

loss of electrical power (first rule, we never need to guess.!!!)
not with a voltmeter. (tool that costs $20 )
alternator good (by what means, autozoned?) ( we can find out one car)
but low on gauge. what gauge in dash voltmeter.? sure...
i think you car has no charge lamp only the dash VM.

own an volt meter? a DMM? hand volt meter?

1: if the alternator charge lamp is stuck on driving.
2: is battery voltage at 13.3 to 15vdc with engine at 800 RPM idling
alternator belt not slipping, for sure.....???
if the battery voltage is near 12.5v and falling running that is
an Alternator system failure, note i said, system. !!!

this is first. if we get to here. we can find the real cause.
test 3:
is the charge lamp on keyon, and goes out running?
make sure the big fuse for the alternator in the engine bay fuse
box is not blown, 50amp?

I have no 95 FSM and my online source sucks for 95

Alternator dead: (alt good)
1: belt slipping . engine at 300rpm, nah.
2: fuse blown, the big one. (engine bay fuse box)
3: ;wrong alternator, there are many, most others will fail, even good ones.......
4: alternator ground bad. (end to end, to battery minus)
5: bad wiring to same. bad connections, any to battery or alt.
6: some jeeps the PCM has the field regulator, see link below.
ECU pin 20 , is field pin, it is on 95, 4.0L (engine not stated)

is the CEL lamp on, and throwing code 41 DTC?, alt, field errors?

the alt has 4 pins, battery, field,ground and voltage sense.
The reg is in the PCM. and if bad is a bad $3 transistor..
see same form for fix for that issue..

i think this is same as your. 1996 is big change year.
http://www.jeepforum.com/forum/f12/1993-wrangler-pcm-ecu-ecm-pin-out-diagram-1170004/


you can test the alt, PCM wire pulled !, by full fielding the alt.
grounding the field term, no wires on field pin of alt.
see FSM for details on that.
The PCM modulates the field pin to control charge at all times.

Dec 17, 2013 | 1995 Jeep Wrangler

1 Answer

98 LeSabre having issues with battery drain while driving. Shop cannot find anything else wrong after checking on their machines. They think I am crazy and think it is just the battery gauge now. I


What shop did you take it to ? The charging system on your vehicle is computer controlled and so is the volts indicator gauge. Have you tried the buick dealer ?

Aug 16, 2017 | 1998 Buick LeSabre

1 Answer

1992 pontaic sunbird GT 3.1L V6 when I turn the ignition key to the position just before crank, everything seems normal for about 3 seconds, battery gauge shows full charge, gauges do their little...


SOUND LIKE DEAD BATTERY.HAVE BATTERY CHECKED AND REPLACED.MAKE SURE ALTERNATOR CHARGING BATTERY.WITH ENGINE IDLING BATTERY VOLTAGE OUTPUT AT BATTERY SHOULD BE 13.5 - 14.5 VOLTS. IF NOT CHECK ALTERNATOR BATTERY FEED WIRE AND VOLTAGE REGULATOR WIRES FOR DAMAGE OR LOOSE CONNECTIONS,CHECK ALTERNATOR FUSE AND MAKE SURE ALTERNATOR DRIVE BELT NOT LOOSE SLIPPING OR BROKEN.

Jun 26, 2011 | Pontiac Sunbird Cars & Trucks

1 Answer

Battery light stays on battery is ok and alternator


ALTERNATOR DRIVE BELT SLIPPING BELT TENSION NEED ADJUSTING OR DRIVE BELT WORN GLAZED.CHECK ALTERNATOR BATTERY FEED WIRE AND FIELD WIRE FOR LOOSENESS AND DAMAGE.OR THE THE VOLTAGE REGULATOR COULD BE FAULTY.

Jul 10, 2010 | 2000 Mitsubishi Mirage

1 Answer

While driving late last night, all gauges went dark. Needed to replace a battery this morning, still no gauges working and replaced a 2nd battery. Batteries keep draining and still no gauges. All fuses...


DID U CHECK THE STARTER TO SEE IF IT IS GOOD!!!MAKE SURE THE WIRE IS CONNECTED REAL GOOD TO THE STARTER TOO!!! B/C IT WILL DRAIN YOUR BATTERY!!! THE SAME WITH THE ALTERNATOR IT TOO WILL DRAIN YOUR BATTERY!!

Jul 06, 2009 | 2000 Nissan Pathfinder

1 Answer

My 2001 dodge ram 1500 5.2 v-8 check gauges light comes on and the battery gauge is not charging half way and as soon as I drive it , the gauge goes to none charging but I can drive it and it doesn't give...


on the alternator did you put the little washers where the regulator bolts on back of the alt they must be tight and also the ground cable from the battery to the alt bracket must be tight and grounded sounds like a loose connection
the washers go between the alternator and wires coming out of the harness and the alt also it probalbly goes dead occasionally when you crank it up

Feb 02, 2009 | 2001 Dodge Ram 1500 Truck 2WD

Not finding what you are looking for?
1992 Chevrolet Lumina Logo

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...