Question about 1997 BMW 5 Series

9 Answers

Have recently added a Bluetooth ULF module to my car, every thing works except sound. I purchased the system from bimmernav.com, they supplied the old to new harness to connect from the original harness to the new, a new BMW Professional BM54 radio and BMW Bluetooth ULF module. The car is a 1997 BMW 540i Vin no WBADE 62030 BW71103 Thank you technicaltec: for the information, but I am confused as the blue pin connector in the back of my Nav unit left side is a 20 pin plug. No other blue 26 pin plug is presant. Richard Jones

Posted by on

  • 7 more comments 
  • Richard Jones May 13, 2009

    Tha last expert was dealing with a complete refit of a ford vehicale.
    My BMW 540I 1997 has all the parts for the blue tooth system and when connected, every thing works except for the sound (Audio) The ULF module is attached to a new wiring harness attached to the old harness.
    If the old system is reconnected the sound os perfect, so it would seem that in the new harness the wiring must be missing the audio.
    Thank you Richard

  • Richard Jones May 15, 2009

    Yes the mic works but the speakers do not, the speakers are the original and never been tampered with.

    Please explain the eject box? and the jumper wire between pins 11 and 14. also please explain the comment " try another SES jumper plug?

    I look forward to your reply

    Richard

  • Richard Jones May 16, 2009

    Thank you sodeep,

    Your explanation I feel will solve the problem, I am now going to look at the site you suggested and will be back in touch If needed for further explanation, or to let you know the problem has bee solved.

    Thank you again

    Richard Jones.

  • Richard Jones May 17, 2009

    Sodeep,

    I looked up the web site and have the BMW SES jumper plug photo on my desk, thank you.

    The set up I received from Bimmernav has a complete set including the blue jumper plug as you have shown this Set is in my car and attached as follows:

    (1) remove the original car harness from the original radio. (2) attach a old to new harness to the original. (3) attach the new harness to the new radio, this harness has on it the BMW bluetooth jumper plug. (4) attach to this jumper plug the ULF telephone module, ( the same bluetooth plug has a microphone lead off it and also a pairing button.

    When all the above is attached, every system in the car operates as it should :TV, RADIO, TAPE DECK, CD PLAYER, GPS NAVIGATION, and the bluetooth phone system, complete with voice recognition, pairing of mobile phone etc but all with no Audio ( no sound ).

    So I am completely at a loss as what to do next.

    Thank you

    Richard Jones

  • Richard Jones May 18, 2009

    Muzzi 123

    Thank you for your suggestion, but there is no way to reset the ULF module.



    Richard

  • Richard Jones May 18, 2009

    Webulls,

    I am interested in your comment as to "some plug ins if the dash board is removed"

    If you read my previous notes, I have been supplied with a complete old to new harness, a new radio, a harness from the new radio to the new ULF module, a antenna that plugs into the ULF.

    This system operates in every way it should except for sound ( audio ) so I feel the problem must be something to do with the new harness or maybe the new radio.

    Thank you for your suggestion so far

    Richard

  • Richard Jones May 21, 2009

    Sorry but not all that helpful

  • Richard Jones May 25, 2009

    Thank you for your suggestion, my car dose have dsp. I am not receiving any sound at all from any of the the vehicle audio units, it seems to me that the harness connecting the original car harness to the new ( old to new harness) and then to the new radio and ULF blue tooth module, is either missing a connection or is crossed over.

    Richard

  • Richard Jones May 26, 2009

    OK I will check out your list and get back to you.

    Thank you

    Richard.

×

9 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 749 Answers

Hi, look in the manual and try to reset the bluetooth ULF module.

Posted on May 17, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 151 Answers

Yes keep updated.for further help.
please do rate if helped.
thank you for using fixya.

Posted on May 27, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 464 Answers

Since so many technical solutions have been forwarded earlier, i have only some small check out list. try these and if the problem is solved i will be happy.
1. check if the electrical wires connecting to the audio speakers are working properly.
2. you can check where the problem lies by checking the following things
a. see whether the bluetooth module works up with other audio speakers (e.g friend's car speakers)
b. and also the vice versa for the statement above.
c.you can find where the problem lies actually by doing the above two things.
3. check if both the speakers and player are switched on with the bluetooth.
4. when the company installed everything did it work atleast for the first time.
5. if no you have to add the device (speaker) to the player blue tooth when you switch it for the first some times.
if all these dont work you have to contact the company who made the system for you, and will repair it for free if it comes under warranty period.
thanks for using fix ya!

Posted on May 26, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

This unit has a seperate audio (mono) output.
You need a ELK800 amplifier and speaker - it will not play through the factory speakers... well it WILL - but it is un amplified - so reall it's NOT LOL

older BMWs without dsp have the telephone wire harness setup such that the telphone speaker signal only goes to the midrange speaker in the driver's door, unamplified. This makes it hard to hear the person yo uare talking to without crawling down into the footwell and at highway speed forget it, no chance of hearing it over even slight road noise.

So this is a simple low cost solution. Newer BMWs or even older ones with DSP wiring, have the telephone speaker dignal wired through the cars amplifier and then sent to all the speakers, so you can hear it fine.

If it is not loud enough - add an additional speaker.
The 1997 does not have phone audio inputs.

CLICK HERE for the ELK-800 page

Thanks for using FixYa!!

Posted on May 22, 2009

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 199 Answers

Please take help from this site www.google.com
and then search your problem.

Posted on May 19, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 102 Answers

My friend that model too

see there are some plug-in when u open the dash board

maybe u can find it out

give me more things i waill help u better
i can call my friend to.. if u still messing with it

Posted on May 17, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,267 Answers

As of now the biggest problem for you is SES which is responsible for voice recognition Since you are retrofitting, one bluetooth devise will not respond to two different voices. So first change that module and its picture is given at this webpage: http://www.europeanautosource.com/product_info.php?products_id=306 and picture location is: http://www.europeanautosource.com/images/ses_jumper.jpg.
My instinct tells me that once the SES problem is solved all the feature including sound will start working.............................................................................sodeephave recently added a Bluetooth ULF module to my - moz-screenshot-2.jpg

Posted on May 15, 2009

  • Sudeep Chatterjee
    Sudeep Chatterjee May 17, 2009

    Looking forward to your reply posted on this issue............sodeep

  • Sudeep Chatterjee
    Sudeep Chatterjee May 17, 2009

    thanx & all the best............sodeep

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 952 Answers

If the mic and speaker DO NOT work, the issue is most likely the SES jumper plug. Ensure that you have one installed in your 08/00 build date or higher BMW (some euro cars may not have this wiring)

If the mic works but the speakers do not it is possible that the issue is the Telephone ON circuit. Telephone ON in cars built prior to 03/02 is in the eject box. Ensure that you have a jumper wire located between pins 11 and 14. If the jumper wire is fine, try another SES jumper plug. I have heard of bad 038 P/N jumper plugs often enough to mention it. Also if you have non-stock Speakers in the front, ensure that the speakers installed were installed correctly. It is possible your car had 4 wire speakers replaced with 2 wire speakers and they left the telephone audio wires disconnected.


Posted on May 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,917 Answers

Hi,

Please find the detailed diagram in the bellow mentioned link:

www.explorerforum.com/forums/showthread.php?p...

and

www.cerinosolutions.com/bose/boseinstall.htm


Thank You

Posted on May 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuel control module 2008 escalade and the fuel pump quit working.if I run a hot wire to it it will run but as soon as I remove the hot wire it quits


Ran a hot wire to what fuel pump or the control module ? Which of these is yours ?
Figure 9: Fuel Controls - Fuel Pump Controls (LY6)
Figure 10: Fuel Pump Flow Control Module (Except LY6) Does yours have fuel pump flow control module under the vehicle Fuel Pump Flow Control Module (except LY6)
Mounted to the left side of the frame assembly below the driver seat ?
Fuel Pump Flow Control Module (FPCM) - LMF
The fuel pump flow control module (FPCM) is a serviceable GMLAN module. The FPCM receives the desired fuel pressure message from the engine control module (ECM) and controls the fuel pump located within the fuel tank to achieve the desired fuel pressure. The FPCM sends a 25 KHZ PWM signal to the fuel pump, and pump speed is changed by varying the duty cycle of this signal. Maximum current supplied to the fuel pump is 15 amps. A liquid fuel pressure sensor provides fuel pressure feedback to the FPCM.
Electronic Returnless Fuel System (ERFS) - LMF
The electronic returnless fuel system is a microprocessor controlled fuel delivery system which transports fuel from the tank to the fuel rails. It functions as an electronic replacement for a traditional, mechanical fuel pressure regulator. A pressure vent valve within the fuel tank provides an added measure of fuel pump flow control module (FPCM). Desired fuel pressure is commanded by the engine control module (ECM), and transmitted to the FPCM via a GMLAN serial data message. A liquid fuel pressure sensor provides the feedback the FPCM requires for Closed Loop fuel pressure control.
If your vehicle has this system check it for DTC'S - diagnostic trouble codes . Will take guess work out of it .
DTC P0191: Fuel Rail Pressure (FRP) Sensor Performance
DTC P0192: Fuel Rail Pressure (FRP) Sensor Circuit Low Voltage
DTC P0193: Fuel Rail Pressure (FRP) Sensor Circuit High Voltage
DTC P0230: Fuel Pump Relay Control Circuit
DTC P0231: Fuel Pump Control Circuit Low Voltage
DTC P0232: Fuel Pump Control Circuit High Voltage
DTC P023F: Fuel Pump Control Circuit
The engine control module (ECM) supplies voltage to the fuel pump flow control module (FPCM) when the ECM detects that the ignition is on. The voltage from the ECM to the FPCM remains active for 2 seconds, unless the engine is in crank or run. While this voltage is being received, the FPCM supplies a varying voltage to the fuel tank pump module in order to maintain the desired fuel rail pressure.
DTC P025A: Fuel Pump Control Module Enable Circuit .
Ford Electronic Returnless Fuel System Diagnosis Part 1 this for ford but the GM system works the same . You'll need a wiring diagram so you know what wires are what . Free wiring diagrams http://www.bbbind.com/free_tsb.html

Oct 31, 2016 | Cars & Trucks

1 Answer

Car bluetooth pairs and connects.i can make calls but they hear me,i cant hear them


Do your speakers work? When the bluetooth connects, is there a sound that indicates that you are connected? I cannot answer this question without knowing more of the problem.

Jul 03, 2016 | Subaru Outback Cars & Trucks

1 Answer

Hi i am still getting problems with this 2008 chavy tahoe, affter changeing the fuel pump, it drive a little and cutting off ,two codes comeing up p025A and P0452 .and the nigative wire getting hot.


DTC P025A: Fuel Pump Control Module Enable Circuit
Your problem is the fuel pump control module , do you know what this is !
Circuit/System Description
The engine control module (ECM) supplies voltage to the fuel pump flow control module (FPCM) when the ECM detects that the ignition is on. The voltage from the ECM to the FPCM remains active for 2 seconds, unless the engine is in crank or run. While this voltage is being received, the FPCM supplies a varying voltage to the fuel tank pump module in order to maintain the desired fuel rail pressure.
Electronic Returnless Fuel System (ERFS) - LMF
The electronic returnless fuel system is a microprocessor controlled fuel delivery system which transports fuel from the tank to the fuel rails. It functions as an electronic replacement for a traditional, mechanical fuel pressure regulator. A pressure vent valve within the fuel tank provides an added measure of fuel pump flow control module (FPCM). Desired fuel pressure is commanded by the engine control module (ECM), and transmitted to the FPCM via a GMLAN serial data message. A liquid fuel pressure sensor provides the feedback the FPCM requires for Closed Loop fuel pressure control.
Fuel Pump Flow Control Module (except LY6)
Mounted to the left side of the frame assembly below the driver seat
DTC P0452: Fuel Tank Pressure (FTP) Sensor Circuit Low Voltage


What negative wire gets hot ?
What
your pro

Sep 22, 2015 | Cars & Trucks

1 Answer

How to get sound through the speakers audio 20 via bluetooth to samsung gts5830


hello,good day,try to check your number 14, for your left and rigth speaker amplifier control module,also try to check the fuse in your amplifier,ty

Sep 10, 2012 | Mercedes-Benz SLK Cars & Trucks

2 Answers

Does the bcm control the alarm in a 2006 monte Carlo? I can't seem to get the alarm to go off. I've also noticed that I have no chime and turn signal sounds. I just recently purchased this car and...


The no chime and turn signal has nothing to do with the alarm. You have a issue with power supply to turn flasher and door chime. The alarm consist of The door ajar switch,body control module,front door lock switch,power door lock switch. You need to check your fuse for turn signal and the door chime

Feb 22, 2012 | 2006 Chevrolet Monte Carlo

1 Answer

I have a 2006 acura tl. Dummy me, I left my sunroof open, rain totally soaked the upper and lower electronic areas--sunroof control, radio, cd player, garage door opener. Thank goodness, the only thing...


Well I think you have answered your own question about water and electronics. Do this, close all the windows except a small crack down at one and let it dry in the hot sun for a few days, it may correct itself. The part you are having trouble with is thousands of dollars to replace

Jul 07, 2017 | 2006 Acura TL

1 Answer

I have a 2005 S-type R with the nav system. I


That means that your car wasn't fitted with bluetooth module from factory. You can purchase at dealer but you're talking around $1k and from what I hear isn't the greatest.

I got a visor mounted blue tooth speaker from Motorola that works great in my 2005 S-Type.

Jun 23, 2009 | 2005 Jaguar S-Type

1 Answer

I have recently added a Bluetooth ULF module to my car, every thing works except sound. I purchased the system from bimmernav.com, they supplied the old to new harness to connect from the original harness...


Hello Richard, when the ulf module was installed, was the jumper plug installed in the blue 26 pin connector in the left rear corner near the GPS unit. I think that if this plug is missing, you will not get any sound for the interface. This plug is required for vehicles with nav. I think it is called the Voice Input jumper plug.

May 09, 2009 | 1997 BMW 5 Series

1 Answer

Car Audio Fade


sounds like you got a bad stereo. it happens. i've i had the same thing happen, but the volume went up instead of down. check all the wires and make SURE they are all hooked up right.

Jan 10, 2009 | 2000 Jaguar Vanden Plas

1 Answer

Jaguar x type 2004


i was told by a jaguar dealer that a phone module c/w bluetooth feature can be added to activate phone system for $1400.00 can

Jan 07, 2009 | 2004 Jaguar S Type

Not finding what you are looking for?
1997 BMW 5 Series Logo

Related Topics:

454 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...