Question about 1999 Ford Taurus

1 Answer

Ok i was driving home then speeding up to go past this car then my car started stopping (like i was pushing on the break but i wasnt) then when i tried going over 40 it did then same thing then when i was stopped and took a left it the same thing. then once i got to where i was going it cut off then when i start it and put it in drive it just cuts off

Posted by on

  • 2 more comments 
  • zudland May 13, 2009

    it starts and eveything but when i switch it to drive it cuts off but it worked in reverse

  • zudland May 13, 2009

    no when its in park i can rev it up fine and everything its just when i put it in drive it cuts off but i will try what you said in the morning

  • zudland May 14, 2009

    ty much countrysi

  • billie ramos
    billie ramos May 11, 2010

    does it feel like lost of power?



    can you start it and will it idle?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Ford Master
  • 443 Answers

Check to see if its getting fuel ok.. shoot a little starting fluid in the air cleaner and see if it will start .. if so its not getting enough fuel its either the pump or the filter puggin off. thanks Jerry

Posted on May 13, 2009

  • Jerry Koski
    Jerry Koski May 13, 2009

    still sounds like it isnt getting enough fuel to me . if you continue to drive it it gets worse? you might have to try a little starting fluid in the air cleaner yet .. just how long do you think it will set there and idle ? also if you rev it up does it like die like its out of fuel ? Jerry

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No acceleration when pressing accelerator, only idle speed


do you have a engine light on if so what's the code

Jun 22, 2017 | 2004 Volvo XC90

1 Answer

2002 chrysler town and country shudders when braking and also when driving at certain speeds


Sounds like you may have a vacuum leak, Or if it shudders on breaking it could be the disks or rotors are warped. The part where you say it feels like it's not getting enough air is an indication that the engine has a vacuum problem. How does it feel at idle? Trouble shooting is like going to the doctor, the more information the better. If the symptoms happen on cold starts, or is it random. Does it only happen when you break? If you put the gear in neutral and coast and you hit the breaks does it do the same thing? let's try and narrow it down, let me know? GE

Dec 02, 2013 | 2002 Chrysler Town & Country

1 Answer

Car died then started to chug. who not speed up like it wasnt getting enough gas. had the car floored and would chug along. service engine soon light was blinking til i got home. now it will not start


So many things that could cause this problem,have the fuel pressure checked,and then maybe a stopped up cat(converter).If it has jumped time it will have this symptom also.

Oct 02, 2013 | 1994 Oldsmobile 88

1 Answer

Ford maverik, 1996 2.4 petrol. Breaks failed once, abs activated, pedal didnt toucn floor, but it didnt wanna stop. Abs was working v hard but with little breaking. Would this happend if one of the breaks...


The most common reason would be a bad wheel sensor. the computer may have received a signal that one wheel was locking up and so it keeps releasing brakes until all wheels are spinning at same speed. this can get scary, your braking but car wont stop. have the abs computer scanned for any codes, the codes will tell you where the problem is, lets hope theres a code. otherwise you will need to wait until it gets worse or happens again. good day.

Feb 22, 2012 | 2005 Ford Maverick 2.7

1 Answer

My traction control light and ABS lights are on. They are off when i first start the vehicle and then come on right away as i use my breaks or sometimes after a couple minutes. My ABS in the mean time...


first off i had the same problem, i took it to the dealer, and they have a reader that told them it was my left front hub assembly, they replaced it and it was ok for a week, we called and told them that iot was doing it again, brought it back, they said it was in the contacts the wiring harness had, we brought it back home, and it was ok for a week , took it back in and dealer said they could not find problem, abs system, workes off of the hub assemblys, so if one is replaced, the others could be going bad also, so mif you replace them you should do all four of them.

Feb 02, 2011 | 2005 Chevrolet Equinox

1 Answer

My 99 Camry has done 400K. The blower motor fan stopped working. I checked thge manual, removed the resistor and tried a direct battery feed to motor to check if motor is OK. Motor started working on full...


you know the thing has run 400k miles, that is 300k past it designed life. break down and buy a new fan for it, it will set you back about 60 bucks. if you can replace the resistor, you can change the fan. a new set of plugs, plug wires, and a set of tires may be warranted as well.

Jan 12, 2011 | 1999 Toyota Camry

1 Answer

No reverse gear, makes clacking noise when going forward


Obvious transmission damage. More than $1000. Possibly get a used transmission for $700-$1400, about $300-$700 To install it. Really unfortunate, my heart goes out to ya.

And when they replace the tranny, have them fix the reverse interlock to prevent this in the future...

Apr 13, 2009 | 1997 Saab 900

1 Answer

2002 elantra


Does the battery light turns off when you start the car? You can check the main fusible link by the side of the battery.(60A or 100A) this could be the problem

Jul 27, 2008 | Hyundai Motor 2002 Elantra

Not finding what you are looking for?
1999 Ford Taurus Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...