Question about 1999 Oldsmobile Alero

1 Answer

Coolant sensor temp. on alero 1999 2.4l

Where is located this sensor

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 14,036 Answers

Coolant sensor is on intake.

Posted on May 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the camshaft position sensor located in a


The camshaft position sensor is located on top of the engine near the ignition coils.
The camshaft position sensor is located on top of the engine near the ignition coils.
The camshaft position sensor is located on the engine near the timing belt cover and under the upper radiator hose.
The camshaft position sensor is either located near the top of the engine, passenger-s side, or on the right side of the engine near the ignition coils.
The camshaft position sensor is located on the engine near the camshaft pulley.
This sensor is located at the front of the engine near the camshaft gear this is what I got 6 different locations manual covers 99-05

Oct 10, 2014 | Cars & Trucks

2 Answers

Where is the engine sensors location on a 1997 2.4 grand am?


Which sensors are you trying to locate? There are several.. Knock sensor, coolant temp sensor, oxygen sensor, mass air flow sensor, speed sensor, etc.. I can help with more detail :)

Oct 06, 2014 | 1997 Pontiac Grand Am

1 Answer

Car won't start/shows code po128


replace sensor, top coolant, dis-connect battery for 5 minutes, re-connect and start

Apr 08, 2014 | 2003 Oldsmobile Alero

1 Answer

H2o bank 2 sensor 1 location


Bank and sensor location. Bank 1 refers to the back of cylinders that contain cylinder #1. Bank two refers to the other bank of cylinders that do not contain cylinder #1. Sensor 1 refers to the upstream O2 sensor or the O2 sensor before the catalytic convertor. Sensor 2 refers to the downstream O2 sensor or the sensor located after the Catalytic convertor. I hope that helps, let me know if you have any other questions, good luck.

Mar 25, 2014 | 2000 Cadillac DeVille

1 Answer

Alero Problems car starts, but dies at running temp. then after 20 mins. it will restart, until running temp again, then dies. have changed, cam, crank, & map sensors, also ign. model, & pass lock assy....


Seems to me that I've run across this problem 3 or 4 times over the years on different cars. Problem usually comes down to either fuel system, electrical system (including sensors), or the coolant system (including sensors). I ran into this most recently on an '89 Escort. Wound up replacing fuel pump relay, ignition relay, TPS sensor, ignition module, coolant temp switch, coolant pump (and timing belt while I was in there). Fixed a couple of engine grounds and a couple of misc things. Point is that there is probably more than one item at fault.

Oct 11, 2013 | Cars & Trucks

1 Answer

I cannot locate the wiring harness that the engine coolant temperature sensor comes out of in a 1999 oldsmobile alero 3400.


ENGINE COOLANT TEMPERATURE SENSOR WIRES COLOR YELLOW AND BLACK.WIRE HARNESS NEAR THE THERMOSTAT HOUSING.

Jul 03, 2011 | 1999 Oldsmobile Alero

1 Answer

How to determine if you have a bad temp sensor


Hi.

You read impedance using a multimeter.

If the sensor is good it will have 80/85 Ohms at room or something similar. When the thermostat is gone it usually reads Open (Ohms infinity) or shorted (zero Ohms or less than one Ohm).

Here the sensor: Oldsmobile Alero Coolant Temperature Sensor:

Regards.

Ginko

Jun 10, 2011 | 1999 Oldsmobile Alero

1 Answer

My Alero heats up when I stop at a traffic light. Everything checks out ok. No leaks, new temp sensor, etc. Any ideas?


CHECK COOLING FAN SEE IF ITS RUNNING.IT NOT CHECK COOLANT FAN FUSE AND RELAY.IF ALL IS GOOD HOTWIRE COOLANT FAN SEE IF IT RUNS.IF NO REPLACE FAN.IF YES CHECK FAN WIRING AND CODE SCAN VECHICLE FOR PCM FAULT CODE.

Feb 26, 2011 | 1999 Oldsmobile Alero

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

Related Topics:

281 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

80407 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...