Question about 1989 Audi 200

2 Answers

Speedo dont work on audi 200 89

Speedo dont work

Posted by on

  • suzyhaymond May 11, 2009

    can't find spedometer cable

  • A_fixer_of_m May 11, 2010

    Does the odometer work?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 25 Answers

It is most likely a bad solder joint in the instrument cluster itself. I have the same car and mine quits occasionally. The proper fix is to remove the instrument cluster wrap the solder joints with a fine wire and re solder. I normally just give the top of my dash a good whack and it works fine again.

Posted on Dec 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

It's one of three things. The sensor in the transmission is bad. The wiring from the sensor to the speedometer is bad. Or the speedometer itself is bad.

Posted on Aug 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My audi 2.0 tt has electric faults ie the rev counter and speed counter dont work. The handbrake light and the steering light stay on Can you help please?


U MIGHT NEED TO CHANGE THE INSTRUMENT CLUSTER......ONLY AT THE DEALER.....HERE IT COSTS A LOT..ASK UR LOCAL DEALER AND LET ME KNOW...

Feb 20, 2015 | 2005 Audi TT

1 Answer

I'm after changing my front brake pad on my 03 audi a4 afterward speedometer isn't working and engine check light abs esp light are all on


The speedo not working causes these 3 lights to come on due to the speed of the car needed for the ABS ESP to work . Engine management light is on due to the first 2 lights . Happenned to me last night. Dont know what is up with your speedo . You have to reset the lights after speedo fixing as I am uncertain whether they will reset themselves.

Mar 14, 2010 | 2003 Audi A4 Cabriolet

1 Answer

Audi 80 1993 bulb on the speedo has blown how do you change it


go to an electro-automobile mechanic and he(she maybe why not a she hahaha) will extrract the speedo part and remove or replace the LED(LIGHT) or fix it!

Feb 23, 2010 | 1992 Audi 80

1 Answer

Speedo stopped working. Have an audi 90 done 255,000 miles oops


need to check speedo sensor or drive gear in gearbox is connected,may have been disconnected after work was done,or the sensor has packed up,unlikley to be speedo itself if its been ok in the past

Oct 22, 2009 | Audi 90 Cars & Trucks

1 Answer

Speedo and odo dont work


speed sensor that is located in your transmission well in the back partby differential either sensor or wireing coming from it.

Sep 01, 2009 | 2001 Audi A4

1 Answer

1989 Audi 500 se Automatic - Speedomoter


The gear on the odometer is stripped. Quite the common problem with Audi's of this vintage. Parts available at: http://speedometergears.com/

To fix, you have to pull the gauge cluster, remove the speedo from the cluster, then remove the odometer from the speedo. The gear replacement is pretty easy once you get it all apart.

Mar 26, 2009 | 1989 Audi 200

2 Answers

Speedo inop


It sounds like you have a bad speedo sensor in the transmission. The sensor is usualy not all that expensive, and shouldn't be too hard to replace.

Dec 16, 2008 | 1989 Audi 80

1 Answer

Speedometer and odometer not working 92 audi 100


I had similar problems with speedos in two 1990 Audi 100s, it was some time ago, but the contacts on the circuit boards on the back of the speedo deteriorate and do not give a good contact. I bought second hand speedos, only to find they had similar problems, eventually it was very easy to fix, I shaved matchsticks to chisel points and pushed them into the circuit boards to add pressure on the contacts and improve connection. After that repair drove the cars for a few years and the problem did not recur. It was a long time ago and I cannot remember exactly where the matchsticks were placed but look for soldered points near the edges of the boards. Regards, Michael

Nov 22, 2008 | 1992 Audi 100

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14223 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...