Question about 1996 Lexus ES 300

1 Answer

Solved problem to the first posted guest:

Okay well, seems to me that on your 96' Lexus your engine pressure is down a lot...more than what should happen normally...have you redlined it quite a lot in the past?  If so, you defiantly want to get it checked...there dould also be a problem with your driveline, I suggest having a specialist look at it...it could have a clog in some part of the out side that connects to the differential.  which is horrible....meaning you have a 3,000 work to be done on your car...that's what happened to mine, well cloes to it. almost crahed because it finally gave out on me.  GET IT LOOKED AT....don't let yourself be charged over 3,000. if it's more ask what it's for. they probably wont charge more than that, but you never know

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Are you talking about the water leak

Posted on Nov 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Could loose clamps on the hose make my 91 lexus ls 400 overheat


Absolutely... Whitney Suggs!

And a rapid down hill slide from there...

First huge.. HUGE mistake folks make from there
is using WATER rather than the appropriate mix of
ANTI-FREEZE... to top-up their LOST COOLANT (RED).

That ALLOWS ELECTROLISYS ... dissimilar metals start swapping electrons... (first) aluminum engine parts
start to erode... soon followed by SERIOUS ENGINE DAMAGE
(ASSUMMING none was accomplished by OVERHEATING).

Smart suggestion here would be to do STANT
Pressure Tester evaluation... PASS okay...

THEN... a cooing system FLUSH and REFILL
to your manufacturers' SPECIFICATIONS.


Save 20 On Online Ship To Home Orders Of 100 Or More

Red...
http://www.autopartswarehouse.com/shop_parts/coolant-fs-antifreeze/lexus/ls400.html

Nov 07, 2016 | Lexus Cars & Trucks

1 Answer

Where is crank shaft sensor location on 95 lexus sc300 please help


images for Where is crankshaft sensor location on 95 ...

eplaced engine on '97 SC300 now new engine does not have Crank ...

www.clublexus.com/.../633233-replaced-engine-on-97-sc300-now-new-...
May 4, 2012 - Location: arizona. Posts: 3 ... apparently 95-97s had an additional crank sensor. .... 1995 Lexus SC300 5spd Na-T ( TT Ecu Mod + a few others) 2jzge position sensor??
Nov 2, 2011
SC400 Crank Shaft Position Sensor. WHERE?????
Oct 11, 2011
SC300 No Spark
Oct 2, 2010
What happens if the Camshaft Position Sensor goes bad?
Jun 18, 2009
More results from www.clublexus.com

Lexus Crank Position Sensor ' LS400 SC300 ES300 GS300 ...

www.partsgeek.com > Crank Position Sensor > Lexus Parts & Accessories
Products 1 - 10 of 68 - 95 1995 Lexus LS400 Crank Position Sensor Denso NLA 7/13 ... 96 1996 Lexus SC300 Crank Position Sensor Denso Includes Pigtail.

Jan 27, 2016 | Lexus Cars & Trucks

1 Answer

I have a 96 Ford Explorer 4.0 tachometer goes backwards when I rev it up


Tachometer / Speedometer Problems: - Ford Explorer and Ranger ...

www.explorerforum.com > ... > Under the Hood

Jul 31, 2006 - 13 posts - ‎11 authors
Tachometer / Speedometer Problems: Under the Hood. ... upon restat the speedo goesto (is driven to) zero, the tach goes to ... 88 89 93 95 96 Aerostars ... in cold weather it seems to stick. but once the truck's interior warms up, .... 1995 Ford Explorer 4.0Automatic My Tach Quit Working And So Did My ... 5R55S harsh shifting; bump engaging reverse;
17 posts
Sep 3, 2011
Not starting - speedometer / tachometer needles going ...
3 posts
Jun 29, 2011
Tachometer Problem
12 posts
Nov 7, 2009
Solved 5R55E - No First Gear Problem
19 posts
Dec 7, 2000
More results from www.explorerforum.com

1999 Ford Explorer , Erratic RPM Problem - YouTube



Jan 01, 2016 | Ford Cars & Trucks

1 Answer

My lexus sc400 wont start


You are in a position where you need to test the fuel source. There is usually a "port" on the fuel injector rail which is used to test the fuel pressure. There are pressure gauges to borrow at Autoloan, Oreillys, Advance, or similar.

Where the difference is in testing is how the ECU may be broken. Using starting fluid, if the engine fires and attempts to run, then the firing order is okay and for some reason, the fuel system is dry. But if the engine makes no attempt to fire with starting fluid, then it is a spark problem and probably the ECU.

A person with a Scanner should be able to get a signal from the car if there is either defect. Something severe enough to prevent starting should make a warning light activate to "check engine" or a wrench symbol to appear on the dash.

Mar 14, 2012 | Cars & Trucks

1 Answer

1988 Ford Bronco ll---I've experianced several times a problem with the engine just shutting down at any given time while driving. Had a mechanic tell me he replaced a fuel switch somewhere under the...


The Bronco has TWO fuel pumps, a low pressure and a high pressure. Low pressure is located in the fuel tank, the high pressure is located....Attached to the LH frame rail ahead of the fuel reservoir.
my guest would be the high pressure pump is getting hot and shutting off, cooled down and starts back up again ??

Jul 14, 2011 | 1988 Ford Bronco II

1 Answer

96 lexus ls400. Car idles to high and sounds really rough until completely warm then seems to run normal, worried this is stressing the engine out, could this be an idle control sensor/valve problem ?


The first thing I would do is remove the hose connected to the intake and see if there isa lot of blackish brown buildup on the plate, if there is you need to buy some top engine cleaner and with a tooth brush clean the throttle plate on the back side and also the pipe that it sits in. Over time Gum builds up from back fires that you can't feel and causes the plate to open up and gradually will cause this problem.
Check this first and if you find that it is dirty then let me know and I will tell you how to do a top engine clean to get it running better, I do this in a order that won't cost you as much. If there is build up in the engine it will also cause the engine not to get good fuel mileage. Check this first and let me know so I can help you save money, you can do the top engine clean yourself. As far as sensors go I do the simplest things first before moving on to the sensors.

Sep 01, 2009 | Lexus LS 400 Cars & Trucks

1 Answer

96 Buick LeSabre Oil Pressure issue


Well Serenity, it sounds like your car has a few problems. You are right about not driving it with the oil light on. Have it towed. The shop can scan for engine codes w/out starting the vehicle. There should be some trouble codes stored on the car's computer if the engine light went on and off. This will give your mechanic some clues as to what is wrong. Ask for the code #'s in case you have any questions later. It sounds like tranny and engine problems. Your description is quite good, lots of detail. I just read a post that said 'car won't start.' Not much to go on! It's difficult to diagnose w/out seeing/hearing/driving the car, but no details?? Anyway, when I started to read your post, I was thinking power steering pump (making the noise), until you mentioned the oil pressure issue, which points to engine lubrication issues, and probably the noise. The rpm's running a bit high before transitioning (I take that as 'shifting'), sounds like a slipping tranny, but maybe it's just part of the engine problem. Difficult to diagnose further w/out more info (codes), but it sounds like your engine may be cooked. Give an update w/ any more info or further questions. Good luck, Curt

Jun 08, 2009 | 1996 Buick LeSabre

2 Answers

96 lexus es 300 blinking check engine light


Hi there;

#4 Miss-fire. All the things you are saying make a lot of sense. When the light is blinking the cylinder is actualy misfiring, & the smell you are smelling is the fuel that is not burning in the engine burning in the exahst. This can cause a lot of damage to the exausht if it is not repaired..
There is still a couple of things that need to be checked, first he needs to check to see if it is possibly a fuel injector that is sticking. He can do this easily by moving the #4 injector to another cylinder & run the car. When it starts missfiring he will need to see if it is still #4 or if it is the cylinder that he moved the injector to. if it is the new cylinder it is obviously the injector, if it is still #4 he will need to look into the possibility of the EGR valve sticking open or some other issue to do with valve timing or low compression.
I hope this helps
Farrout!

Mar 17, 2009 | 1999 Lexus ES 300

Not finding what you are looking for?
1996 Lexus ES 300 Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

905 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...