Question about 2005 Chevrolet Uplander

1 Answer

I got massege to chek gaz cuver - 2005 Chevrolet Uplander

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,305 Answers

Go to the gas tank and remove the gas cap, make sure there are no obstructions around the sealing lip of the cap, and reinstall... Drive the car for a bit, shutting it off and on a few times normally and see if the check gaz cuver goes out..
let me know.
KEN

Posted on May 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

ABS, BATTERY,GAZ LIGHTS WENT ON


no I am not there.. you need to put gas in.. charge the battery and try to start the car..after it charges a few hours..

Jan 02, 2014 | 1999 Chevrolet Venture

1 Answer

Hello, My car is a honda accord coupe V6 3L. and when im driving the car feels like im pressing the gaz when im not, when i put it in neutral the RPM goes all the way to 2 without even touchin the gaz...


try looking for your throttle cable that opens up your throttle body valve. see if it is stuck or sticky. other than that it could be an issue with your idle sensor very high idle

Mar 17, 2011 | 1998 Honda Accord

1 Answer

Frozen gas line


that mean you have water in the gaz tank if its condensation no problem 1 bottle of gaz line antifreeze your good put it in wait like 10 minute should start if the bottle doesnt do the trick that meam water infiltration your car not that old check for bad gaz last time you fill up thank you for your post .pierre

Feb 27, 2011 | 2005 Nissan Sentra

1 Answer

There is massege in my ford 2006 (chek park assist ) idont what that main can any one help me


your expedition is equipped back up sensors af there is a problem with that system or one of the sensors is bad you will get that messege

Dec 12, 2010 | 2004 Ford Expedition

1 Answer

Where is the fuel filter located on a 2003 envoy SLT


with the injection the gaz filter is in the gaz tang with the gaz pump.

Nov 14, 2010 | 2003 GMC Envoy

2 Answers

Installed new fuel pump car still won;t start


Check Filter inside Carb.. Also Under Beside the Gaz Tank ..Check unplug Gaz line beside Carb and start ..See if gaz came.. if yes
check filter inside Carb....Check wile pressing gaz pedal see if gaz spay . Make Shure The Primer Work Find.. Then Chek For Vaccum lost Vaccum Are Important For System Performance.. Some Logic Board work with Vaccum Exemple Boddy Trothle.. Electric Choke... Cruse Control Idle Control and Distributor Advance..
Good Luck

Oct 06, 2010 | Honda Accord Cars & Trucks

2 Answers

Why is my car trying to start when i attach the


Sounds like the starter solenoid is stuck on, most likely need to replace the starter, sometimes what can be done is tap the solenoid with a wrench or a small hammer and it may come loose, if it stops i would still recommend replacing the starter because it will happen again 9/10 times. Also check the wiring to the starter and make sure the start wire is not shorted or installed improperly. If there is constant voltage at the smaller start signal wire, the problem is somewhere in the wiring or the keyswitch.

Jan 25, 2010 | 1997 Toyota Corolla

1 Answer

Toyota corolla 98 1.6L unleaded does not start


the alternator ground must be loose... try tracing the both negative and positive... tighten the connection... if problem persists try replacing the alternator

Jul 19, 2009 | 1998 Toyota Corolla

2 Answers

Smells like rotten eggs


This is a normal condition for all american made vehicles, as most of them are rotten.

Aug 02, 2008 | Chevrolet Tahoe Cars & Trucks

Not finding what you are looking for?
2005 Chevrolet Uplander Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8522 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...