Question about 1999 Ford Expedition

1 Answer

'99 eddie bauer, cold air in the rear hot air in

'99 eddie bauer, cold air in the rear hot air in the front. Hot and cold buttons side by side (push button not dial). Compressor working fine. Temp control on front not functioning properly ???????

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 4,369 Answers

You may just be low on freon. The rear will often work ok when low, but the front won't

The same compressor serves both front and rear systems. Check that first.

ALso, check to see if your front blend door rotates when you raise & lower the temperature.

report back on results

Posted on May 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost of heating after 40 minutes of driving.


You have a dual range HVAC system. It has two blend doors in the HVAC box, and only the blend door for the driver's side is working properly. You will have to troubleshoot, and possibly replace the blend door actuator for the passenger side.

Jan 01, 2017 | 2006 Ford Explorer Eddie Bauer 4x4

1 Answer

Clicking noise right rear by third seat 2004 eddie bauer expedition when rear heat and air on or car on


I had the same problem with 2004 Expedition. Changed the actuator for the blend door. This is the one that determines the air temp (cold ---- hot). Purchased Actuator from Advance Auto Parts and installed. I was able to install this pulling out on panel, but it's tight and you will have limited movement and sight. It started clicking again in about a year. After reading other solutions, I realize my Blend Door may be hanging at times. It currently only clicks on coldest setting. If it's moved off of cold a little the clicking will stop. I have also noticed if the setting is not moved in just the spot and you use other electrical current such as windows or brakes it will click because of voltage change and will need adjusting more. I have to adjust this setting in the front if set on front controls as well as the rear if set for rear control. It works fine on Warm or Hot setting. I plan to check door binding when I have time. Good Luck

Nov 22, 2012 | 2004 Ford Expedition

1 Answer

I have a 1998 Foed Explorer Eddie Bauer Edition, I've recharged the ac (store bought) but still there's no cold air. What else could be the problem?


you need to put gauges on it and see what the pressures are to see if the compressor is working while your waiting for that is the compressor running? is the large ac pipe cold?is the smaller pipe hot?

Jul 06, 2012 | Cars & Trucks

1 Answer

I have 2004 eddie bauer expedition and when I turn the knob from cold to hot the air never gets warm only blows out cold


more than likely your blend door or actuator is bad to replace blend door is a large job dash has to come out

Jan 20, 2011 | 2004 Ford Expedition

1 Answer

My 99 Eddie Bauer Expedition blows cold air when


the heater is a long plastic box and the mixer door is inside of the box. The stepping motor controls the door.

Apr 15, 2017 | 1999 Ford Expedition

1 Answer

Rear air on a 2007 Explorer never gets cold, even though the front air is ice cold. The heating part works fine, but the A/C never gets cold.


We had this problem on a 2004 Freestar, and the expansion valve was plugged next to the rear evaporator. The expansion valve allows the freon to flow through the evaporator and cool it. I replaced it and it works good.

Sep 01, 2009 | 2007 Ford Explorer Eddie Bauer

1 Answer

99 Venture, Passenger side gets cold, drivers side stays hot


SOUNDS LIKE THE VENTS ARE PULLING AIR FROM OUTSIDE, YOU CONTROLS FOR THE VENTS ARE OFF SINQ. TRY TO MOVE THE CONTROL BACK AND FORTH WORK THEM HOT TO COLD AND DEFOAST TO HEAT TO AIR WORK ALL THOSE EVERY WAY YOU CAN ,MIGHT HAVE A STICKING VENT OR VALUE, THANKS HOPE THIS HELPS ,ROBERT

Jun 16, 2009 | 1999 Chevrolet Venture

1 Answer

No back heat in Expedition, Blows cold air but front works fine


Shelly,

Buy used parts at car-part.com. Look on page with * to find the cheapest part. Coud be your temp blend door (#2) may not be moving back and forth. Or, you are not getting hot water to the rear heater core.

3d53924.gif
You may have to crawl under the truck and feel the heater hoses to see if they are hot. You will find a group of 4 lines, 2 for heater and 2 for a/c. If hot, you know hot water is getting back to the heater core. If not, there may be a hot water vave that's not working. Not sure if EXP. has a water valve for rear.

Let us know what you you find. Good luck.

Feb 22, 2009 | 2000 Ford Expedition

Not finding what you are looking for?
1999 Ford Expedition Logo

Related Topics:

316 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...