Question about 2005 Audi A4

1 Answer

Audi A4 t/d 2ltr engine problem

When stationary and i blip the accelorator the whole car twitches , as if an engine mount has gone, this happens if it is in or out of gear, hope someone can help cheers.

Posted by on

  • pc49fry2000 May 10, 2009

    thanks for reply capt, the car has gone back under warranty and they say there is nothing wrong, rubbish, i have vw 2.5ltr in van and it is smooth as anything, i have checked the mounts and they are fine. I wondered if there are any sensors etc that could be at fault or injector.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 187 Answers

The tork from the engine will make a car twitch as you say, especially if it is a high powered engine. But if you want to check the motor mounts get down so you can see them and have someone rev the engine and put it in gear. Excessive movement should be seen if the mount is broken. Use car not to get run over so chuck the wheels and secure the parking brake.

Posted on May 09, 2009

  • Manuel Rebelo May 10, 2009

    Motor mounts, if damaged, will make the engine rock and cause the muffler and possibly the trans to hit the bottom of the car when accelerating hard. Good luck.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car is over revving going to 1000 rpm at idle what is it please help Audi A3 s line 2.0 tdi


Revving on Idle ' Audi-Sport.net

www.audi-sport.net > ... > A3/S3/Sportback (8P Chassis)
Feb 1, 2012 - My Car 58 S3, as of last night decided to start revving whilst on idle, I found a clip ... I can do or is it going to be a trip to audi for them to pull my pants down! ... Lots of members all over the UK have VCDS, have a look at the VCDS .....and as the engine warms up it'll auto-rev to 1000rpm every time i sit at idle. Car revving itself on idle ?
Sep 23, 2013
Whining noise when accelerating, any ideas?
Mar 15, 2012
More results from www.audi-sport.net

[FIXED] Audi A4 RPM Idle Problem - YouTube

? 2:48
https://www.youtube.com/watch?v=EG71Jz9l6qY
Feb 5, 2011 - Uploaded by RickyTomatoes
[FIXED] Audi A4 RPM Idle Problem .... whole lot more and sometime i can even feel like the engine is just gonna die. sometimes it does it some other times it does ... Our cars shouldidle at 900. ... AUDI A3 1.6 IDLE PROBLEM!

When getting into first gear, is revving to 2000 RPMs before ...

https://www.reddit.com/.../cars/.../when_getting_into_first_gear_is...

RedditSep 3, 2014 - When getting into first gear, I bring the revs up to around 2000 RPM right ... Being able to get going without any throttle is fairly dependent on car size and ...Thats how I have a 300,000 kay clutch still on my audi with no slippage. ... Clutches ought to last well over 100,000 miles if they are not abused, and ...

Revs going up and down while car is stationary - AudiForums.com

www.audiforums.com > ... > Audi Models > Audi A4 > B7 Models

Jan 21, 2016 | Cars & Trucks

1 Answer

My Audi S3 2009 has had an increase in engine vibration and Revs by itself.


check the engine mounting for damages & transmission mounting.also check the mounting bolt for looseness and tight...

Nov 19, 2015 | Audi Cars & Trucks

1 Answer

Radiator fan runs constantly


Have the whole system checked out, the relay is probably just stuck, but your thermostat may be malfunctioning, and your coolant may need flushing.

Nov 27, 2013 | 2002 Audi A4

1 Answer

Knocking noise car


Hello,

Sounds like your engine mounts need to be replaced. Thats a common issue on ML's hope that helps.

Jul 27, 2013 | Mercedes-Benz ML Cars & Trucks

1 Answer

Audi 100 c4 with automatic transmission engine turns off when gear put on drive


stationary rpm is to low,its normal higher the handgearbox.
too keep motor running it chould be higher so engine stay running,
while put in drive.

Apr 13, 2013 | Audi 100 Cars & Trucks

1 Answer

2004 dodge sprinter 2500 at speeds 10 to 50 mph u get a transmission shutter or vibration at light throttle. at a hard throttle the vibration goes away. put a new transmission and converter in and it still...


I would check engine mounts-see if you stand in front of the vehicle while idling and you blip the throttle if you observe significant engine movement. Do this again by having someone sit in the driver seat with foot firmly on the brake, and car in drive, blip throttle again-if you get a lot of movement, inspect the mounts.

Dec 24, 2010 | 2006 Dodge Sprinter

1 Answer

Belt sqealing on my 1999 cougar.


Do you know which belt is making this noise? Usually it's the power steering belt, and sometimes it's the alternator belt. The power steering belt will make noise turning the steering wheel when stationary, the alternator belt will slip as you quickly rev the engine by blipping the throttle. In either case tightening the belt to the specified tension will fix the problem.

Apr 18, 2010 | 1999 Mercury Cougar

1 Answer

Car will not accelorate, engine light comes on and every yhing works but it will not accelorate


the car has proberly gone into limp mode
the car needs to be put on a diognostic machine to read the codes

Jun 20, 2009 | 2004 Nissan Quest

1 Answer

Stiff accelorator pedal


It is either the cable that goes from the pedal to the throttle body, or the throttle plate is sticking.

Mar 30, 2009 | Hyundai Motor 1998 Accent

Not finding what you are looking for?
2005 Audi A4 Logo

Related Topics:

279 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14228 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...