Question about Cars & Trucks

1 Answer

Hi, audi a6 2007 didn't start the car for 2 weeks and when I did the battery was dead I tryed to jump start it and it did start but my mmi systems not working no power to radio satnav no lights on the mmi .is it the fuse if yes then where is located

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 22,095 Answers

Sorry here but i do not have a workshop manual so ask at the dealer nicely

Posted on Nov 27, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Mike258
  • 1498 Answers

SOURCE: Loss of power steering and battery light

Hey there Cyber,

Classic symptoms, belt failure. Be glad you don't have a serpentine belt, the engine would have overheated too.

If you work close to home, it may even be a serpentine and just didn't have time to overheat.

At any rate: One of your belts powers both the Alternator and the Power Steering Pump. That belt is either very loose or laying on the road between your home and workplace.

The good news:
This is one of those lucky circumstances where the more that looks like its broken, the cheaper and easier it is to fix. If it was only the Alt. or P/S that would mean all sorts of diagnostics, tests, etc.

Both at once? The belt.
The cost? Less than $20.00 if serpentine. Less than $5.00 if not.

If the old one is still hanging there, it will be useful when getting a new one (to size it).

Let me know if you feel like replacing it yourself.
If it's a serpentine, click here for the procedure (the trick) to get it on.

Once the new belt is on the only thing you'll need is a jump.

Any additional questions? Just comment me back.

Thanks for using FixYa
Mike

Posted on Dec 01, 2008

  • 140 Answers

SOURCE: After dead battery, radio won't work. lights...

you need to call your local dealership and they will give you the code to reset you radio.. good luck keith..p.s. remeber to write down the codes, that way if it happens again you will have the code for the radio..

Posted on Mar 21, 2009

BPALepine
  • 61 Answers

SOURCE: After dead battery, radio won't work. lights flashing

First I would try to disconnect the negative cable and then reconnect the cable. See if it resets.

Posted on Apr 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Back up camera


Can't work on it until you learn the system

Check the schematic on alldata or whatever you have

May 08, 2014 | 2007 Audi Q7 4.2 FSI

Tip

Enable Audi MMI 3G bluetooth hands-free phone


Activate Audi MMI 3G bluetooth connection and handsfree profile in your car. All Audis with Multi Media Interface 3rd generation are equipped with bluetooth, some just need activation which you can do for free, without adding any hardware.

  • You car need to have MMI 3G system. Check your Multi Media Interface version.
  • Hidden menu must be enabled.

Procedure:
  1. Turn key into II position and wait for the MMI 3G system to start. You can also use keyless buttons.
  2. Press and hold buttons SETUP and CAR.
  3. After couple of seconds hidden green menu will appear. You can now release the buttons.
  4. Navigate to diagnose > settings > Tel settings misc.
  5. Check current value in this line and switch to value with "BT/HFP" instead of "no BT/no HFP".
  6. Press RETURN and CAR buttons at the same time to exit hidden green menu.
  7. Restart MMI 3G with key combination
  8. Connect your diagnostic interface with module 5F - Control Head.
  9. Choose procedure 10 - Adaptation.
  10. Choose Channel 17 and read stored value (should be 0).
  11. Enter new value: 1
  12. Save new adaptation value.
  13. Exit.

on Jul 06, 2015 | Audi Cars & Trucks

1 Answer

Audi A6 MMI not working after disconnecting battery


TRY DISCONNECTING THE BATTERY FOR AT LEAST 5 MINUTES . LET ALL REST . RECONNECT THE BATTERY AGAIN AND CHECK . IF U STILL HAVE NOTHING LET ME KNOW!!!

Apr 05, 2014 | 2009 Audi A6 2.0

2 Answers

Audi A6 wont start


the clicking noise is the starter selonoid because there is not enough power in battery, either fully charge the battery or get a jump start. if you have any other problems just let me know and i will try sort it for you. good luck

Feb 17, 2012 | Audi A6 Cars & Trucks

1 Answer

Jumped started Audi 2001 TT, due to dead battery, now radio dead


You will need to enter the anti theft radio lock code. I would check the manual for the operation. On my VW it was on a sticker in the truck. Also check with an Audi dealer for exact location.

Mar 11, 2010 | 2001 Audi TT

3 Answers

Hi my MMI system on 2004 A6 asgone dead, no power


No solution, same problem, but had many strange moments: 4 months ago during 100 kms or so it stopped, then suddenly came back, and worked ever since. A few days ago, it started happening again: NAV stuck, then radio dead, and gradually the rest disappeared. I did a Reset, and since that moment I see the intro-screen and then it goes black. Hitting the TEL button is somehow also a Reset...

Do the previous 2 posters have anything to report on this matter? It would be VERY welcome!

Thanks,
Jeff

Dec 25, 2009 | 2006 Audi A6

1 Answer

I have an Audi TT with MMI, i have had it for 2 years and it has always worked fine. I have come back from a week away, all the MMI functions work but there is zero sound from anything, the phone, satnav,...


I have the same problem but I left my car for only half and hour and after that nothing wanned to work and I only got the car 2 weeks ago.
Please help otherwise I'll return the car tomorrow

Dec 03, 2009 | 2006 Audi A6

2 Answers

MMI not responding


hello
have you solved the problem? i have same problem on my A5 and the guys from audi told me to replace the battery. i really don't know what to do because the car is starting immediately.
thanks

Nov 27, 2008 | 2008 Audi A5 Coupe

2 Answers

MMI screen upgrade


Sorry, not posible.

Nov 13, 2008 | 2006 Audi A6

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...