Question about Toyota Cars & Trucks

1 Answer

All gauges stop working

Hi lux pick up 1989

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Toyota Master
  • 950 Answers

The fuse or harness wiring is at fault. Also check the combination meter connector by pressing it firmly from the rear side of the meter.

Posted on Dec 06, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2011dodge avenger lux q i have a message saying my left rear turn signal is out,it flashes fast but it works fine.It only does it when my headlights are on. the message doesnt appear when they are off


Hi,have you replaced the bulb as sometimes the bulb might be working but it still might be faulty and the car manidgement system might still be picking it up,best of luck.

Apr 12, 2015 | Cars & Trucks

1 Answer

Is it the gauge or sending unit on my 1989 Ford F150 when the temperature gauge reads cold?


Try an aftermarket gauge and see if it still works. If it does not work then it's definitely your sending unit.

May 26, 2014 | 1989 Ford F 150

3 Answers

My heat and fuel gauge does not work.I checked my fuses and they are all good as well as my heat switch. what do u think is the problem?


possibly a bad temperature sending unit causing the engine temp gauge not to work. did both gauges stop working at the same time?

Feb 04, 2010 | 1989 Volkswagen Golf

1 Answer

Ref counter on my volvo 740 1989 model stopped working, whats the likely solution?


either a new gauge or the sensor is playing up ,but some of these vehicle read from the alternator.If vehicle is running ok and battery charging leave well alone

Dec 14, 2009 | 1989 Volvo 740

1 Answer

Replaced fuel pump and fuel gauge stop working completely


If the gauge failed immediately after the pump repair it is a good assumption you had affected the fuel tank sending unit. It would appear the float is stuck @ 3/4 tank. From my vantage point I expect you'll need to get back in to the tank to correct.
I hope this may have helped,
Tom

Sep 23, 2009 | 1989 Jeep Grand Wagoneer

1 Answer

The digital fuel and temperature gauge is not working


u will need to replace the fuel gauge sending unit.

Mar 27, 2009 | 1989 Ford Probe

1 Answer

Tach,temp gauge,gas gauge intermitantly works


This problem can be tricky to solve... one thing I have run across is that some Cabrios have a factory fault that lets water leak though the firewall onto the fusebox! Needless to say this will cause any number of electrical problems due to the inevitable corrosion. The problem is fixed by inspecting under the hood directly above the fusebox (where the computer is mounted) Look for signs of debris or moisture. I have successfully repaired these with a good cleaning and the application of an asphalt based waterproofing membrane (unfortunately this was too late in some cases and neccesitated fusebox replacement!) Hope this helps... ;-)

Mar 01, 2009 | 1989 Volkswagen Cabriolet

1 Answer

Wiper moter stoped working


a wiper control relay a napa part store may have universal one, yours should be on lower steering colunm

Dec 20, 2008 | 1989 Dodge Ram D-Series Pickups

1 Answer

Fuel gauge doesn't work on a 1989 dodge omni


Hi

Sounds like he forgot to reconnect the wires ?

Check this first, if they are OK, bridge them, and the fuel gage should read full.
If this is so, you can get a new tank unit.

Expect he has left the wires off !

Good Luck !

a FixYa rating would be appreciated Please !

John.

Nov 10, 2008 | 1989 Dodge Omni

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...