Question about Cars & Trucks

1 Answer

Transmission doesn't engage properly - Cars & Trucks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 74 Answers

Doesn't shift automatically like itz suppose to?...use "Lucas" brand transmission non-slip and transmission cleaner..you might get lucky n it'll work for u, otherwise from this standpoint, it lQQkz like an expensive repair...

Posted on Nov 27, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Dodge Neon with overdrive auromatic transmission, gear posselector is in park but transmission still in gear?


ok first check cable to transmission to make sure it is properly adjusted, Does it lock into park ? (ie does the parking cog engage and hold the car from moving) If the park cog does engage the I suggest rebuilding the transmission as the band inside the transmission may be worn and welded to the drum.

Feb 27, 2014 | 2004 Dodge Neon

1 Answer

Transmission will not engage


proper fluid amount or possibly faulty modulator on side of transmission or govenor sticky

Dec 18, 2013 | Cars & Trucks

1 Answer

Oil pump


sounds to be a transmission problem. check the transmission fluid level

Jul 04, 2013 | 2004 Mitsubishi Endeavor

1 Answer

Gear shift moves but indicator doesn't change and transmission doesn't engage.


try disconnecting cable to transmission turn the shifter on transmission manually down there connect cable again start car try it if not try it again turn once then connect cable again then try it if not the transmission is not good

Jan 31, 2013 | 2002 Nissan Maxima

1 Answer

2006 ford focus automatic transmission doesn't engage its stuck in reverse and is not able to start


look on side of shifter see if there is an emergency release button on it some where

Sep 25, 2012 | 2006 Ford Focus

1 Answer

On a 2000 ram 1500 rear wheel drive above 45 mph the od doesn't work


Yes an electrical problem should set a trouble code in the engine or body computer.
It could be a pressure problem inside the transmission.

Sep 19, 2012 | 2000 Dodge Ram 1500 Truck

1 Answer

Transmission wont engage until car warms up.


Where do you live Alaska? Try a block heater if this doesn't help try flushing your ******.

Apr 13, 2012 | 1994 Buick LeSabre

1 Answer

I have a 2008 dodge charger se. I try to start it and it wont start in park. I place it in neutral and it takes a few times to finally get it to crank. I replace the solenoid relay already and reset the...


The Neutral safety switch in the Transmission is the problem. If it doesn't send the signal to the computer when it is in park it won't crank over. Replace the Neutral safety switch and the problem should be resolved. Make sure you check the linkage for proper adjustment if you have a center console shift. That doesn't actually connect directly to the transmission except through a linkage and it may show to be in park but not actually be fully engaging in park. Sometimes you can turn the lower part of the steering column by hand to get it to lock fully in park if this is the case with your situation then for sure it is the linkage being out of adjustment.

Sep 02, 2011 | 2008 Dodge Charger

1 Answer

With engine cold, 1991 Legacy starts and runs fine. Once warm, transmission acts as if it's in neutral, won't engage for forward or reverse.


I would check the transmission fluid level to make sure it's full. If it's full and still doesn't move you may have to take it to a repair shop.

Apr 06, 2011 | 1991 Subaru Legacy

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...