Question about Audi 90

1 Answer

Hall sensor 1987 audi 90 quattro wont start. spark is missing also fuel pump isnt working. all fuses and relays are fine.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Hi Tox
The hall sensor on your 1987 Audi 90 is fitted in the distributor body,You can purchase the hall sensor on its own,Or buy a secondhand distributor.

Posted on Nov 27, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: 1987 chevy r10 won't start

Assuming it is a fuel problem I checked at the carb. to be sure no gas was being pumped through the filter located under the power steering pump then the fuse on my 87 s10 was the ECM fuse.then check for the relay to click and the had to replace the oil pressure sending unit and mine started right up..the oil pressure must be about 4 lbs for the Pump tp operate...I loosened the fuel line to ck. for fuel but thats living dangerously...a pressure guage would be on the safe side......

Posted on May 18, 2009

  • 1 Answer

SOURCE: 1999 audi a4 not starting, healthy swing , got

i have a audi a4 1997 the car wont start the lights on the dash are coming on but when turning the key to start there is no response.i was told its the stater motor so i had that replaced but problem still there

Posted on Feb 22, 2010

  • 2 Answers

SOURCE: 2005 Audi A4 1.8 Fuel Pump problem?

I had an Audi A4, 10 years older than yours mind you, but it would start then stop, sometimes 10 times but would eventually go. I ran a little WD40 in the key barrel and put the key in and out a couple of dozen times. Wiping it with a cloth each time, lots of dirt came off. My theory and it's only mine, is that the wear on the key left dirty metal deposits inside which stopped the chip in the key being recognised. I believe they had a security chip inside the key.
Anyway after 6 months of this nuisance it never happened again after that. Fixed my problem and a lot of frustration. Maybe help you too.

Posted on Mar 03, 2010

  • 1 Answer

SOURCE: no spark no fuel no start! replaced and checked

funny thing is I have a 2002 GTI with the exact same problem. have spent the last three days at work trying to figure things out.. best of luckn email me if you figure anything out. Beattie411@gmail.com

Posted on Mar 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 dodge durrango died and wont start it cranks fine just wont start


It may crank fine but you are missing spark or fuel. Could be sensor of some type, timing, fuel pump. fuel filter. Did you dheck the fuses. May be a relay also.

Jan 18, 2013 | 1999 Dodge Durango

1 Answer

1999 audi A 4 Quattro won't start


If you have fuel as you say then the fuel pump relay is not the problem.

Jun 22, 2012 | Cars & Trucks

1 Answer

Ok my audi has fuel no worried about a faulty gas gauge but its turning over but it seems like either te gas isnt comin to the engine or no spark it iust decided to not start after ibhad been driving it...


turn key but do not start car, listen to see if you can hear fuel pump start up if not its bad if so then try changing the fuel filter. the worst could be ignition modual out.

Apr 22, 2012 | 2004 Audi A4

1 Answer

Audi a6 2,8 quattro,wont start after cleaning the tank.checked the fuses and sealing,its a double tank whit 2pumps and none works.maybe + and - on the top of pump touched together..could it be the gaspump...


one main pump the other is more like a slave. good possibility to be relay. that relay is under the knee bolster would have to remove that it is up in a panel with 5 other relays should say j509 i think check fuel pump fuse first though might be fuse assignment 38. should be 30 amp

Sep 03, 2009 | 2000 Audi A6

1 Answer

1989 Audi 90 Quattro problem


Try changing the fuel filter, first. If that does not work try replacing the pump. Also make sure you run 91 or higher octane.

Apr 20, 2009 | 1989 Audi 90

1 Answer

Clifford immobiliser unlocks doors, does not start car


Find where your fuel pump relay is and check for power there. Most alarm tech's and alarm system dis engages the fuel pump at there relay's.

Simple things to check is the fuse first then go for the relay and if everything there is working properly, it could be your alarm may have gone bad or your fuel pump it self.

Good luck and hope this helps

Apr 13, 2009 | 1996 Audi A4

1 Answer

1992 bravada,cranks-no start, missing fuel pump


You can try to test the relay for function by swapping it with a known good working relay. If this does not work, you can put a jumper between the terminals that energize the pump (relay removed, ignition off). (On the Bosch Jetronic systems I used to work on, the pump would energize even with the ignition off). If there is still no sound, briefly turn the ignition on, and listen for the pump to energize. If you heard nothing, assume the pump is defective. I found most fuel pump problems and failures to occur in vehicles with 125,000 to 175,000 miles of use.

You may also try to check the Hall effect sensor ( a magnetic pulse detector that controls both spark and fuel flow) located within the distributor body (where the spark-plug wires attach to the distributor.

And finally, if that is good, check the ignition module within the distributor. It's a sealed transistorized circuit bolted to the inside of the distributor body with 5mm bolts.

Mar 26, 2009 | 1992 Oldsmobile Bravada

1 Answer

My 1987 300zx cranks but wont start.


I had the same problem last year mine turned out to be a crank sensor I don't know if that is your problem for sure mine wouldn't send any spark from the coil to the spark plug replaced crank sensor inside distributor and fired right up the dealership called it a cam sensor my book called it a crank sensor either way its in the distributor

Dec 16, 2008 | 1987 Nissan 300ZX

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...