Question about Cars & Trucks

2 Answers

My PC + Laptop are running really slow on the internet. A message has appeared to say I have 49 open connections. Could this be the cause , if so how do I find these ports. I have Windows7.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Cars & Trucks Expert
  • 293 Answers

What it means is you have 49 viruses that open programs when you turn on your computer, you need a better anti virus program and possibly a reboot

Posted on Nov 25, 2013

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 14,333 Answers

Do you have 49 short cuts on your screen.

Posted on Nov 25, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 06 honda element dies in am replaced iacv


tune it up yet? which engine?
stalls hot or cold engine or both?
can you save the stall. by fast right foot action????
  1. easy?
  2. kinda hard?
  3. impossible?????
no need guess; we can diagnose it.

there are lots of causes (50) for but just 4 in physics.
1: bad 12vdc power to EFI. system.
2: lost engine compression, 1 or more cylinders.
3: lost spark to 1 or more cyl.
4: bad fueling, too much or too little.
and other odd causes, EGR stuck open tops that list.

1 part down 49 to go on a guess? really?

Feb 02, 2014 | Honda Element Cars & Trucks

1 Answer

Hi guys...my yaris is running rich, has poor gas mileage (360km on a full tank). and very slow and choppy idle (idles like a really old car) these are the things i have done so far : change air and fu


Do the following:
1. Clean the throttle body from inside.
2. Adjust the spark plugs gap to 1.00 mm.
3. Check fuel pump pressure. (44 Psi - 49 psi)
4. Remove the negative battery terminal for 5 minutes.
5. Connect the battery terminal.
6. Check the engine oil level and coolant level.
NOTE: Before starting the engine shut off all lights and loads for example room light, blower, radio, parking light etc.
7. Start the engine and hold the throttle at 3000 rpm till radiator fan comes on.
8. After the fan comes on release the throttle pedal and let it idle for 10 minutes.

May 08, 2012 | 2005 Toyota Yaris 1.3

1 Answer

Engine will not idle slow.runs to fast bangs putting in gear.V/6 auto


you may have a vacume leak that is causing the engine to run faster than it should indicating that the car needs more fuel as the vacume leak acts like the throttle is open more than it really is,it could also be a bad tps sensor causing this showing the ecm that the gas pedal is pushed and needs more fuel.the throttle cable may not be going all the way to its rest position or something could be holding the throttle plate open.

Aug 10, 2011 | 1985 Ford Ranger

2 Answers

THERE IS ALWAYS SLOW CONNECTION


If you are running more than one computer at a time on the internet, and are also connecting one or more through WiFi, then yes, the connections will be slow. You may need to upgrade your connection (memory, MB) with your service provider.
Here are some things to try if you are only running one comp and the connection is slow:
1. Restart the computer (shut off the router); as the computer is re-loading the O.S. turn on the router (if there is no on/off button, simply unplug and plug back in during this process).
2. Wait until all "start up" programs are finished loading, wait until you see the connection in the bottom right of your screen (if WiFi, or if set up to be displayed in that area).
3. Go into the Internet Options under Control Panel, and make sure you have enabled "pop-up" blocker (also in the File Menu, IE)
Let me know if you need further assistance,
carsandcomps,

Guru, Premium Expert @ Fixya.com

Jun 07, 2011 | 2001 Saturn SC

2 Answers

Where can i find a Users Manual in German for our Dodge Journey importet from Italy?


Association of the Automotive Industry (VDA)
Behrenstr. Behrenstr. 35 35
10117 Berlin 10117 Berlin

Postanschrift: Postal address:
Postfach 80462 PO Box 80 462
10004 Berlin 10 004 Berlin

Telefon: +49 30 897842-0 Phone: +49 30 897842-0
Telefax: +49 30 897842-600 Fax: +49 30 897842-600
Internet: Internet: rtemagicc_cef99133f4.gif.gif www.vda.de www.vda.de

http://translate.google.com/translate?hl=en&sl=de&u=http://www.iaa.de/&ei=ItKVTeivIYm3tgegw8yJDA&sa=X&oi=translate&ct=result&resnum=1&sqi=2&ved=0CC8Q7gEwAA&prev=/search%3Fq%3DInternationale%2BAutomobil-Ausstellung,%2BIAA%26hl%3Den%26prmd%3Divns

Apr 01, 2011 | 2010 Dodge Journey

1 Answer

ABS Light went on, followed by check brake light, engine started running a little rough. Pulled over brakes and fluid OK, Tried to start car turned over slow, and fired, Tach very erratic and at 1500...


A bad electrical connection can cause a number of lights to come on, have any lights returned since cleaning and reinstalling the terminal? if not then the loose connection probably caused all that you saw. Hope this helps, let me know.

Aug 04, 2010 | 2004 Ford Taurus

2 Answers

The odometer lights and message center lights flash on and off


This appears to be a common problem especially on the 2002 year model. There is either a bad solder connection on the display in the cluster or a defect in the resistors. The cluster is really simple to remove. See: http://tinyurl.com/2dupvmn - next, do a Internet search for a repair center in your area. See: www.instrumentclusters.com

Good luck!

Jun 03, 2010 | 2002 Chevrolet Avalanche

1 Answer

Internet video playback is slow and jerky on my new Archos 9 and virtually unwatchable. Even youtube doesnt run smoothly ! My laptop works fine so i know its not my router or broadband connection. I...


yes that 60gb's=HALF your hard drive could be some of your problem, do you run a cleaner and or a ram free'er? if not then you may want to,majorgeeks.com has a few realy good free tool's to help you out, good luck

Dec 20, 2009 | Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...