Question about Honda CR-V

1 Answer

Only 750 miles on scooter. Put away with stabilizer. Starts bar-o-o-m like it's going to run fine. Then stops and won't start. Checked plug and spark. Plugged line?

Put away my 2008 Yamaha 125 Vino scooter last fall with stabilizer in the gas. This spring it starts barrooom, like it's going to take right off, then kills and won't start. Checked plug, looks great - only has 750 miles on it. Any ideas without a complete carb job? Don't see cycle person, so trying car...

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

The stabilizer is a bad thing for some carbs. It has a chemical in it that can eat away seals and gaskets inside your carb. Grab a gasket set for it, replace those, make sure to spray the carb out, then put it all back together adn you should be ok.

Posted on May 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine runs rough


I drive a 2008 VE SSV 6LT Commodore Sports Wagon
I have current issue with Engine runs rough, Engine light ON. Traction Control Off
I have checked, plugs and leads which were replace September 2013 and swapped them also with identical car to no resolve

Jan 08, 2014 | 1999 Mercedes-Benz M-Class

1 Answer

2000 es300, sometimes surges - last time it seem to lose power could only drive about 20 miles per hour


Check for failed EGR Valve or system component

If the valve has a vacuum hose going to it ,disconnect,
plug hose & test drive to evaluate bad valve & high vacuum
signal as you suggested

Sep 30, 2012 | 2000 Lexus ES 300

1 Answer

2000 gmc jimmy starts in AM fine won't start after sitting in sun all day


Can you jumper the fuel pump and make it start and continue to run ?
Have you checked to see if you are getting spark when it won't start ?
Could be a relay or coil, ignition module, or other component.

Aug 08, 2012 | 2000 GMC Jimmy

3 Answers

01 ford explorer sport won't stay running. turns over fine and starts but quits right away


Check for vacuum leak at intake manifold or bad fuel pump relay or have fuel pressure checked to see if fuel pump is working properly 40-45 psi it should be pumping

Dec 18, 2011 | 2001 Ford Explorer Sport

1 Answer

Every time i put a new muffler on my 1997 jeep grand cherokee the motor bakfires and blows the muffler compleatly apart it dosent do it right away it runs fine for a few miles then boom then it starts to...


What a funny set of events.Of course the tail pipe is clear(you would have checked that)The only other thing it might be is the cat/converter is blocked.New muffler is allowing a heap of air through and it suddenly clears and the bang.They do block up so it may be worth getting it checked.Hope this helps

Oct 31, 2010 | 1997 Jeep Grand Cherokee

1 Answer

I have an 89 ford bronco 2 with a 2.9 liter it sat around for 2 years without being started. I replaced the plugs, rotor, cap, ran fuel injector cleaner through it several times, checked cylider...


check the spark plug wires are attached all the way till it snaps, pull each spark plugs, any black deposits on any plug means it isn't firing(faulty plug,or wire) last of all take off each injector wire and notice if there is a change in idle speed (plugged injector)

Mar 21, 2010 | 1989 Ford Bronco II

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...